Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New install left setup on boot

07 Jan 2013   #1
3DPiper

Windows 7
 
 
New install left setup on boot

I installed a new version of Win7 on a netbook.. I don't think anything went wrong, but it doesn't just boot into windows 7.. After the bios, I get an option to select:

Windows 7
Windows Setup [EMS Enabled]
Tools:
Windows Memory Diognostic


How can I get rid of the other options and boot straight into WIndows 7?


My System SpecsSystem Spec
.
07 Jan 2013   #2
Brink

64-bit Windows 10 Pro
 
 

Hello 3DPiper,

Double check to make sure that you have Windows 7 set as the default OS to run at startup.
Default Operating System - Change Default Boot OS
Next, you could use the tutorial below to uncheck the Time to Display the List of Operating Systems at Boot box to have it startup in Windows 7 automatically with no wait time.
Operating System to Start - Change Display List Time
Hope this helps,
Shawn
My System SpecsSystem Spec
07 Jan 2013   #3
3DPiper

Windows 7
 
 

Thanks Shawn, that fixed it!

My System SpecsSystem Spec
.

07 Jan 2013   #4
Brink

64-bit Windows 10 Pro
 
 

You're most welcome.
My System SpecsSystem Spec
Reply

 New install left setup on boot




Thread Tools




Similar help and support threads
Thread Forum
Can;'t get into BIOS Setup or Program Boot Setup with DEL and F12
I am trying to get into BIOS Setup or Program Setup with the keys " DEL or " F12 " on my Acer Aspire M3450 - UR20P for the last few days. I am not sure why it won't happen after restarting the desktop then hit the key for BIOS or Display Boot Setup. After the desktop restarted and went right into...
General Discussion
Best practice for making boot drive images in dual boot setup?
I have had to reinstall both Windows XP and Windows 7 recently, and was pretty angry to discover that both the partition images I had made via Windows native backup facility and my Acronis images, when it came to the time when I needed them, failed me - both declared corrupt or incorrect! Taken me...
Backup and Restore
Individual speakers for left and right audio (2.1 setup)
I am currently running a triple monitor setup with a widescreen and two 4:3 monitors on either side. each 4:3 monitor has a sound bar attached to it. A sub-woofer is also connected. (Though I don't believe it matters in this case) My motherboard (EVGA SR-2) supports 7.1 surround supposedly through...
Sound & Audio
Dual Boot ( Xp professional Setup with Win7 ) in boot menu
Guys..!!! i was trying installing xp sp3 in xp..!!! got a fatal error (Boot Manager not found) which left me a dual boot menu, ie "Which os u want to run Xp professional Xp professional setup " now i installed win 7, thnx to a software named "EASYBCD" got rid of XP but still it shows dual...
Installation & Setup
Install disk fails to boot into setup
I have downloaded windows 7 home premium upgrade ISO from the microsoft store. The burned the iso to disk using the image burner in windows. My problem is that the disk will boot, and a "windows is loading" screen appears which only takes a minute. Then a windows background appears on screen...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:11.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App