Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: W7 Installed 100% but first reboot equals BSOD.

08 Jan 2013   #1

Windows 7 x64
W7 Installed 100% but first reboot equals BSOD.

Hey all,

Its very rare that I have to post for help but this ones got me.

A colleagues asked me to sort her laptop out. Its a Dell Inspiron 15 AMD (1546)-4570.

Formatted, partitioned and installed W7 without a hitch, all drivers present and correct. Ran like a dream.

Now, as soon as I do an initial reboot after the completed installation, it BSODs with hardly any info except a STOP error.

stop: 0x0000007b (0x80D86B58,0xc0000034,0x00000000,0x0000000)
Ive tried everything that I know but have not been able to get it to boot past this.

Safe mode or any F8 option wont boot, Repair System from the HDD says it cannot repair, Repair System from DVD BSODs and I cannot boot into any form of alternative PE, XP, Vista or 7 as it BSODs.

Some of these options dont even BSOD, it just cuts the power out.

I can boot from DVD and completely reinstall but it does the same, first reboot is BSOD.

Also (maybe related) noticed that during the Dell system tests (F5) it always powers off half way through the memory/CPU checking and havnt yet been able to get past this.

Anyone shed any light on this?

My System SpecsSystem Spec
08 Jan 2013   #2
Saurabh A

Windows 7 64bit

Hi IAmTheDude,

Since you are experiencing issues even after 'Windows re-install', it points at a 'Hardware related' issue. You've also mentioned the system shutting down half way through the 'hardware diagnostics'. Dell on-board diagnostic tests are initiated with 'F12 key'; unsure about 'F5' that you've referred to.

You may want to refer to the following 'web article' for detailed information on 'Dell Diagnostics':

If you are unable to run the complete diagnostics, you may also keep the system in 'BIOS environment' to see if it shuts down. To enter BIOS, repeatedly tap 'F2 key' at 'Dell splash screen'.

You may also share the system's 'Service Tag' and 'Account Holder's name' with me (only in a private message). Based on the 'current warranty status' of the computer, i may arrange for free repairs/part replacement if needed.

Do reply with the findings; would be glad to assist.

My System SpecsSystem Spec
08 Jan 2013   #3

Windows 7 x64

Hi Saurabh A, thank you for the reply.

I have had the system sitting in a completed Windows installation for several hours now running fine, that is until I reboot it. I have also had it in BIOS without any shutdowns.

The Diagnostics through F12 (was accessed through F5 at one point when I had the HDD removed to test booting from DVD) does always power off when doing the memory test. Ill rerun them to get you more detailed info though.

Now, from what my colleague has told me the system was brought second hand a while back and at some point has had a HDD upgrade done to it so Im assuming this is well out of its warranty :)

Also putting the service tag into Dells website brings up what looks like a older model, the 1546 not this newer 15 1546.

Reading up on the STOP error, could it be to do with the Intel Matrix Storage Controller not being installed even though everythings present in Device Manager? I couldnt find any drivers for it on the site but then Im still not sure its the right model.

:edit: Right, I decided to risk updating the BIOS from A2 to A4. Was cautious as it was the right model or not but the flash utility says it was so gave it a shot.

At the same time I reinstalled but x64 this time and its booting fine now. But, there is now a shutdown from BIOS after 30secs of inactivity.

Im going to image the x64 install and try again with x86 to see whether it was the BIOS update or the version.

Is this sounding normal for a Dell?
My System SpecsSystem Spec

08 Jan 2013   #4
Microsoft MVP


Make sure you followed the steps to get a perfect Clean Reinstall - Factory OEM Windows 7
particularly how to handle drivers which is different in Win7.

If Dell Diagnostics is shutting down during RAM test then use the more advanced bootable CD to test RAM - Test with Memtest86+ for 5-6 passes or overnight to stress it.

Then run the HD test and work through these other Troubleshooting Steps for Windows 7 to check the logs, system resources, assure a Clean Boot, etc. touching all the bases.
My System SpecsSystem Spec
08 Jan 2013   #5

Windows 7 x64

I think there are several issues here to be honest.

Ive only been able to get a x64 version working so far, any x86 will just crap out on a reboot. Ive tried various versions of 7 (virgin, virgin then SP1 installed, SP1 slipped etc) but it will only do x64. I have never come across this issue before.

Ive had it running for a few hours now, updated, installed apps etc rebooting many, many times and x64 is working great.

The HDD is fine, took it out and full formatted, chdsk'd on my PC once I realized it was a 'upgrade'.

The diagnostics cut out could be something completely unrelated but I have the laptop for another week so will have plenty of time to see how stable the OS is in the long run.
My System SpecsSystem Spec
10 Jan 2013   #6
Saurabh A

Windows 7 64bit

Hi IAmTheDude,

Thank you for the detailed response.

You mentioned about the laptop powering off during the 'Memory Tests'; may point at a possible 'memory failure'. 'Inspiron 1546' laptop has 2 user-accessible memory slots. Both slots are accessible from the bottom of the computer and are 'stacked' on top of each other. You may run 'Memory Diagnostics' again with only 1 memory module at a time to find the card that may be causing trouble; you may try each card in both 'memory slots' (one by one) to isolate if the 'slot itself' is the culprit.

To remove a memory module, you may follow these steps:
Remove the screw securing the module cover > Remove the module cover > Use your fingertips to carefully push the retention brackets away from the top memory module until it pops up > Slide the memory module out of the slot > Remove the memory module (You may want to refer to the following images)
Safety instructions: Disconnect the AC Adapter; Remove the Battery; Remove the Access Panel

Do reply with the findings; would be glad to assist.

Attached Images
W7 Installed 100% but first reboot equals BSOD.-1.jpg W7 Installed 100% but first reboot equals BSOD.-2.jpg 
My System SpecsSystem Spec

 W7 Installed 100% but first reboot equals BSOD.

Thread Tools

Similar help and support threads
Thread Forum
After Reboot WiFi has to be re-installed.
Hi Guys! This is my first ever post :P My Problem is: Every time I turn on my laptop I have to uninstall and then re-install my WiFi drivers to connect to any network. It works fine after I uninstall the driver through Device Manager and Re-install it. I can connect to most networks fine... Any...
Driver Equals More or Less, Bluescreen
Hello, I hope that someone may help me, I've had this blue screen 3 times within the past 5 weeks, the last one was 10 days ago so I'm not sure what is triggering it. When I first got my PC (2 months ago) I had issues with the graphics card and ended up sending it back which is now completely...
BSOD Help and Support
Win7?, or the lappie?, or the router? Equals no Internet
A Dell XPS i7 laptop, Win7 up to date, running quite well in all respects. OK, bar one! No internet connection. Why? The D-Link 111 router lights look good: DSL is rock steady. WAN blinks. Internet blinks. All as normal. Putting a wire between the router & Dell lights the router port...
Network & Sharing
BSOD irq not less or equals problem
Hi I bought this computer in march, since then I've been getting random BSOD sometimes they happen several times in a day or I could go for about a week without one, I tried once to install something to be able to open the dump files but at the end I couldn't do it, I just had another BSOD few...
BSOD Help and Support
Help W7 after installed, always reboot
Hello my friends, i got a big problem, my notebook is a ROG ASUS G53J(just used 2days), i format and installed windows 7, everything is ok, but after system "configuring for the first time use", he canīt go to another step, always reboot, and reboot. I need help my friends, big trouble here. ...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Đ Designer Media Ltd

All times are GMT -5. The time now is 06:27.
Twitter Facebook Google+