Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Problem after BIOS update

31 Jan 2013   #11

Microsoft® Windows 7 Professional 64-bit

Meanwhile, I found out Vista is the last officially supported OS for this computer. As I also have a Vista license I installed it and it's running fine.
I think I'll try Windows 7 again soon. I think it would now work.

I adjusted BIOS settings and I reattached the SATA cable. It seems it did the trick.

Thank you all for your help!

Quote   Quote: Originally Posted by gregrocker View Post
I'd wipe the HD with Diskpart Clean Command which solves about half of these failures by cleaning the boot sector of conflicting code.

You can move the data off to external using the installer with Copy & Paste - in Windows Recovery Console.

If this fails predefine an Active partition for install using Step 2.2 in SSD - HDD Optimize for Windows Reinstallation, then from installer's Command line run Disk Check

If that fails test your HD using maker's HD Diagnostic extended CD scan. If none then use Partition Wizard CD Partition surface test which can also Quick wipe the HD and create a Primary NTFS install partition to Modify>Set to Active. Run Partition Wizard Check File System before trying install.

If those all fail then enter Device Manager to disable any devices in error (!) to complete install then update them from desktop using Windows Updates. Device Manager - Access During Windows 7 Installation
Automatically deliver drivers via Windows Update (Step 3)
Thanks for these steps! As I'll try installing Windows 7 again, I'll try these. :)

My System SpecsSystem Spec

 Problem after BIOS update

Thread Tools

Similar help and support threads
Thread Forum
Asrock 775I65G Bios Update Problem Error: Rom File Size Incorrect
Hello I have a Asrock 775I65G Motherboard and it has a Bios version of P1.60 and i have downloaded the 3.30 bios updater from the windows version)but when i try to run it it gives me an error saying Error: Rom File Size In Correct.I have tried all previous versions and none worked...
Hardware & Devices
Problems with Nvidia gpu post BIOS system BIOS update.
Hello all, this is my first time posting here so please forgive any mistakes/oversights. I've just updated my Samsung laptop's system BIOS via their software update program, and my Nvidia GPU (GT 650m DDR3) no longer seems to work. The Nvidia control panel is still there, and it still gives me...
Graphic Cards
Asus n61Ja bios update problem, part 2. Please help!
Hi, so here's part 2 about my bios update problem. Below you can find my initial post, detailing the problem. It's under :info: :info:. Read that first! Additional steps I took since then: sent the laptop to a repair shop which came recommended by a well-respected bios site. They tried...
Hardware & Devices
Just used @BIOS to update my BIOS, it failed at 50%
Now I don't want to shut down or restart my computer because I fear it won't boot up. This is awful. Is there anything I can do to restore my BIOS whilst my computer still works? :(
GA-EP45-UD3P Rev 1.6 bios update to FC problem
To start i'd like to just say how much i hate this board and how i'll never buy another Gigabyte again. First I had problems with getting my memory stable with my mobo (solved by following a guide by gskill rep). then i keep having problems with random crashes in games and couldn't find a...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App