Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Cannot load cd/DVD and bootmgr is missing.

14 Feb 2013   #1

Wad does 7 64 bit
Cannot load cd/DVD and bootmgr is missing.

Hello I have a laptop and attempted to do alienrespawn to restore to factory settings. Everything was going great but the computer was shut down during back/restore. Now alienrespawn just sitting at Microsoft corporation loading screen endlessly.

So I said screw it I will just wipe it and do a fresh install.
I won't into bios and changed to boot from cd/dvd(optical drive) and saved.
It restarted and went on like normal but before I relieved a "hit any key to boot from cd drive" message, I receive a BOOTMGR is missing, restart crtl+alt+del to restart

I've tried restarting with the restore cd provided from Alienware. Not recognized and fails to boot again.
Tried with windows 7 ultimate DVD and fails to boot
I hit F8 and I am never prompted to restore computer or enter safe mode etc. a small gray loading bar at the bottom of the POST test and it just loads normal then fails at bootmgr missing

I restored bios to default, then returning cd rom to run first, same failures.
I've sat at the loading screen for restore options form close to an hour with no results.

I let the computer stay off for 20 minute hoping for small reset or cool down and see if the mgrboot wad a flue, nothing.

I am at a lose of what to do. When in does start from from cd it gives me these messages,

PXE-E61: Media test failure, check cable
PXE-M0F: exiting NVIDA boot agent.

Press F10 for AlienRespawn v2.0 System Recovery.......

BOOTMGR is missing
press Ctrl+Alt+Del to restart

I have ensured the DVD cd rom startup is picked by using boot menu as well.

Really lost on what to do.

My System SpecsSystem Spec
14 Feb 2013   #2
Microsoft MVP


You have a failed Factory Recovery that never completed, correct? And now you're trying to boot the Dell Reinstallation DVD to Clean Reinstall?

"Bootmgr is missing" means it's skipping the DVD and trying to boot the HD. THis might mean a dirty or scratched disk, or one which is not bootable. I would burn another using a new ISO from Clean Reinstall - Factory OEM Windows 7 then follow the steps given to get a perfect reinstall.

If the problem persists it may be a problem with the DVD drive. Test this by booting disk in another PC. If it boots then replace the DVD drive or instead write the ISO to bootable flash stick to boot for reinstall. If that fails then unplug the DVD drive.

Let us know how this progresses as there are methods to workaround failure to boot the DVD. But most often this failure is due to user failure not following the steps in How to Boot A Computer from CD or DVD - YouTube. This doesn't seem to be the case with you since you are getting the "Press any key" prompt.
My System SpecsSystem Spec
14 Feb 2013   #3

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit

Hi Rizik

Welcome to SevenForums. You might want to do these steps

Put the Windows 7 installation disc in the disc drive, and then start the computer.
Press a key when the message Press any key to boot from CD or DVD appears.
Select a language, a time, a currency, a keyboard or another input method, and then click Next.
Click Repair your computer. ( Lower Left hand side )
Click the operating system that you want to repair, and then click Next.
In the System Recovery Options dialog box, click Command Prompt.
Type Bootrec /RebuildBcd, and then press ENTER.
My System SpecsSystem Spec

14 Feb 2013   #4

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit

If your HDD still can't see the BOOTMGR . Take a look at this tutorial Bootmgr is missing - Fix
My System SpecsSystem Spec

 Cannot load cd/DVD and bootmgr is missing.

Thread Tools

Similar help and support threads
Thread Forum
Bootmgr.exe missing... mpio.sys missing or corrupted. Unable to boot
I just got a computer for free, a Dell Studio 1555. When I got it, it would try to boot, then come to a screen that said that bootmgr.exe was missing. Sometimes I got a message that said something like mpio.sys was corrupted or missing. I have a Win 7 disk, so I put it in and tried to repair the...
General Discussion
BOOTMGR is Missing
At first glance this may seem like a simple bootmgr issue. Run Startup Repair with a Windows install disc, use bootrec.exe, etc. But these don't work. Startup Repair complains that its version is not compatible with the version of the Windows installed. I do not know why, but here is how I got...
Installation & Setup
BOOTMGR error >> Recovery DVD wont load
Alright so after trying to get some external hard drives to show up on my desktop and having that fail I did a restart to try starting fresh. When I restarted I ended up with a BOOTMGR missing error, after trying for ages to get the Windows 7 dvd I have to boot up while getting the error 'BOOTMGR...
General Discussion
bootmgr missing error, became bootmgr MISSING.
I compressed my entire C drive. When I rebooted I got the error "Bootmgr is compressed" I don't have a optical drive, so I made a bootable USB drive using YUMI 0.2.3 and added the windows 7 recovery ISO. The USB drive boots and I can enter the recovery console, etc. It couldn't auto-repair...
General Discussion
BOOTMGR is missing need help pls
:cry:Hey guys turned my laptop on today and on boot it take me to a black screen where it says "BOOTMGR is missing press ctrl alt del to restart" i have read many things online on how to fix them but to no joy,so thought what better site to go on than an actual windows 7 forum. Anyways i have...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:30.
Twitter Facebook Google+