Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: AWUS036H utility keeps prompting after logging

16 Feb 2013   #1

Windows 7 ultimate x64
[SOLVED]AWUS036H utility keeps prompting after logging

Hi, I have installed the awus036h driver + utility (since both come together) from alfa web page for windows 7.
When I log in, the window utility pop-up.
I check msconfig startup and it's not there, also all programs startup folder is empty.

Is there a way to stop this window splash (and not uninstalling)?

In the task bar icon tray I went to customize... and set hide icon and notification for that utility. And no more pop-ups.

My System SpecsSystem Spec
17 Feb 2013   #2
Microsoft MVP


I'd establish a Clean Boot from the Troubleshooting Steps for Windows 7. The wireless software does not need to start with Win7, conflicts and interferes with Win7's much more streamlined utility that's built in.

For this reason it's also always best if you have factory preisntalled Win7 to Clean Reinstall - Factory OEM Windows 7.

At the minimum I'd Clean Up Factory Bloatware
My System SpecsSystem Spec

 AWUS036H utility keeps prompting after logging

Thread Tools

Similar help and support threads
Thread Forum
system hangs after logging off and logging back!
hi! I logged off and logged back in.My system displays a black screen and doesn't log back in.It freezes and doesn't log back in. Help would be appreciated. mahesh
Performance & Maintenance
I have just bought this Alfa AWUS036H - Alfa Networking Europe How long distance can you get with this? I live 400 meters from the base where the adsl and router is.
Network & Sharing
[HELP]Alfa awus036h Problems[HELP]
Hey guys Two days ago i got the alfa and i havnt simpily been able to get it to work, i've tried drivers from the alfa website, the realtek website and so on... strange part is that its not shown in device manager when plugged in and the lan utilitys that are installed from the drivers open then...
Alfa AWUS036H 1000mW
Does anyone have the problem with this device? Same REALTEK 8187L chip, i can install, the windows recognize it... but it doesnt detect any network. Tried with Vista, the device works perfectly...
alfa awus036h (RTL8187L) win 7 64 bit driver.
hi... has any of you have had any luck finding RTL8187L driver for win 7 64 bit.. i have a ALFA AWUS036h wireless adapter that uses a (RTL8187L) chipset but it doesnt work for 64 bit.. it would only work on 32 bit win 7.. HELP PLEASE!!!!

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:31.
Twitter Facebook