Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 on Gateway MX3215 problem

07 Oct 2009   #1
KriSFo7

WinXP Pro
 
 
Windows 7 on Gateway MX3215 problem

I've got this old laptop I'm trying to install Win7 on. Here is a link to the specs:
Gateway Support - MX3215 Notebook Specifications

It actually has 1GB ram right now.

There were HD problems in the past so I ran a non-Quick format from the Win7 CD --> recovery DOS prompt and did a chkdsk to make sure there were no errors.

I'm actually able to install Win7 almost 100% but at the end I get an error message saying that Win7 can't run on this laptop. I forget the actual notification message but will be trying again later today.

Does it look like the specs aren't up to par or is it the dreaded HD that most likely is the cause of the problem? It seems to be moody, even though I figured the bad sectors were marked during the format process. Perhaps I need to go further with a low-level format or something ...?

Thanks.


My System SpecsSystem Spec
.
07 Oct 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Kris

One way to be sure and find out what the problem areas might be is to download the upgrade advisor and run it. it is here http://www.microsoft.com/downloads/d...displaylang=en

Btw I think from looking at the specs that the video might be a problem

hope this helps

Ken
My System SpecsSystem Spec
07 Oct 2009   #3
KriSFo7

WinXP Pro
 
 

Zig ... the HD is formatted so I can't download anything onto anything! Yeah "up to 64 MB" does sound pretty drab. I may have to go with XP again. Thanks.
My System SpecsSystem Spec
.

07 Oct 2009   #4
Tews

64-bit Windows 8.1 Pro
 
 

This sounds like a job for "DOC" ... PM sent...
My System SpecsSystem Spec
07 Oct 2009   #5
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

In the Bios setup check for ACPI Compatibility

How Windows XP Determines ACPI Compatibility

Plus Ken might be right about video on a laptop.

I have not done win7 on any laptops yet

" Doc "
My System SpecsSystem Spec
07 Oct 2009   #6
Tews

64-bit Windows 8.1 Pro
 
 

Thanks for the assist Doc...
My System SpecsSystem Spec
07 Oct 2009   #7
KriSFo7

WinXP Pro
 
 

Just installed XP and, while it made it through the setup this time (don't ask) it had a problem with corrupt files on reboot. I think the HD is all kinds of jacked up so unless I can find a cheap 2.5" 40-pin IDE laptop HD for this I'm just going to move on, hehe.

Thanks for the tips.
My System SpecsSystem Spec
07 Oct 2009   #8
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Quote   Quote: Originally Posted by KriSFo7 View Post
Just installed XP and, while it made it through the setup this time (don't ask) it had a problem with corrupt files on reboot. I think the HD is all kinds of jacked up so unless I can find a cheap 2.5" 40-pin IDE laptop HD for this I'm just going to move on, hehe.

Thanks for the tips.
eBay has good buys on IDE laptop Hd's

ide laptop HD, great deals on Computers Networking, Electronics on eBay!
My System SpecsSystem Spec
07 Oct 2009   #9
KriSFo7

WinXP Pro
 
 

OK got it up and running on Windows 7 X86. I had to borrow a 2.5" HD from my old Inspiron 9200 that has a crappy LCD.

Works great though! Just need to do some updates and stuff.

Also signed up for a MS TechNet account so I'm in the driver's seat now.
My System SpecsSystem Spec
07 Oct 2009   #10
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Quote   Quote: Originally Posted by KriSFo7 View Post
OK got it up and running on Windows 7 X86. I had to borrow a 2.5" HD from my old Inspiron 9200 that has a crappy LCD.

Works great though! Just need to do some updates and stuff.

Also signed up for a MS TechNet account so I'm in the driver's seat now.
Windows 7 on Gateway MX3215 problem-oct_7th_2009_81d.jpg


Congrats KriSFo7

TechNet Sub is a Super wise investment

Keep posting your progress & any questions, Glad to have you onboard



" Doc "


My System SpecsSystem Spec
Reply

 Windows 7 on Gateway MX3215 problem




Thread Tools




Similar help and support threads
Thread Forum
default gateway problem
Everytime I wake up my laptop my internet is disconnected. I run my troubleshooter and I get a message "The default gateway is not available. Running my troubleshooter fixes the problem, but it is a huge pain in the a**. I have a WD N900 wireless router set up on a WPA2-personal network. I have...
Network & Sharing
The default gateway is not available problem
Hello, I've been having this problem for months now where my connection drops and when I go to network and sharing and let windows 7 fix it automatically, it does and says the problem was "The default gateway is not available." This usually occurs when I start having multiple connections...
Network & Sharing
BSOD Recurrence On Gateway Gateway NV53 -- Will Only Boot In Safe Mode
Windows 7 Home Premium (x64) Service Pack 1 (build 7601) Hello: At the beginning of Sept 2012 I posted a BSOD thread here that was eventually resolved. The situation then, as now, was/is that I received an error about Windows Desktop Manager then went to BSOD. I received some great...
BSOD Help and Support
video problem on new Gateway
I just purchased a new Gateway DX4300 computer, AMD Phenom II x 4. It has ATI Radeon HD3200 integrated graphics. My monitor is an old one: HP Pavillion F1703. (monitor worked fine on older HP computer running Windows 7 32 bit with Visiontek x1300 video card). Computer starts to boot into...
Graphic Cards
the default gateway problem
Hi, I'm new on this forum I tried to look like a problem but I found, so I decided to make a new top. Today I installed Windows starter version 7 and I have a problem with internet connection .. I have static IP, enter my IPs and when I give error like the picture is "the default gateway is not on...
Network & Sharing
Gateway not available Win 7 problem
I need some serious help i downloaded directX10 specifically to play games like AoC (conan) once playing i noticed my comp was easily able to handle the game but would get random crashes....so eventually i figured it was a vista issue which it was so i downloaded win7 and everything works fine...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App