Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows 7 + Process Explorer + Patch: [Opening error process]

02 Mar 2013   #1

Windows 7 Home
Windows 7 + Process Explorer + Patch: [Opening error process]

Hi fooks,

I hope you all can read this, i'm from Belgium so my Englsich is not as good as it might be.

I have bought last year a little notebook with Windows 7 Home Premium on it.
On this machine i am the Administrator, and there are no other people on that, or guestaccounts made.

On my desktop i have the utility Process Explorer 15.3 {the executable only} from the site below
Process Explorer

When i dubbelclick the Process Explorer is see al the services and processes on my machine.

A friend of Peter, came to me with his Desktop PC with a death harddrive, so i bought a new one.
I have a DVD with Windows 7 Home Premium that i bought with that other notebook to help other
people and if my computer have a problem. I use to register than the serial on the case of the people that need help.

When i install a new copy of Windows 7 Home Premiun on his computer, and also unpack the Process Explorer.exe on the desktop and lauch that also as admin i see several services or processes with a Patch: [Opening error process] For exsample winlogon does not link to the normal directory, normaly c:/windows/system32/winlogon.exe { i think that is the right one}

See this screenshot i made:

I did some Google search on came on this website:
process explorer shows "error opening process" -

Somebody there says: "Right click on process explorer and select run as administrator"

When i do that those errors disappear and it all looks like normal with the good patch to the services and..... to good icon of Winlogon is also there.

The part i don't understand is why those "error's" not apear on my notebook, on this machine i don't have to run Process Explorere as Admin. I just dubbelclick to .exe, and no erro's are there.

Does anybody know why these error's are there on a normal Desktop without running Process Explorer as Administrator?

A malware infection is not possible because this machine is not on the internet, and i have a orginal Windows 7 Home Premium DVD, and a brand new Hardrive inside.

I can't figure out what is wroung, and this makes a me a little bit crazy :-)
So much to learn i guess.

I hope somebody can help me out with this question.

Many thanks

My System SpecsSystem Spec
02 Mar 2013   #2

Windows 10 Pro X64

You probably have UAC turned off on your computer but not on the your friends computer.
My System SpecsSystem Spec
03 Mar 2013   #3

Windows 7 Home

Hmm, nope i just put the slighter to the lowest position, and click OK.

After that i run Process Explorer again, and these errors are still there.

My System SpecsSystem Spec

03 Mar 2013   #4

Windows 10 Pro X64

I think you need to reboot after you change UAC settings for it to take effect.
My System SpecsSystem Spec
03 Mar 2013   #5

Windows 7 Home

Quote   Quote: Originally Posted by Ztruker View Post
I think you need to reboot after you change UAC settings for it to take effect.

Damm your right, it's working.
I schould have know this, but ok.

Many thanks !!!!!!!!
You are greath :-)

Problem solved.
My System SpecsSystem Spec
04 Mar 2013   #6

Windows 10 Pro X64

Great, glad to hear it's working.
My System SpecsSystem Spec

 Windows 7 + Process Explorer + Patch: [Opening error process]

Thread Tools

Similar help and support threads
Thread Forum
"Error opening process" message in Process Explorer
Hi Everyone I recently did a System Restore on a Windows 7 Pro 64 bit system to correct a strange problem I was having with IE. It seems to have solved the problem, but now Process Explorer is displaying the messages in the screen shot below, and I'm not sure why. The computer is functioning...
open explorer, starts new process, close it, process remains active
Hi, I've got a quicklaunch shortcut to: %windir%\explorer.exe shell:::{323CA680-C24D-4099-B94D-446DD2D7249E} That takes me straight to my explorer favourites. What I notice is that when I launch that, I get a new explorer.exe thread appear in the task manager. When I close it though, that...
General Discussion
Process Explorer v15.1 ~ Autoruns for Windows v11.2
Process Explorer Autoruns for Windows A Guy
connection by the system process and killed process
I have a few apps running, incl. Firefox, Outlook. I took down their PID and then exit those programs. I run the following command: netstat -a -o -b -p tcp It will list many connections like below TCP xx.xx.xx.xx:http ESTABLISHED 4184 TCP ...
Network & Sharing
Windows Defender Process Explorer?
Anyone know where the the process explorer that was in the Vista version went? I'm trying to stop a few things at start-up that Msconfig can't stop. I've looked but can't seem to find it or a similar function:huh:
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:25.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App