TEST -Update 7 installation media

Page 14 of 31 FirstFirst ... 4121314151624 ... LastLast

  1. Posts : 7
    Windows 7 Professional
       #131

    SIW2 said:
    Have a look in the BIN folder and see if wincmd.exe is in there. It is working for me.
    YEP... ITS IN MY "c:\BIN\WinCMD.EXE"

    Update-win7.CMD is in my "C:\"

    ???
    Shrike49

    PS Just Noticed its a bit after 2 AM - Will Let you get some Shuteye and catchUp later!
      My Computer


  2. Posts : 15,184
    Vista x64 / 7 X64
    Thread Starter
       #132

    Probably better if you extract to a folder c:\update7v2.
      My Computer


  3. Posts : 7
    Windows 7 Professional
       #133

    SIW2 said:
    Probably better if you extract to a folder c:\update7v2.
    THANKS SIW2, THAT DID THE TRICK - Moved Files to c:\update7v5, seeing as I Used "UPDATE7v5.zip"!!

    Sorry for the Hassle, I've Mis-Read "3. Extract this onto C. UPDATE7v4.zip" as extracting the Zip to "C:\".
    OK!

    Will get on with the rest
    Much appreciate your time!
      My Computer


  4. Posts : 48
    Windows 7 Pro, x64
       #134

    I can't get this to work so I must be doing something wrong.

    Had a Windows 7 Ultimate SP1 x64 iso so I un-rared it to a folder.

    Downloaded the "Update7v4.zip" and un-rared it to a folder.

    Ran WUP and chose all my updates and downloaded them to a folder.

    Opened "Update7v4" folder and ran "Update-win7.CMD".

    Pointed it to the Windows 7 Ultimate folder

    Pointed it to where I had the WUP update downloads

    Then I get this




    No matter what I choose from 1 to 5, it then says wrong image number try again.
      My Computer


  5. Posts : 15,184
    Vista x64 / 7 X64
    Thread Starter
       #135

    Hi Mike,
    Try replacing the .cmd file with this one: Update-win7.zip
      My Computer


  6. Posts : 48
    Windows 7 Pro, x64
       #136

    That did it, thanks Clint. You made my day!

    Question.

    I notice during the process of adding the updates, not all came out 100%. Some were like 99.8% or so but all said successful. Is that normal?
    Last edited by Mike89; 13 Sep 2013 at 15:04.
      My Computer


  7. Posts : 15,184
    Vista x64 / 7 X64
    Thread Starter
       #137

    I think that is just the way dism displays. Sometimes sticks at 98% for a while, then jumps to completed successfully.
      My Computer


  8. Posts : 48
    Windows 7 Pro, x64
       #138

    I notice you haven't updated the "Update7v4.zip" after you gave me a different "Update-win7.CMD". Is the one you gave me just specific to me?
      My Computer


  9. Posts : 15,184
    Vista x64 / 7 X64
    Thread Starter
       #139

    I hadn't got round to it. Doing it now.
      My Computer


  10. Posts : 48
    Windows 7 Pro, x64
       #140

    Difference between v4 and v5.

    4.5 dotnet slim that was included in v4 not needed anymore?
      My Computer


 
Page 14 of 31 FirstFirst ... 4121314151624 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:20.
Find Us