Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: cleared mbr in raid utility in error. need to replace

16 Mar 2013   #1

win 7 professional x64
cleared mbr in raid utility in error. need to replace

On boot, raid screen was saying mirrored drives were both degrading. Rebooted and entered nvidia raid utility(bare bones) to look at drives. Both looked good and could not understand warning message. Saw the clear mbr and mistakenly thought I was clearing error messages. Not too bright from this vantage point right now. After much reading, now realize what an mbr is and what it was that I pooched. In any event, have tried windows install disc to create a fix as well as testdisk. I have test disk on a flash drive. Windows on it's own cannot repair. It doesn't even see 7. When the flash drive is attached, it sees 7 but it still cannot make the repair. It says so. It also says to remove any media that has been attached. I also followed a repair through the command prompt but that led nowhere and did nothing.Is there a way to make this repair. I do not have the ability to retrieve my data nor do I have a back up. The mirror was supposed to be my back up. Any help would surely be appreciated. Thanks, Bill.

My System SpecsSystem Spec
16 Mar 2013   #2
Microsoft MVP

Windows 7 Ultimate 32bit SP1

Go into the BIOS --> Advanced --> peripheral config --> secondary Sata controller .... is it enabled or disabled?
My System SpecsSystem Spec
16 Mar 2013   #3

win 7 professional x64

In the bios-advanced-there is no periph config therefore no secondary sata controller.
In advanced, the options are: jumper free config
cpu config
on board dvices config
usb config.
In none of these locations is there a secondary sata controller.
However in the main there is:
serial ata devices set to device 0/1
nVidai raid function set to enabled
sata controller 0 set to enabled
sata controller 1 set to disabled

The installed bios is amibios ver. 1804 with a build date 08/23/10
My System SpecsSystem Spec

16 Mar 2013   #4
Microsoft MVP


RAID presents so many more complications during install and repair it is hardly worth it with built-in drive imaging and effortless syncing and backup to the cloud.

Win7 or its 100mb SysRserved partition (preferred if you have it) needs to be marked Active and then run Startup Repair - Run up to 3 Separate Times to rebuild the MBR. Partition - Mark as Active (Method Two). If it's not marked Active it will not repair.

If it fails then try the bootrec and bootsect commands and the fixes using Partition Wizard CD in Troubleshooting Windows 7 Failure to Start which also shows how to rescue your files if necessary to unRAID and reinstall without the extra problems.
My System SpecsSystem Spec
16 Mar 2013   #5
Microsoft MVP

Windows 7 Ultimate 32bit SP1

Quote   Quote: Originally Posted by gregrocker View Post
RAID presents so many more complications during install and repair it is hardly worth it
I sooo, agree with this statement!!
My System SpecsSystem Spec

 cleared mbr in raid utility in error. need to replace

Thread Tools

Similar help and support threads
Thread Forum
RAID 1 - Replace failing drive
I am helping a friend who wants to replace a failing drive in a RAID 1 Array. The steps I have taken are: 1. Backed up the functional hard drive. 2. Removed and replaced the failing drive with an identical drive, same manufactuer and same size. (the drive was formatted prior to...
Hardware & Devices
I cleared MBR by accident on raid0. How to save data?
My PC was working fine. Then I got Antispyware Soft or some crap like that. It blocked all .exe files so my first move was to boot in to safe mode and do a little cleaning with task manager and regedit. I restarted my PC and it hanged on Verifying DMI Pool Data. I tried everything. I removed...
BSOD Help and Support
chkdsk utility error
when ever i start my laptop its gets hung on win7 logo and when i boot it while using win7 dvd after collecting information i.e: in which partion you want to instl windows... and after that it show a msg system32/bcd.........n " chkdsk utility " and i cant access my startup thats y i cnt access...
Performance & Maintenance
Can't regain raid 1 configuration on HDD 2 & Hdd 3 after HDD 1 replace
I was forced to replace my OS HDD after a failure. My original configuration was my OS on HDD #1 and then two 1TB HDD set up in raid 1 configuration. I purchased a Crucial 256gb M4 drive for my OS with the hopes of continuing to use my HDD #2 and HDD #3 as one drive in raid 1 for my data files....
Hardware & Devices
What Gets Cleared At Log Off & Re-Boot?
I have Win 7 Pro 64 bit SP1 and use Adobe Photoshop CS5.1, and have done for a long time without problems. All my software is fully updated. In the last two weeks I've encountered a problem where images won't display in Photoshop if I've closed it and done something else for a couple of hours or...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:34.
Twitter Facebook Google+