Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem installing windows 7

10 Oct 2009   #21
Ryan2320

Windows Seven x64
 
 

Try This.. instead of Running it from boot..

Try running it while Windows Xp is on the desktop..
Just Run setup.exe (It should AutoPlay and say Install Windows 7)


See if that Works..


My System SpecsSystem Spec
.
10 Oct 2009   #22
wallyinnc

Windows 7 x64 finally!
 
 

Nate, please fill in your system specs so we might be able to help you
The compatibility test, although useful to tell you when you have a problem, is not absolute. In my situaiton with the 4200+, it passed the test. Actually, the CPU does work with 64 bits, just not Win7 x64. I could never find out why, I tried the AMD forum, the Microsoft forum, nobody had any idea. I might just have a red herring, or it might be something between that processor and Win7x64.
It is the first time I see someone with the same processor and the same problem, so I am very curious to know if x86 will work for Spawn.

Now, Nate, coming back to your problem, please read this post first. Maybe you already have the solution there. If not, you will know what we will need to help you

tks
My System SpecsSystem Spec
11 Oct 2009   #23
spawn786

XP
 
 

guys i tried 32-bit version but its getting nowhere again...this time on the screen after the classic "Installing windows", appeared a bar(like the one in vista)that was going and going and no result again...I m pretty sure that's either dvd drive nor bios but i don't know which one for sure
My System SpecsSystem Spec
.

11 Oct 2009   #24
Tews

64-bit Windows 8.1 Pro
 
 

Spawn, the progress bar is a bit of garbage left over from VISTA from trying to do an upgrade... this is one reason that a clean install on a freshly formated drive/partition is always recommended...
My System SpecsSystem Spec
11 Oct 2009   #25
myzr7

Windows 7 Ulti. x64
 
 

Quote   Quote: Originally Posted by spawn786 View Post
guys i tried 32-bit version but its getting nowhere again...this time on the screen after the classic "Installing windows", appeared a bar(like the one in vista)that was going and going and no result again...I m pretty sure that's either dvd drive nor bios but i don't know which one for sure
Have you tried to remove or disable your graphics card and force the install to use the onboard graphics?
My System SpecsSystem Spec
11 Oct 2009   #26
spawn786

XP
 
 

myzr7 i haven't had that yet...but i ll try another dvd drive today and if that goes wrong i suppose i could remove the graphics card. Tews i have xp not vista so i don't think that is trying to update.I have 2 partitions and i want to make them one ,then format and install Win7..how could i do that?
My System SpecsSystem Spec
11 Oct 2009   #27
Tews

64-bit Windows 8.1 Pro
 
 

Spawn, this is done quite easily .. see Brinks tutorial -=> Here
My System SpecsSystem Spec
12 Oct 2009   #28
wallyinnc

Windows 7 x64 finally!
 
 

Quote   Quote: Originally Posted by spawn786 View Post
guys i tried 32-bit version but its getting nowhere again...this time on the screen after the classic "Installing windows", appeared a bar(like the one in vista)that was going and going and no result again...I m pretty sure that's either dvd drive nor bios but i don't know which one for sure
Spwan, I think it is good news, the bar might be because something got installed and it is trying to do an upgrade now.
I would start over with the 32 bit version (format then install) and leave it for some time. I suspect it will start moving after a while
Also, remove the graphics card as myzr7 suggested
Let us know how you progress
My System SpecsSystem Spec
21 Nov 2009   #29
NateDawgK2

Windows 7 & XP
 
 

Hey guys - sorry I didnt post an update or respond - havent time to mess witih that machine in awhile
but I was able to get to it today - read through a lot of the info on throughout the forums and found my solution - i had 4.5 gigs of Ram which maxed it out - pulled out 2 of the 4 cards left it with two 256 cards and it installation is now completing
just thought I would post an update and share my info
thanks for the great site and all the great info
My System SpecsSystem Spec
21 Nov 2009   #30
wallyinnc

Windows 7 x64 finally!
 
 

Tks for the feedback Nate
My System SpecsSystem Spec
Reply

 Problem installing windows 7




Thread Tools




Similar help and support threads
Thread Forum
problem installing SP1 on Windows 7 32 bit
Hi, I have a problem installing SP1 on Windows 7 32 bit. The error code is: 800B0100 I have attached the logs file. Can you help me? Thanks a lot.
Windows Updates & Activation
Problem with the DVD-RAM after installing Windows 7
Hello all! I have some problem and I thank you for helping me... I had Microsoft Windows XP Home Edition that worked fine. My DVD drive worked perfectly... The problems started afted I've installed Windows 7.. After I've installed windows 7 I've noticed that the computer can read...
Hardware & Devices
HELP. problem installing windows 7.
ok so here's the deal. I turned on my comp and I get a message saying that a boot file has been coruppted and I need to reinstall my os. Which iv installed os's plenty of time with no problems. Untill now, so I booted from my cd drive and it loads and I get to the install screen I usually just do a...
Installation & Setup
Problem installing Windows 7
I am trying to install windows 7 64-bit fresh on my computer. When I get to the step which asks me where I would like to install it, my hard drive does not show up and the list is empty. Specs: asus p5n32-e sli motherboard 320 gb Seagate Barracuda 7200.10 SATA HDD Nvidia geforce 8800gts...
Installation & Setup
Problem installing Windows 7.
Hey, I'm new here, found this forum just googling "Does steam work with windows 7" and thought maybe you can help me out. The problem is, I can install it, but once it gets to after "Setting up registry..." I just get a black screen when it boots up with Windows 7 Beta For Testing Purposes Only...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:37.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App