Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Stuck at "Setup is loading" screen.. :-(

12 Oct 2009   #1

Microsoft Windows 7 Ultimate 64-bit
Stuck at "Setup is loading" screen.. :-(

Hello all..
Trying to install windows 7 on a different partition to multi-boot with windows xp sp3.
Downloaded the "7600.16385.090713-1255_x86fre_client_en-us_Retail_Ultimate-GRMCULFRER_EN_DVD.iso" file and burned a DVD.
Booted from the disc and all went well with the "press any key to boot from CD or DVD" / "setup is copying files"..
Post this screen, the windows logo appeared and it took about 3 minutes for the screen where you choose your language,etc to appear.
Then comes trouble The screen remained idle for about another 3 minutes before the "Setup is loading" appeared and it stops here forever.... pls help!

Note: I tried installing from my pen drive as well..., but the same exact result..

The information requested as below:

Current Operating System, pre-install
Do you have a single OS on your computer, are you planning on multi-booting with this installation? - Yes
Are you multi-booting now? - No
Current Hardware
How many internal hard drives (HD) are connected to your system? - One
Are they IDE or SATA? _ SATA
How many DVD drives are connected to your system? - One
Are they IDE or SATA Drives? - IDE
Any external HDs used? - No
Are they connected by USB or eSATA? - NA
Check Disk Management for any HDs listed with a yellow triangle and explanation point? - Checked and none found.
Is this a New Clean HD? - No
Have you pre-formatted the HD? - Yes, the partition im trying to install Windows 7 on is an empty 100GB NTFS partition.
Windows 7 installation details
Which build number and version of Windows 7 are you installing? - 7600.16385.090713-1255_x86fre_client_en-us_Retail_Ultimate-GRMCULFRER_EN_DVD.iso
Are you installing a 32 bit (x86) or 64 bit (x64) OS? - 32bit
Where did you get the ISO file from?
Installation Media
Using a USB memory key? - Tried this one too
From another partition or hard disk? - No
From a DVD? - Yes
The procedure and speed of burning the ISO to DVD has been the most frequent cause of installation failure
How did you burn the DVD? Briefly describe the steps you used. - Inserted a blank DVD into the writer, just clicked the ISO and clicked Next.
Which ISO burning software did you use? - Nero 7 startsmart
At what burning speed and with Verify checked? - 16x

Any Over Clocking of the RAM or CPU? - No

My System SpecsSystem Spec
12 Oct 2009   #2

Microsoft Windows 7 Ultimate 64-bit

Anybody any suggestions? I have seen a couple of threads with the same problem but no solution has been mentioned there as well
My System SpecsSystem Spec
12 Oct 2009   #3

Win 7 Ultimate x64 & x86

I see you burned the DVD at 16x.... how about doing it at the slowest speed your program will allow. Sometimes burning that fast can cause issues. That's the only thing I can think of if it is stuck on Loading startup... at that point I don't think it is looking at your hardware.
My System SpecsSystem Spec

12 Oct 2009   #4

Microsoft Windows 7 Ultimate 64-bit

Hi.. thanks for your reply.. guess the dvd is ruled out as the trouble causer... a few hours back, i tried running the same setup via this dvd on my other intel p4 system.. And it worked like a charm..! (I just proceeded with a few steps to test it and not finish the entire installation, noticed that the stages were much much faser than it was on my AMD system)
What could be conflicting with this system?
My System SpecsSystem Spec
12 Oct 2009   #5

Windows 7 Ult, Windows 8.1 Pro,

Try clearing the cmos first. Worked for me and I was having the same problem.

Just be sure and renable your SATA drives and other important stuff.
My System SpecsSystem Spec
13 Oct 2009   #6

Microsoft Windows 7 Ultimate 64-bit

I read somewhere that updating the BIOS would help and found that mine was a bit old version.. so had the BIOS updated (which is equiavalent to having the CMOS cleared...) i got the "BIOS checksum error, press F1 to continue " message during the next reboot which is an indication of a successful flash...
any other suggestions?
My System SpecsSystem Spec
13 Oct 2009   #7

Windows 7 Professional x64

Well, as others have suggested in separate threads, try disconnecting all non-essential hardware from your computer and running Setup again.
My System SpecsSystem Spec
13 Oct 2009   #8

Windows 7 Ulti. x64

Karthik, Welcome to SevenForums
Thanks for taking the time to enter all your specs and answer the questions. Have you tried to remove the 500 gig stick of ram. Win 7 has been seen to have problems with odd ram configs. Good luck to you with this .
My System SpecsSystem Spec
13 Oct 2009   #9

64-bit Windows 8.1 Pro

500 gig ram stick?? I gotta get me one of those!!!
My System SpecsSystem Spec
13 Oct 2009   #10

Microsoft Windows 7 Ultimate 64-bit

Quote   Quote: Originally Posted by Jonathan King View Post
try disconnecting all non-essential hardware from your computer and running Setup again.
All that i have connected apart from the 2 ide optical drives and the SATA hard disk is the ps/2 keyboard, usb mouse, the graphic card and a tv tuner card..

will try disabling the usb mouse but i'm afraid i dont have the expertise to have my pci & pci-e cards removed from the mobo.. is there a way to have them disabled?

also, read somewhere that you need to have proper SATA drivers installed in case you are using a SATA HDD? Is there really something called a SATA driver as xp/vista/7 automaticallly detects them.. i searched the entire net and was not able to fine one provided by either seagate or asus...

Additionally, i just updated the driver for my tv tuner card...
My System SpecsSystem Spec

 Stuck at "Setup is loading" screen.. :-(

Thread Tools

Similar help and support threads
Thread Forum
Stuck at black screen after "Windows is loading files"
Hello Sevenforums Notebook: HP ProBook 4730s OS: Windows 7 (x64 bit) Did not buy from hp, bought from a guy. Yesterday, my explorer got stuck so i had to restart the laptop by pressing the power button, i turned it on, and then, Startup repair appeared, i left it to complete and then i...
General Discussion
Windows 7 installation Stuck on "Starting Setup" Screen-Unabl 2 Repair
I've read a similar query but not any of the answers were able to solve my problem. I have a dell studio 15 laptop (1555) with regular specs windows 7 home premium 64 bit , recently it used to give problems of sudden switch off with flash of a blue screen , the problem was a virus as it also...
Installation & Setup
Stuck at black screen that says "loading operating system"
I just installed a new motherboard into my compaq preserio and when the computer starts up I am greeted with a black screen that says "loading operating system...". When I plug the original motherboard in I am greeted with a black screen, nothing happens after that. I have already installed the new...
Hardware & Devices
Custom setup stuck on "starting windows" screen
Hey guys currently using home premium 32bit but got pro upgrade 64 bit so had to do the custom install from booting with the disk I choose the language, keyboard layout etc, choose custom install, pick the hard drive and it goes to the installing screen. When part 2 of the install screen is...
Installation & Setup
Stuck at "Setup is loading System Devices"
Hello everybody. Installing Win7 Home Premium x64 on a new 1TB from the offical DVD, and the computer hangs at "Setup is starting services" Only running with 2GB of ram in. My video card is a nvidia 9800 GT 1GB, and i've tried it with an older nvidia 8800, with the same issue. I don't have any USB...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:12.
Twitter Facebook Google+