Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Factory Restore does not work and Windows 7 will not boot

14 May 2013   #11
gregrocker
Microsoft MVP

 

Did you burn the Win7 DVD using an image burning program like ImgBurn at 4x speed? If not Download a new ISO from Clean Reinstall - Factory OEM Windows 7 Step 1 and burn to DVD or write to flash stick using tool in Step 2.

Reboot the PC and press the F10 key as you see the Gateway logo. Choose the DVD (or flash stick if you use that method) drive to boot.

You should be prompted to "Press any key to boot disk" and if not the disk has not been burned correctly.

Do a Custom Install choosing the Drive Options shown in Step 7 of Clean Install Windows 7 to delete all partitions, create New as you wish and click Next.

If your new install starts up without the network LAN driver then download it to a stick on another PC to install to get online and immediately do all rounds of Important and Optional Windows Updates, after enabling Automatically get recommended drivers and updates for your hardware (Step 3). Only import any drivers missing in Device Manager after all rounds of updates are done with reboots. Your drivers are here: http://support.gateway.com/us/en/pro...1&modelId=2379

Read over carefully these steps to Clean Reinstall - Factory OEM Windows 7 and ask back any questions if you need to. We are here to help you get a perfect install - the opposite of what Factory Recovery gives.


My System SpecsSystem Spec
.
14 May 2013   #12
wlindseytx

Windows 7 Home Premium 64
 
 

THE USB BOOT WORKED. Thank you all for your help.
My System SpecsSystem Spec
14 May 2013   #13
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by wlindseytx View Post
THE USB BOOT WORKED. Thank you all for your help.
Good, you have it all installed and running well then?
My System SpecsSystem Spec
.

15 May 2013   #14
SandeepP

Winndows 7 32 bit
 
 

Quote   Quote: Originally Posted by wlindseytx View Post
THE USB BOOT WORKED. Thank you all for your help.
Hi wlindseytx,

Its great to hear you windows has been installed using the USB.

And would like to inform you most computer manufacturer have a recovery partition from where you can run diagnostics. Also, with some recovery discs you can boot as well to run diagnostics.

Feel free to contact us for any queries.
My System SpecsSystem Spec
Reply

 Factory Restore does not work and Windows 7 will not boot




Thread Tools




Similar help and support threads
Thread Forum
Factory restore Windows 7
I know how to Factory restore my computer, like where to go, but when ever I try to restore it, it gives me a message saying, on the top "Failed to restart the computer." How can i fix this?
General Discussion
Would Dell Factory restore work after Dell replaced the motherboard?
Would Dell Factory restore DVDS work after Dell replaced the motherboard? I haven't tried it because I have the dell re-installation disk, just wondered if I ever need to get rid of this computer. I am planning on keeping the computer as long as possible. Just for information no activation...
General Discussion
Windows 7 won't boot, repair and restore won't work.
Hi, last night my power chord was halfway out and made my computer flick on and off a few times before I plugged it in completely to restart my computer. It ran fine, I turned it off. The problem started when I started it up again. As the windows logo was flying together as it boots up it...
Hardware & Devices
keep getting a 0xc000000e boot error after factory restore on dell lap
I replaced bad hard drive on a Dell Inspiron laptop, was able to create boot disks so did a complete factory install, after first boot is where I get the boot error, and only way to fix to get back to windows is with a MS win7 boot disk and let it do any automatic boot repair. Now I can get to...
General Discussion
SLOW boot -10 plus minutes after a Factory Restore and Windows Update
Hello, and thanks in advance for reading my post and hopefully giving me suggestions to fix my problem. I have searched many posts here and elsewhere and canít seem to find the solution. My laptop (Acer Aspire, 64 bit, W7 Home Premium, 4GB RAM) was taking almost 20-30 minutes to load so I backed...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:25.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App