Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New install, stuck on "Preparing your desktop...", disabled services

17 Jul 2013   #1
North Antri

Windows 7 Ultimate
 
 
New install, stuck on "Preparing your desktop...", disabled services

I just installed Windows 7 on my desktop and whenever the login screen appears and I login, I see "Welcome" for about two seconds then "Preparing your desktop..". The icon beside "Preparing your desktop..." spins for about a second then it freezes, and remains frozen. I've left it for 10 minutes and nothing, the icon hasn't started spinning again and I see no desktop.

I've already booted into safe mode and made sure all services were disabled except Microsoft's.

My video card is a GT320.

What can I do?


My System SpecsSystem Spec
.
17 Jul 2013   #2
Sub Styler

Windows 7 Ultimate x64
 
 

Which user account did you use in safe mode? As this is a new installation, try going into safemode again, creating a new user account. If the new account works just delete the old one.
My System SpecsSystem Spec
17 Jul 2013   #3
North Antri

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by Sub Styler View Post
Which user account did you use in safe mode? As this is a new installation, try going into safemode again, creating a new user account. If the new account works just delete the old one.
Thanks for your reply. I had tried that, however the same thing happened.

I'm thinking it's a driver issue. I rolled back the driver and downloaded Nvidia's latest for Windows 7 and my card, but was greeted with a black screen instead of a login window.
My System SpecsSystem Spec
.

17 Jul 2013   #4
Sub Styler

Windows 7 Ultimate x64
 
 

The latest Nvidia Drivers are very bloaty. I tend to install them based on needed features only, (Display driver and possibly physx) No SLi, 3d, Updater etc that all comes bundled. In safemode again do you log-on with your user account or as admin? if admin please try with your user account.
My System SpecsSystem Spec
17 Jul 2013   #5
North Antri

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by Sub Styler View Post
The latest Nvidia Drivers are very bloaty. I tend to install them based on needed features only, (Display driver and possibly physx) No SLi, 3d, Updater etc that all comes bundled. In safemode again do you log-on with your user account or as admin? if admin please try with your user account.
Thanks for your reply;

I've heard quite a bit about the Nvidia drivers being unstable and bloaty recently and so I only installed the display driver and not the other parts in my last post.

To be honest, I'm mainly a Linux user and am trying out Windows again because I knew the drivers used to work for Windows 7 and the Windows 8 release preview (whenever it first came out). I've also actually considered the possibility that my card has started malfunctioning (it's ~4 years old).

Whenever I logged in in safemode I logged in as my default account, Matthew. Though, since it's the only use isn't it an administrator?

I'm going to take the card out now and give it a thorough dusting (although it has been worse that it currently is, and it's really not that bad now).

Thanks again.
My System SpecsSystem Spec
17 Jul 2013   #6
Sub Styler

Windows 7 Ultimate x64
 
 

There should be a built in administrator account along side you Matthew account that may also have admin privaleges. I would try adjusting the screen resolution in safemode and then slowly turning it up again in normal mode.
My System SpecsSystem Spec
17 Jul 2013   #7
North Antri

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by Sub Styler View Post
There should be a built in administrator account along side you Matthew account that may also have admin privaleges. I would try adjusting the screen resolution in safemode and then slowly turning it up again in normal mode.
I don't see an administrator account. Thanks, I'll try that and get back to you.

After the Microsoft Windows boot screen I did notice that the fan on the card slows down a little, the screen goes black (but not off) then the fan speeds up again and the monitor loses signal.
My System SpecsSystem Spec
17 Jul 2013   #8
gregrocker
Microsoft MVP

 

Did you run all rounds of Important and Optional Windows Updates after enabling
Automatically deliver drivers via Windows Update (Step 3) ?

If you didn't do that to let Win7 provide the drivers it wants then I would start over and this time follow the same steps to get a perfect install as in Clean Reinstall - Factory OEM Windows 7
My System SpecsSystem Spec
24 Jul 2013   #9
North Antri

Windows 7 Ultimate
 
 

Apologies for my late reply. I did try a clean reinstall, however that didn't work either.

Almost certain it was the video card, I bought a new one. Everything is now working again with no issues.

Thanks for the help!
My System SpecsSystem Spec
24 Jul 2013   #10
gregrocker
Microsoft MVP

 

Did you use only the Win7 drivers as specified in my post you never replied to?
My System SpecsSystem Spec
Reply

 New install, stuck on "Preparing your desktop...", disabled services




Thread Tools




Similar help and support threads
Thread Forum
Services: "Desktop Window Manager Session Manage" is disabled ?
In Services (local) "Desktop Window Manager Session Manage" (UxSms) is Disabled Run: services.msc The service description is ..."Provides Desktop Window Manager startup and maintenance services" Startup and maintenance services ... are of interest to me. When my PC hibernates (by ME or the...
Performance & Maintenance
Stuck on "Preparing your computer" while installing Windows 7 SP1
Hi everyone, every time I try to install Service Pack 1 for Windows 7, I get this: http://s24.postimg.org/8d5ri3zdx/Untitled.png And then it just gets stuck on that 'preparing'. I tried to install System Update Readiness Tool but it also freezes somewhere in the middle, and nothing...
Windows Updates & Activation
Stuck on "Preparing Your Desktop" after removing old HDD
I recently bought a SSD and used Acronis TrueImage to clone my old windows install onto the new disk. So long as I leave the old HDD installed I have no issues booting up on the new lightning fast SSD. If I unplug the old HDD, however, I run into problems. In that scenario, after inputting my...
General Discussion
Stuck on "preparing to configure Windows...", rebooted and all good?
I'm not sure if this belongs to here or "Windows update" section but I'll post it anyway. Basically after disabling/unchecking internet explorer 10 and media features from "turn Windows features on or off", it prompted me to restart the system and ultimately I was stuck on that "preparing to...
General Discussion
Windows 7 stuck at "setup is preparing your computer for first use"
I bought a new computer consisting of the following components motherboard: Asus M5A99X EVO R2.0 graphics card: Sapphire dual-x R2 270x CPU: AMD FX 8350 the rest off the components I took from my old PC and should all be okay. (600W power supply, 4GB DDR3 1600 Mhz RAM, 3TB HDD) The...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:30.
Twitter Facebook Google+