Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Cannot continue install--missing driver

07 Sep 2013   #1

Cannot continue install--missing driver

Trying to replace win8 with win7 on a new laptop. It has a 32 GB SSD paired with a 500 GB HDD with Intel RST. I am doing a network installation, since I don't have a spare USB key that's big enough, or an external optical drive.

I got the Intel RST F6 drivers, and put them on a USB stick.

I formatted the big ~450 GB partition and loaded the F6 drivers. Installation seemed to be proceeding ok, but when I came back, there was an error saying could not find required driver, and that the installation was canceled.

I previously tried to install without the F6 drivers, and the installation made it to the first reboot, but froze at the Windows logo. I booted into safemode, and it crashed when loading the disk.sys driver. This is how I concluded that I needed the F6 drivers.

I also tested the network installation process on my old laptop (just a regular HDD), and it went perfectly. The issue has to be with the way the disks are configured on my new laptop. If I disable RST, can I reenable it after installation? I thought you had to install with RST enabled to use it...

How do I figure out the driver(s) I need? If I do, can I just put them on the USB stick?

My System SpecsSystem Spec
08 Sep 2013   #2

Microsoft Community Contributor Award Recipient


1) Downgrade to Windows 7.
Downgrade Windows 8 to Windows 7
Warning you must have the UEFI/BIOS firmware setting in Step Three set.

Make sure you read the NOTE at Step three.

2) If Using a USB Pen drive on a PC with a UEFI BIOS.
USB Pen drive need to be formatted to FAT32 as in
UEFI Bootable USB Flash Drive - Create in Windows
Take note of Step 11 for Windows 7.
Also you will need to use a USB 2.0 port, as there are no USB 3.0 drivers in Windows 7.
My System SpecsSystem Spec
08 Sep 2013   #3


Wouldn't that prevent me from getting anywhere in the installation? Secure boot is already off. If you refer to my original post, this seems to be a storage driver-related issue, as there are different outcomes based on what I do with regard to the Intel RST driver.

I will try using a USB 2.0 port for the USB stick, however, since I was using a USB 3.0 port.
My System SpecsSystem Spec


 Cannot continue install--missing driver

Thread Tools

Similar help and support threads
Thread Forum
Stuck on Press any key to continue // BOOTMGR is missing...
I made a bootable usb then after that, i tried to install windows 7 ultimate x64 in my other laptop that cannot boot to know if i can fix it with reinstalling, when i booted to my USB, it said so i pressed any key but it just put me back to the manufacturer logo over and over again. So i tried to...
Installation & Setup
Cannot install driver / drivers missing on new install win7 ultimate
Hello, this is my first post on the forum, and I hope you can help me. I have recently been given an HP 6465b probook. It had been dropped and the hard drive had failed. I installed a new hdd and got a copy of Windows 7 ultimate x64. The install went well until I discovered I couldn't connect to...
Windows7 cant install on GTP partition & Device Driver install missing
Hi, I recently have posted aboutan issue with recovering from a partition whichwent fine. So I went through to do a clean re-install of windows 7 with a boot USB to get rid of factory bloatware and when I do. it gets to the option to write to a partition it sayscan't write to a GPT partition....
Installation & Setup
cd driver missing during install. using flash drive to install
Help. I can't fix this issue. Tryin to install win7 to a fair array. I disabled qll my SATA controllers except the array
Installation & Setup
missing cd/dvd rom driver after install?
I just did a clean/custom install of windows 7 32bit on an out of the box dell optiplex 760. Everything seems fine except i get a "Drive 1 not found: serial ata, sata-1. Failed to detect one or more drives during POST" message during startup. Any ideas as to where i went wrong or what the problem...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:28.
Twitter Facebook Google+