Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows failed to start. (Error 0xc000000f)

09 Sep 2013   #1

windows 7 Ultimate x64
Windows failed to start. (Error 0xc000000f)

Hi there,

I'm posting this thread after getting tired reading all the post everywhere with no specific solution for the problem I've been already facing since last night with all the hopes to get it all done right here guys.. help me plz.!!

well I'm using a Dell Inspiron laptop running Windows 7 Ultimate x64. last night i had like a spyware and unfortunately someone suggested SpyHunter4 software to deal with it. for all those having such experience you may understand that once i restarted the system it went through Grub Loader that i realized later it's a Linux system file which I've never had or installed. anyway i have a flash drive which has a Windows 7 installation files (using it as the Windows 7 setup DVD) which i had to boot from going into Windows 7 Setup--> repair your computer then running the Command Prompt to enter the lines:

Bootrec.exe / fixmbr
Bootrec.exe / fixboot

in both cases i got the result that it has been done successfully. Now after booting my computer i got the following:

"Windows failed to start. A recent hardware or software change might be the cause." telling me to get back to my Windows installation disc and run Repair my computer in order to fix this problem ending that with the lines:

File: \boot\BCD
Status: 0xc000000f
Info: An error occurred while attempting to read the boot configuration data.

Now according to some forums i found a suggestion to load the run the Command Prompt to use BOOTREC /REBUILDBCD command which I've already done and got the following:

Scanning all disks for Windows Installations.

Successfully scanned Windows installations.
Total identified Windows installations: 1
[1] E:\Windows ------->> " Note that my HDD is divided into two partitions C as the Windows drive and D"

add installation to boot list ? Yes(Y)/No(N)/All(A):

and for sure whenever i enter Y or Yes i receive the message :"the requested system device cannot be found"

In such case i had to go and read more within different online posts including this forum to find out many solutions which I'm already messed up knowing nothing about what to use. I'll make it easier as i had a solution of using DISKPART command to list my disks --> Select Disk 0 "online" ---> List Partitions where i get the following:

DISKPART> list partition

Partition ### Type Size Offset
------------- ------------ ------- --------

Partition 1 OEM 100 MB 1024 KB
Partition 2 Primary 14 GB 101 MB
Partition 3 Primary 158 GB 14 GB
Partition 0 Extended 292 GB 172 GB
Partition 4 Extended 292 GB 172 GB

at this point i gave up. i realized that my Windows drive letter has changed from C: to E: but i cant figure out how to react to the DISKPART results i got as I have no idea what to do. I found a thread in this forum which describes a similar problem but i have to admit i cant find an exact specific solution for what I'M facing with the fear of loosing one of my HDD drives upon performing a wrong action.

The option which ain't familiar is to perform a HDD format or even the Windows drive format since its full of data that no way to drop or even to backup during this time as I'm running out of time to finish off few projects on my computer. As far as i got the lesson of being away of all the damn wares such as SpyHunter which brought me to all of this. I've done my best to illustrate the whole problem in details in order to make it clear for people who can direct me to right way as i had the day off in order to fix such a problem.

waiting for you guys to help me asap.. thanks alot in advance.


- I'm Using a Dell laptop running a solo Windows 7 x64 OS.
- My HDD is 500 GB "shown as 450 GB withing DISKPART".
- Using a USB Flash drive as a bootable Windows 7 Installation disc.

My System SpecsSystem Spec
09 Sep 2013   #2
Microsoft MVP


Boot into Win7 installer or Repair CD - System Repair Disk to confirm that the 100mb OEM partition is marked Active: Partition - Mark as Active

Then close the Command Box, run Startup Repair - Run 3 Separate Times until Win7 starts.

Report back results.

If you need the installer for repairs, it is available in Step 6 of Troubleshooting Windows 7 Failure to Boot along with every other step that can be tried to repair Win7. If the above repairs don't work straight away, then start at the top of those steps to work through them.
My System SpecsSystem Spec
09 Sep 2013   #3

windows 7 Ultimate x64

as for the 1st 2 steps i went to DISKPART and selected the Partition 1 (OEM) and typed Active to get the message that DiskPart marked the current partition as active.. as for the startup repair it loads for 2 or 3 seconds before it says that startup repair cannot repair this computer automatically and either to send or not send the info about this problem. not just 3 times but much more with no results remaining the same..

note that whenever i open the windows recovery which I'M using my USB flash to run as a windows installation disc i dont find my Windows listed in the System Recovery Options and always after searching for the windows installation it brings me a message that windows found problems and asks if i wanna apply the repairs and restart the computer. once i say yes it pops up a message tellin "failed to save startup options".

so what to do ?!!
My System SpecsSystem Spec

09 Sep 2013   #4
Microsoft MVP


Be sure to use the disk as F8 Options may be corrupted.

Work through the steps in Troubleshooting Windows 7 Failure to Boot

We cannot ignore the possibility of infection, since it may not repair until disinfected. The tutorial is sequenced to handle these required steps in order.
My System SpecsSystem Spec
09 Sep 2013   #5

windows 7 Ultimate x64

as am working now to prepare the free bootable antivirus rescue CD in order to check if infected or not, can you tell me whats the reason of why my C: drive "system drive" is not detected at all while booting while its listed within DISKPART as the primary partition and whenever i check for it its always E: ?! sorry for asking alot but i've never been facing such a problem and i have no idea whats goinon especially after viewing the following post which made me already confused.

Partition - Mark as Active

thanks for you reply Gregrocker by the way, i appreciate your care.
My System SpecsSystem Spec
09 Sep 2013   #6
Microsoft MVP


Step 7 in the tutorial offers a possible solution forcing the installation to be shown using the bootrec and bootsect commands. It does not always work. Sometimes it is corrupted beyond repair.

But if you perform all of the steps you will know you 've done everything you can, and rescue any data needed to run Recovery or do the superior Clean Reinstall.
My System SpecsSystem Spec
09 Sep 2013   #7

windows 7 Ultimate x64

unfortunately as noted within my 1st main post i've tried both bootrec commands and they led me to this final result. have u checked the thread i posted the link of within my last post ?! does it make any sense or just a different case ?
My System SpecsSystem Spec
09 Sep 2013   #8
Microsoft MVP


If what you're asking is if I saw that you ran bootrec/bootsect, yes, but you have also not yet disinfected and as stated all else may depend upon that first.

The sequencing of the commands is also laid out in a link in that tutorial Step 7 and may be different so I'd try it again after you disinfect.

I'd also work throught the tutorial steps in order.
My System SpecsSystem Spec

 Windows failed to start. (Error 0xc000000f)

Thread Tools

Similar help and support threads
Thread Forum
Windows Failed to Start, winload.exe 0xc000000f
Hi Folks, I have a pretty serious problem that I've already gone through a number of steps to try and remedy, to no avail. I'll go through the history and let you know where I am now. My computer crashed about a week ago - I cant remember exactly what it said, but I believe it went through...
General Discussion
Windows failed to start 0xc000000f
Hi, I have a windows 7 home prem refurbished pc 32 bit. And when I start the system I get the following message. Boot Manager: Windows failed to start. A recent hardware of software change might be the cause. To fix the problem: 1.Insert your Windows installation disc and restart the...
BSOD Help and Support
Windows failed to start! After Reformat Status: 0xc000000f
I have a Windows 7 home professional 64bit. Its a gateway NV55S17U. And when I start the system I get the following message. Boot Manager: Windows failed to start. A recent hardware or software change might be the cause. To fix the problem: 1.Insert your Windows installation disc and restart...
Installation & Setup
Windows Failed to start Missing Boot Manager 0xC000000f
Hello, I have recently installed windows 7 on my 60 ocz harddrive and had a previous windows folder on my c drive disc drive. I wanted to get rid of all the old files and folders so I ran Dban to nuke the hard drive. Now I cannot access Windows at all.. Boot manager is missing and I cannot...
BSOD Help and Support
IMAGE FILE NOT FOUND & 0xc000000f Windows failed to start error, help?
A few people have asked similar questions, i have read most of them but I have different circumstanses so please bear with me and if anyone can help it would be greatly appreciated.. I backed up the system to my external HDD (F: ), I than went in to the recovery options (Lenova laptop) . I than...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:09.
Twitter Facebook