Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Sysprep.exe+script=fatal error

25 Sep 2013   #1

Win8/8.1,Win7-U64, Vista U64, uncounted Linux distor's
Sysprep.exe+script=fatal error

I ran the script in this tutorial (the .pdf) and I keep getting a fatal error. Anyone have any ideas? This is th efirst time I have used the Audit Mode and System Preparation Tool. I'm going to walk away for the evening and see what the morning brings.

Yes I have checked and rechecked the script, it is correct.

My System SpecsSystem Spec
25 Sep 2013   #2

Microsoft Community Contributor Award Recipient

Win 10 Pro x64

Just a guess here, but did you notice the edit at the end of the PDF,

Attached Thumbnails
Sysprep.exe+script=fatal error-sysprep.jpg  
My System SpecsSystem Spec
26 Sep 2013   #3

Win8/8.1,Win7-U64, Vista U64, uncounted Linux distor's

My bad for not reading the thread to the end. I'll give that a shot and see what happens. I'll report back soon.

My System SpecsSystem Spec


 Sysprep.exe+script=fatal error

Thread Tools

Similar help and support threads
Thread Forum
Fatal error when running Sysprep
Hi all, I am trying to run Sysprep on a custom image that I have created. I ran the sysprep.exe from c:\Windows\System32\sysprep and used the OOBE and Generalize commands. I then selected shutdown for once the sysprep was complete. After clicking on Ok the kick off the sysprep, almost...
Installation & Setup
Getting a fatal error when trying to sysprep
I am trying to sysprep, and getting a fatal error. When I went to Panther logs setupact.log I see an error that says: SYSPREP LaunchDll:Could not load DLL C:\Windows\ehome\ehssetup.dll An error occurred while running registry sysprep DLLs, halting sysprep execution WinMain: Hit failure while...
Installation & Setup
Fatal Error when Trying to SysPrep from Audit Mode
I was following the advice in this tutorial: =Backup Restore"]New Installation: How to Create a General System Image in Audit Mode But when I open sysprep I get a fatal error: System Preparation Tool 3.14 A fatal error occurred while trying to sysprep the machine. Running sysprep
Backup and Restore
The "Fatal error during the execution of Sysprep" error witch Unattend
Hi I have Windows 7 SP1 64-bit in Audit mode and I put the Unattend.xml file <?xml version="1.0" encoding="utf-8"?> <unattend xmlns="urn:schemas-microsoft-com:unattend"> <settings pass="generalize"> <component name="Microsoft-Windows-Security-Licensing-SLC"...
Installation & Setup
Sysprep fatal error
Error SYSPRP LaunchDll:Failure occurred while executing 'C:\Windows\System32\slc.dll,SLReArmWindows', returned error code -1073425657 Error SYSPRP RunExternalDlls:An error occurred while running registry sysprep DLLs, halting sysprep execution. dwRet = -1073425657 Error SYSPRP WinMain:Hit...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:03.
Twitter Facebook Google+