Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: "Windows not installed on the drive from which it boots"

01 Oct 2013   #21

Windows XP Professional SP3/Windows 7 Ultimate x64

Quote   Quote: Originally Posted by gregrocker View Post
Quote   Quote: Originally Posted by antares View Post
Hi Greg, let me explain again:
Where was this explained earlier? I repeatedly checked your original post for this RAID info.
Greg, you're right, sorry for that, my mistake.The reason for my confusion is that I posted separately the issue about cloning the RAID with Acronis (which initiated this related issue of bootmgr)

Quote   Quote: Originally Posted by gregrocker View Post
Did the cloning utility ask if you wanted C to be Active? That might explain why it became so.
No, Acronis TIH2014 did not prompt for that option

Quote   Quote: Originally Posted by Britton30 View Post
The installer will always attempt to plop the bootmgr on the largest partition it sees during installs. That's why when installing to a SSD is it important to disconnect HDDs since they are generally a lot bigger than the SSD is.
That's good to know!

My System SpecsSystem Spec

 "Windows not installed on the drive from which it boots"

Thread Tools

Similar help and support threads
Thread Forum
"Bank interleaving requested, but not enabled", but Windows boots fine
Hi guys. I changed the RAM on my system recently, as one of the old sticks was giving problems. It would fail to boot intermittently, and according to the LED light on my motherboard, it was supposed to be a memory issue. So I took out the old RAM and put in the new RAM in the other two slots, not...
Hardware & Devices
Windows Explorer only allows "Move", not "Copy" to CD/DVD drive
Today I tried to burn a disk of mp3 files as I've done many times before. When I tried to copy the files from the C drive to the D (CD/DVD drive), Windows Explorer only would allow "Move," not "Copy". I tried to copy with CTRL+Right Click and that didn't work either - when I hover over the icon...
General Discussion
Windows is not installed on the drive from which it boots!?
I have 2 HDD, Disk0 and Disk1. Disk0 is supposed to have my personal data, Disk1 the OS. Disk0 has 3 partitions (H:/ I:/ J:/ ) and Disk1 has 3 partitions too (C:/ D:/ E:/ ). One month ago I installed Win7 but erased my Disk0 by mistake and probably (very unlikely though! see below) started...
Installation & Setup
"New" CPU installed Win 7 Boots then Comp shuts down
Hello all, I recently bought a new CPU for my computer (I broke the old one because I tried to replace my old heat sink with a new one and the sink had created a vacuum and pulled the old CPU from the MOBO without it unlocking. So, I can boot everything up. The "new" CPU is an AMD Athlon 64...
Hardware & Devices
Win 7 installed on new drive as "E" Can I change?
I had Vista 64 bit on one hard drive (C). When I upgraded to Win 7 I had to do a new install as I went from Vista 64 bit Home Premium to Win 7 64 bit Professional. That wasn't a problem as I had a new 1TB drive formatted and ready to use for Win 7. However, when I installed Win 7 it installed on...
Installation & Setup
How do I "install Windows on the drive from which it boots"?
I want to encrypt my hard drive with TrueCrypt, but it comes up with an error saying that "Windows is not installed on the drive from which it boots". I just reinstalled Windows 7, so it wouldn't be a huge loss to install it again in the same day, but when I install it, how do I make Windows...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:46.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App