Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Reboot loop

22 Oct 2009   #1
Stofenism

Vista
 
 
Reboot loop

I downloaded the student version of W7. I'm running Vista business so I had to do a clean install which went fine, it went through the first two steps fine (I forget the names) and then says it needs to restart to finish. It restarts, goes to the new windows start up screen (which looks nice), that screen goes away and then shows the cursor for about 5 seconds and then the system restarts. It'll do this for hours. I also have a DVD version of it, tried that, same story. I've tried updating drivers, unplugging everything, and hitting F8, nothing worked. Any other ideas?
Vaio Vgn-fz14n
180GB
1.8 Ghz
2gb RAM
need anything else let me know. Thanks.


My System SpecsSystem Spec
.
22 Oct 2009   #2
Adrian

 
Reboot Loop

Welcome to Windows 7 forum.
What's the bios setting for primary boot drive?
regards,
Adrian
My System SpecsSystem Spec
22 Oct 2009   #3
Kevin Ismail

Windows 7 Ultimate x64
 
 

Im not familiar with VAIO. But, some notebook brand have a specific setting for OS in its BIOS setting.

Cheers
Kevin
My System SpecsSystem Spec
.

22 Oct 2009   #4
Stofenism

Vista
 
 

I honestly don't know what I did. I was hitting F2 to see if I could edit the boot list and it seriously just randomly worked. One downside, the side of my touchpad was used for scrolling and won't work now, and no options for it in mouse settings, but that's another day. Got firefox up and I'm ready to roll. Thanks.
My System SpecsSystem Spec
23 Oct 2009   #5
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Quote   Quote: Originally Posted by Stofenism View Post
I downloaded the student version of W7. I'm running Vista business so I had to do a clean install which went fine, it went through the first two steps fine (I forget the names) and then says it needs to restart to finish. It restarts, goes to the new windows start up screen (which looks nice), that screen goes away and then shows the cursor for about 5 seconds and then the system restarts. It'll do this for hours. I also have a DVD version of it, tried that, same story. I've tried updating drivers, unplugging everything, and hitting F8, nothing worked. Any other ideas?
Vaio Vgn-fz14n
180GB
1.8 Ghz
2gb RAM
need anything else let me know. Thanks.
Quote   Quote: Originally Posted by Stofenism View Post
I honestly don't know what I did. I was hitting F2 to see if I could edit the boot list and it seriously just randomly worked. One downside, the side of my touchpad was used for scrolling and won't work now, and no options for it in mouse settings, but that's another day. Got firefox up and I'm ready to roll. Thanks.
Welcome to Seven Forums.

If you also have the DVD, what method did you use to install Win7? USB key? From different HD or partition?

What is the BIOS set to boot from?

From the link below, D/L SIW and give us more details on your system specs.

Check this sticky thread and try to answer as many questions as possible.
Questions to use for help with Installation Issues

Your last post sounds like, maybe, you got the installation to complete?
Is it working now?
My System SpecsSystem Spec
23 Oct 2009   #6
Zidane24

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Quote   Quote: Originally Posted by Stofenism View Post
I honestly don't know what I did. I was hitting F2 to see if I could edit the boot list and it seriously just randomly worked. One downside, the side of my touchpad was used for scrolling and won't work now, and no options for it in mouse settings, but that's another day. Got firefox up and I'm ready to roll. Thanks.
You'll need to install the VAIO driver for your touchpad

You should have mouse gestures reinstated again
My System SpecsSystem Spec
23 Oct 2009   #7
Adrian

 

Quote   Quote: Originally Posted by Stofenism View Post
I honestly don't know what I did. I was hitting F2 to see if I could edit the boot list and it seriously just randomly worked. One downside, the side of my touchpad was used for scrolling and won't work now, and no options for it in mouse settings, but that's another day. Got firefox up and I'm ready to roll. Thanks.
Glad to hear your up and running.
Go to the Sony Site and download the driver for your touchpad.
Regards,
Adrian
My System SpecsSystem Spec
23 Oct 2009   #8
Stofenism

Vista
 
 

Quote   Quote: Originally Posted by Dave76 View Post
Quote   Quote: Originally Posted by Stofenism View Post
I downloaded the student version of W7. I'm running Vista business so I had to do a clean install which went fine, it went through the first two steps fine (I forget the names) and then says it needs to restart to finish. It restarts, goes to the new windows start up screen (which looks nice), that screen goes away and then shows the cursor for about 5 seconds and then the system restarts. It'll do this for hours. I also have a DVD version of it, tried that, same story. I've tried updating drivers, unplugging everything, and hitting F8, nothing worked. Any other ideas?
Vaio Vgn-fz14n
180GB
1.8 Ghz
2gb RAM
need anything else let me know. Thanks.
Quote   Quote: Originally Posted by Stofenism View Post
I honestly don't know what I did. I was hitting F2 to see if I could edit the boot list and it seriously just randomly worked. One downside, the side of my touchpad was used for scrolling and won't work now, and no options for it in mouse settings, but that's another day. Got firefox up and I'm ready to roll. Thanks.
Welcome to Seven Forums.

If you also have the DVD, what method did you use to install Win7? USB key? From different HD or partition?

What is the BIOS set to boot from?

From the link below, D/L SIW and give us more details on your system specs.

Check this sticky thread and try to answer as many questions as possible.
Questions to use for help with Installation Issues

Your last post sounds like, maybe, you got the installation to complete?
Is it working now?
Quote   Quote: Originally Posted by Zidane24 View Post
Quote   Quote: Originally Posted by Stofenism View Post
I honestly don't know what I did. I was hitting F2 to see if I could edit the boot list and it seriously just randomly worked. One downside, the side of my touchpad was used for scrolling and won't work now, and no options for it in mouse settings, but that's another day. Got firefox up and I'm ready to roll. Thanks.
You'll need to install the VAIO driver for your touchpad

You should have mouse gestures reinstated again

I did get it working. I ended up running the download version I bought, I ran it off a different partition, and just worked after not.

And thanks, got the driver and I'm scrolling away.
My System SpecsSystem Spec
Reply

 Reboot loop




Thread Tools




Similar help and support threads
Thread Forum
Reboot Loop
I have spent the last week trying all different solutions to try to fix my reboot loop issue. I get the Message that says "Preparing to configure Windows, Please do not turn off your computer" the screen goes black and it boots to that same message again and the cycle repeats. I have tried a repair...
Software
PC on a reboot loop after a BSOD!
My PC just had a BSOD, so I rebooted it. It booted up and then suddenly crashed and automatically start again. When it started, after the ASUS screen it prompted me to choose Safe Mode or to Start Normally. I chose Start Normally, and it started to boot. In the Starting Windows screen, when...
BSOD Help and Support
reboot loop
Hi, I'm running win7 64 on a quad core with 8 gig of ram. on booting my system the windows logo starts to animate, it gets to the point where the four colors are about to join together and then the system reboots. I've run repair, it told me it could not automatically repair startup. i've looked...
General Discussion
driver reboot loop
after installing the graphics driver for this tablet, windows recognizes the adapter and installs nessesary additional drivers. after it installs intel softbios thing it requess restart. after restart it goes through all the above steps again requesting reboot. whats goin on here and how do i fix...
Drivers
Reboot loop?
So I booted up my PC today and every single time it would get past the windows loading screen, a BSOD would flash on the screen for a split second and reboot. I tried booting into safe mode and that would not work either. The next step I figured would be to format and do a clean install, but...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:41.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App