Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Stuck at "Setup is loading System Devices"

24 Oct 2009   #11


Good morning,
Lightning, for some reason, I'm getting a flag here! (I'm quoting you here)
"Do you have on board graphics? Try installing with that if possible.
Try with VGA cable if possible.
Unfortunately my card only has DVI and S-Video outputs. Tried both with no success. I have no onboard graphics card, but I've tried an older Nvidia 8800GT with same problem. (DVI / S-Video only also)"

In an earlier post some one had the same issue woth the DVI set up.
Have you gone to the ASUS web site and updated your chipset for windows 7?
Report back and let us know and we will continue on.


My System SpecsSystem Spec
24 Oct 2009   #12


Lightning, I looked up your MOBO and I don't see any vga connection?

Attached Thumbnails
Stuck at "Setup is loading System Devices"-p6t-deluxe_supper.jpg   Stuck at "Setup is loading System Devices"-pcgh_asus_p6t_deluxe_x58_08.jpg  
My System SpecsSystem Spec

 Stuck at "Setup is loading System Devices"

Thread Tools

Similar help and support threads
Thread Forum
WINDOWS 7 Setup stuck at "setup is starting"
WINDOWS 7 Setup stuck at "setup is starting" in my acer aspire...........and waited for 1 hour and finally went to partition drivers ........ i pressed next and i am stuck at Copying Windows Files (0%)........and finally after half an came.................."Windows could not format...
Installation & Setup
Stuck at "windows is loading files" when doing a system recovery
I'm using laptop lenovo T430U, when doing system recovery process until half ways my laptop no battery then shut down. After that Windows failed to start. A Recent hardware or software change might be the cause. To fix the problem: 1. Insert your windows installation disc and restart your...
Installation & Setup
Can't ID driverless devices "Base System Device" and "Broadcom USH"
There are 2 devices in the "Device Manager" that do not have drivers installed. I just did a clean install of Window 7 SP1 32-bit to a Dell Latitude E6500. I have uploaded all the Windows updates and all seems to be performing well. However, there are two devices in the "device manager" that do...
Stuck at black screen that says "loading operating system"
I just installed a new motherboard into my compaq preserio and when the computer starts up I am greeted with a black screen that says "loading operating system...". When I plug the original motherboard in I am greeted with a black screen, nothing happens after that. I have already installed the new...
Hardware & Devices
Stuck at "Setup is loading" screen.. :-(
Hello all.. :-) Trying to install windows 7 on a different partition to multi-boot with windows xp sp3. Downloaded the "7600.16385.090713-1255_x86fre_client_en-us_Retail_Ultimate-GRMCULFRER_EN_DVD.iso" file and burned a DVD. Booted from the disc and all went well with the "press any key to boot...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App