Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: install haning after Starting windows

24 Oct 2009   #11
cooldeadsex

 
 

fixed and fixed new drive and removal of ram did the trick


My System SpecsSystem Spec
.
24 Oct 2009   #12
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Congrats on your install


Attached Thumbnails
install haning after Starting windows-win7_day_10-22-2009.jpg  
My System SpecsSystem Spec
Reply

 install haning after Starting windows




Thread Tools




Similar help and support threads
Thread Forum
Asus UX310UQ Windows 7 install not starting
Hi everyone, I cannot get the Win7 install process to start for a new Asus Zenbook UX310UQ (UEFI+GPT). I created a USB key with Rufus. It gets to "A required CD/DVD driver is missing". I tried loading drivers manually for: - Intel(R)_USB_3.0_eXtensible_Host_Controller_Driver_5.0.4.43 -...
Installation & Setup
Install guide to avoid Windows 7 install freezes at "starting windows"
Hi Friends of the internet I have been reading several forums regarding the issue of installing windows 7 (64 bit) to a computer that have had windows 8 installed previously or just a GPT formatted disk. I found some kind of solution, hope it can help you. My Case: Windows...
Installation & Setup
Stuck on 'Starting Windows' screen during install
I've found others on the forum attempting the same thing as me, but with different problems. I'm hoping this isn't a duplicate. I recently purchased a Dell XPS 15 (l521x) that came with Windows 8. The system boots from the hard drive through UEFI by default, so I think the hard drive is already...
Installation & Setup
Rig Freezes when at starting windows when doing install.
I have an Asus Essentio CG 1330 CPU: AMD Phenom II X6 Hard Drive: Seagate Barracuda 1 TB This rig also had a ATI 5450 1GB video card with it but the fan burned out on it and I am just using the onboard video for right now.
Installation & Setup
BSOD after Starting Windows. (install)
Hello first I would like to ask for excuses for my English. the Yahoo! Babel Fish - Tradutor de textos e páginas da web will help me. :sarc: now the BIG problem. im trying install windows 7 (7100 x86) on my computer. but... he load files and after Starting Windows in first time get...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:03.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App