Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "No Drivers were found.." Windows 7 installation

31 Oct 2013   #21
Jake1211

Windows 7 Home Premium x64
 
 

Check disk has been run, and it came back with 0 errors


My System SpecsSystem Spec
.
Reply

 "No Drivers were found.." Windows 7 installation




Thread Tools




Similar help and support threads
Thread Forum
windows 7 usb installation error "requested partition not found"
Okay hi this is my first post I registered to hopefully receive help for this issue: I bought a new ssd drive to make my pc faster but when I try to install Windows 7 via a usb I get this error saying the "requested partition could not be found" now I have installed linux mint which worked fine...
Installation & Setup
When I click "install now", it's saying "No device drivers were found"
Ok, now I get another problem... When I click "install now", I get a msg box that is saying 'no device drivers were found. Make sure that the installation media contains the correct drivers, and then click OK' What should I do now?
Installation & Setup
Getting "No drivers were found...." During Installation
Hi guys, I'm getting this when I click the Install button during installation for my Intel SSD using Bootable Thumbdrive (USB 3.0): "No drivers were found. Click load driver to provide a mass storage driver for installation." Anybody knows what's the reason and how can I resolve this? ...
Installation & Setup
installing windows 7 "No device drivers were found"
I have a HP ML110g5 server which I have disconnected the smart array and connected a HDD via sata directly to the motherboard. when installing windows 7 "No device drivers were found etc." does anyone know where I can get the drivers (I assume for the HDD) so windows will recognise where to...
Drivers
Windows 7 OEM installation problem- "no new devices could be found..."
Hi I am trying to re install my Windows 7, to do that I am using an 64bit, OEM Home Premium version from Microsoft website. After all files are loaded and I am starting installation I am getting this message: "No new devices could be found. Make sure the driver files are correct and located on...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:11.
Twitter Facebook Google+