Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 64 bit

24 Oct 2009   #21
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Quote   Quote: Originally Posted by B3astiie View Post
Yes I know they don't offer. I even got a call from Coporate after threatening to sue. All the guy kept saying is, "We recommend you use 32bit for now because the 64 bit drivers have not been tested and I have no idea when they will be release." They have them but won't release them.

I do not why he kept recommending me to use the 32 bit drivers.

Then I get a call about a week later leaving a Voicemail. "I apologize that we do not have the 64 bit drivers. If it makes you happy the Windows 7 32 bit driver will be released early 2010, maybe January or Febuary. Again I apologize I have tried everything I can about the 64 bit drivers but they will not release them.

On the other hand, I have a guy who found them all for me and uploaded them to a private page of his own if you would like to check and see if they are the right ones.
I honestly can't tell you if they will work. I don't have your model of laptop.

I would check the Dell Community Website. It is a user site, volunteer just like here and they will help to find them.
Try here: Dell Community Forum - Laptop

Let us know if you find them.


My System SpecsSystem Spec
.
24 Oct 2009   #22
B3astiie

Windows 7 64 bit
 
 

Quote   Quote: Originally Posted by Dave76 View Post
Quote   Quote: Originally Posted by B3astiie View Post
Sorry bro, but when it comes to Ahci settings and how to reach them, they are way out of my league. I read the link but didn't see instructions as to how to reach the settings.
Re-start your computer.

When the black boot screen comes up in the lower right corner it will say F2 for BIOS.

Repeatedly press F2, you should get into the BIOS.
If not re-start and try it again.

Look in Advanced Settings, SATA, you will see what its setting is.
It should be: IDE, AHCI or RAID.

Tell us what it is.
I see choices for Raid Autodetect/ATA or Raid On
My System SpecsSystem Spec
24 Oct 2009   #23
B3astiie

Windows 7 64 bit
 
 

the setting was Raid Auto Detect/ATA

But it also said that the factory setting was Raid. So I guess I changed over the 2 years I had this laptop.

sorry i didn't mention it earlier.
My System SpecsSystem Spec
.

24 Oct 2009   #24
B3astiie

Windows 7 64 bit
 
 

Any idea?
My System SpecsSystem Spec
24 Oct 2009   #25
B3astiie

Windows 7 64 bit
 
 

I have tried all type of updates for AHCI Compitable Controller. I keep getting the same warning as before.
My System SpecsSystem Spec
24 Oct 2009   #26
B3astiie

Windows 7 64 bit
 
 

ANybody come up with a lead?
My System SpecsSystem Spec
24 Oct 2009   #27
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Quote   Quote: Originally Posted by B3astiie View Post
I have tried all type of updates for AHCI Compitable Controller. I keep getting the same warning as before.
Are you trying to install 32bit or 64bit Win7?

Did you check the Dell Forum that's linked in my previous post?

Search 'Inspiron 1721 64bit drivers' on the Dell forum.
Someone with the same computer as yours will likely have tried this before, and you should be able to get the drivers they used.

If your trying to install Win7 32bit, re-install the same or newer RAID driver while booted in Vista. Then run Windows 7 Upgrade Advisor, found here.
My System SpecsSystem Spec
24 Oct 2009   #28
B3astiie

Windows 7 64 bit
 
 

I am now trying to isntall the 32 bit.

I went to the Dell Forum but they have yet to send me email so I can verify and i've requested it 3 times. It's been about 4-5 hours since I've asked for it.

I will try the Raid driver installation.

I find it it weird I could run the Beta no problem but the actually product is raising hell.
My System SpecsSystem Spec
24 Oct 2009   #29
B3astiie

Windows 7 64 bit
 
 

32 bit says I need to update Ahci Compatible Controller.

But I've tried and its already up to date...
My System SpecsSystem Spec
24 Oct 2009   #30
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

My System SpecsSystem Spec
Reply

 Windows 7 64 bit




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:35.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App