Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: New Computer 64 Bit W7 Home Premium - failed downloads on install

09 Dec 2013   #1

Windows 7 Home Premium 64 bit SP1
New Computer 64 Bit W7 Home Premium - failed downloads on install

I have several of these failures and have no more updates to come but surely the failed ones need to be downloaded until they succeed? Cant find on M$ how to.

And the biggest problem on working it is that I cant get minimized to task bar to pop up and stay up all the time.

For example - I need to uninstall a program, so I use Revo Uninstaller, and it makes a restore point then calls up the selected program to go's uninstall but it wont show up in front of the open Revo window to click yes etc. And cant close the window or else closes the whole program as I found, then did click and it was uninstalled.
But that is one instance, mostly it simply wont allow me to open back up ffrom minized to task bar at all, cant get it to stay in place long enough also to click close window. In order to do this have to minize all open windows which didnt happen on previous 32 bit or XP prior to that.
So maybe a failed update.
So 2 problems.

And here is copied off the Tool advised to run. Hope that helps and that I have followed rules.
Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-PHMYG-8P49Q-9226R
Windows Product Key Hash: oeHsWoa/t6LkJJJczOsuqlDB1Bg=
Windows Product ID: 00359-030-5523596-85117
Windows Product ID Type: 5
Windows License Type: Retail
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {6744DB79-6C80-4D8B-8846-16DA7D2262CD}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.130828-1532
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{6744DB79-6C80-4D8B-8846-16DA7D2262CD}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-9226R</PKey><PID>00359-030-5523596-85117</PID><PIDType>5</PIDType><SID>S-1-5-21-2412492092-1407617929-2853972999</SID><SYSTEM><Manufacturer>Gigabyte Technology Co., Ltd.</Manufacturer><Model>To be filled by O.E.M.</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>F3</Version><SMBIOSVersion major="2" minor="7"/><Date>20130318000000.000000+000</Date></BIOS><HWID>622E3D07018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Tasmania Standard Time(GMT+10:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, HomePremium edition
Description: Windows Operating System - Windows(R) 7, RETAIL channel
Activation ID: 2e7d060d-4714-40f2-9896-1e4f15b612ad
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00359-00170-030-552359-01-3081-7600.0000-3292013
Installation ID: 005972716851320861840334785675506041743752077525198984
Processor Certificate URL:
Machine Certificate URL:
Use License URL:
Product Key Certificate URL:
Partial Product Key: 9226R
License Status: Licensed
Remaining Windows rearm count: 4
Trusted time: 9/12/2013 4:24:04 PM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 12:3:2013 13:01
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
  ACPI Table Name    OEMID Value    OEMTableID Value
  APIC            ALASKA        A M I
  FACP            ALASKA        A M I
  HPET            ALASKA        A M I
  MCFG            ALASKA        A M I
  SSDT            IdeRef        IdeTable
  SSDT            IdeRef        IdeTable
  SSDT            IdeRef        IdeTable

My System SpecsSystem Spec
09 Dec 2013   #2

Windows 7 Home Premium 64 bit sp1

Be sure to note the numbers & what the failed updates are & then check on any later updates received to see that they have not been installed again successfully at a later time.

You can lock the task bar by right clicking on it & you will see a menu & one item it says "Lock the Task Bar" select that & it should keep the task bar visible at all times.
My System SpecsSystem Spec
09 Dec 2013   #3
Microsoft MVP


I've seen Revo registry cleaner mess up enough systems that I don't use or recommend it any longer, especially because Win7 uninstaller works good enough like most other features in the OS.

So if possible I'd restore to your oldest restore point to see if that resolves it.

If not run a full Malwarebytes scan and then SFC /SCANNOW Command.

Compare the install you have to the perfect one compiled in Clean Reinstall - Factory OEM Windows 7 as you may find it best to start fresh and then stick with the tools and methods which work best.
My System SpecsSystem Spec

11 Dec 2013   #4

Windows 7 Home Premium 64 bit SP1

Thanks but solved it myself. :)

Ran Belarc which found 4 critical updates none of which were for Windows itself but were Quick Player and I Tunes plus a couple of other preloaded by seller items and having fixed those, and managed to get rid of problem with Revo, running well.

Still have the problem that the Task Bar which was locked when I posted, is dodging about and I have to play games to get a window up in front of open one or even close the window. Like holding onto right click or sneaking up on it so something strange there.

Unlocking the task bar has helped me get where I am so thanks never thought of it without having read here to lock it as always locked, but unlocking it made it easier.

As for comment re Revo, used it for years, never had a single problem and solved most of mine this time. I usually use the free version as have Ccleaner also.
My System SpecsSystem Spec

 New Computer 64 Bit W7 Home Premium - failed downloads on install

Thread Tools

Similar help and support threads
Thread Forum
Dell factory restore failed for Windows 7 home premium
I backed up my files ON the computer and ran the built in system recovery. On reboot, it shows a DOS screen listing media drivers then goes to boot windows and shows ANOTHER dos screen rapidly scrolling lines. I can read "failure" but cannot tell for what. It says the system needs to reboot, but...
Backup and Restore
Install Win 7 Home Premium 64-Bit (OEM)
Hi all, Getting ready to install new hard drive and Win 7 Home Premium 64 Bit. Previous was Vista on a different hard drive. Sales person at Fry's Electornics assured me PC would uspport Win 64 (HP originally puchased 2007) PC Currently goes to Blue Screen at boot.
Installation & Setup
Basic to Home Premium Upgrade: First failed, then succeeded.
Hi, I have a Lenovo S10-3t, which came with Windows 7 Home Basic installed. I bought an anytime upgrade to Home Premium. I started the upgrade, but it said that I must first activate System Restore. The system restore configuration menu had two Drives C:\ with one labelled "missing". I disabled...
Installation & Setup
Upgrade from starter to home premium failed.
I upgraded this lunchtime from Windows 7 Starter to home premium via the Windows Upgrade Advisor which said my netbook was compatible, I carried out the upgrade via the windows upgrade advisor. It worked fine for a while but I was having trouble trying to set up my LAN and wireless connection to...
Installation & Setup
all the updates failed! Fresh install of Win 7 64bit home premium!
Seriously what the hell? I bought and clean installed my Windows 7 just two days ago. Since then windows update as downloading updates and yesterday evening I switched off the computer and it installed them all during shutdown. Today it was configuring updates for more then 5 minutes (no percentage...
Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:18.
Twitter Facebook Google+