Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: "CDBOOT: Couldn't find NTLDR"

14 Dec 2013   #1
Nathan Jonah

Microsoft Windows 7 Home Premium x64
"CDBOOT: Couldn't find NTLDR"

When I mounted Windows 2000.iso or Windows NT 4.iso to my CD-RW, then start the PC and succeeded POST, it shows the error indicated in the title. Does this indicate a missing file or the image is corrupted? Thanks!

My System SpecsSystem Spec
14 Dec 2013   #2

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1

Are you booting from ISO in a virtual machine? NTLDR must be in root
My System SpecsSystem Spec
14 Dec 2013   #3
Nathan Jonah

Microsoft Windows 7 Home Premium x64

Quote   Quote: Originally Posted by Kaktussoft View Post
Are you booting from ISO in a virtual machine? NTLDR must be in root
I did boot it in VirtualBox (not yet on Virtual PC 2007), also I tried booting on the host PC, shows said error ONLY ON VIRTUALBOX, and NO EMULATION SYSTEM TYPE -00 plus error. Hmm, what can I do?
My System SpecsSystem Spec


 "CDBOOT: Couldn't find NTLDR"

Thread Tools

Similar help and support threads
Thread Forum
A "non-existent" Windows update ("KB3024777") even Google can't find
I'm not sure what this is in Windows Update , but how is it possible to have no results in Google on this KB that's in Windows Update? I also clicked on the "more information" for the Microsoft Knowledge Base, but nothing came up there either.
Windows Updates & Activation
Cant find "System Image" of 36 GB but its shows on "Manage Disc Space"
Dear Experts, I have created windows image on Drive F: but delete it after some time manually due to some space prob. But while backup shows about 40 GB only few GB space got free after deletion. When i try to again take the the backup using windows 7 backup & restore option, its still shows 35...
Backup and Restore
"Select Proper Boot Device" now "NTLDR is missing"
Computer Specs: CPU: I5-2400 MB: Asus Pz868 Ram: Corsair 8GB Vengeance LP Using on board VIdeo For now Maxtor HD Sata WD Raptor Sata HP Lightscribe DVD-r Drive Sata Problem I was having once I completed my new build with old system parts was as listed in title. It started out as select...
BSOD Help and Support
CDBOOT: Couldn't find BOOTMGR
Just tried reinstalling and lm getting "CDBOOT: Couldn't find BOOTMGR" which lm very confused about. my specs should be as stated in my profile. lm not exactly having any system problems as such just a minor freeze on closing Firefox but since its been a year l thought it was time for some...
Installation & Setup
New system....CDBOOT: Couldn't find BOOTMGR
Hi all, I have searched high and low for this answer with little luck on how to fix. I have built a new system (first ever) machine posts no problem (i think) I can get into BIOS and it sees both HD and DVD drive. I have boot priority set to DVD. When I put the Win7 disk in I get this error...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:12.
Twitter Facebook Google+