Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Reinstalling W-7 Pro - It doesn't work the same!

04 Jan 2014   #1
Chaim613

Windows 7 Pro 64 bit
 
 
Reinstalling W-7 Pro - It doesn't work the same!

Hello,
I'm at my wit's end.

I reinstalled W-7 Pro, and it doesn't work nearly as well. Maybe I installed it incorrectly, I would appreciate hearing the voice of experience.

The reinstall was an effort to speed up the machine, but in some ways it slowed down.

I tried to install the XP Mode and that mode wouldn't install at all, whereas I installed it without a hitch on the previous O/S.

The machine was bought used and had the O/S already installed. I used an eBay bought, previously unopened SKU-FQC-00129 Win Pro 7 English ROW/DVD as the source for the installation. The DVD was run and things seemed to proceed normally.

The physical machine is a Lenovo ThinkCentre M Series x86 64 bit, so I installed the 64 bit version of the O/S.

Do I need to take it to a shop to have the O/S installed correctly? I previously installed W-7 Home Premium on an XP machine and had no problem. Is W-7 Pro a different animal? Can you install W-7 Pro on a machine that already has W-7 Pro?

Thank you


My System SpecsSystem Spec
.
04 Jan 2014   #2
matts6887

Windows 7 ultimate 64-bit
 
 

Quote   Quote: Originally Posted by Chaim613 View Post
Hello,
I'm at my wit's end.

I reinstalled W-7 Pro, and it doesn't work nearly as well. Maybe I installed it incorrectly, I would appreciate hearing the voice of experience.

The reinstall was an effort to speed up the machine, but in some ways it slowed down.

I tried to install the XP Mode and that mode wouldn't install at all, whereas I installed it without a hitch on the previous O/S.

The machine was bought used and had the O/S already installed. I used an eBay bought, previously unopened SKU-FQC-00129 Win Pro 7 English ROW/DVD as the source for the installation. The DVD was run and things seemed to proceed normally.

The physical machine is a Lenovo ThinkCentre M Series x86 64 bit, so I installed the 64 bit version of the O/S.

Do I need to take it to a shop to have the O/S installed correctly? I previously installed W-7 Home Premium on an XP machine and had no problem. Is W-7 Pro a different animal? Can you install W-7 Pro on a machine that already has W-7 Pro?

Thank you
Nah; you shouldnt have to shell out any more $ to a shop; just to get a clean install. Please see the link in my signature that says "windows-clean install". That will show you step by step on how to get a clean install done hopefully without any hickups in the end.
My System SpecsSystem Spec
04 Jan 2014   #3
xunile

Win 7 x64
 
 

I would check to see if maybe you are having a hardware issue with the PC like a failing HD. Installing a fresh copy of Windows on a bad HD can cause issues.
My System SpecsSystem Spec
.

04 Jan 2014   #4
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

C if you have an activation code then try this

REINSTALL

For installingI prefer a disk to be honest but if you want to try again this is the one tofollow
CleanReinstall - Factory OEM Windows 7 make sureit is the right version ie Home Premium or Ultimate whatever you have a codefor and then the language and do not use the ones with a large "N" or"old" beside them.
You can use a disk or USB stick with this.

My System SpecsSystem Spec
Reply

 Reinstalling W-7 Pro - It doesn't work the same!




Thread Tools




Similar help and support threads
Thread Forum
Paint Shop Pro 9 - Doesn't work after reinstalling Windows 7 again..
Hi, I recently had to do a fresh install/reinstall of Windows 7 Home Premium again on my computer, due to a HD failure I had and some other computer issues I was having. Prior to this fresh install, I had the exact same OS installed prior to this as well. Anyhow, before my HD had failed- I had...
Software
acer aspire 4738' s bluetooth doesn't work but wifi work?
Acer aspire's Bluetooth doesn't work since I bought it I've installed drivers too but it doesn't work what should I do. In its specs it has Bluetooth . But there is no Bluetooth device found in device manager how to repair this. Please HELP!!
Hardware & Devices
My bluetooth doesn't work. bttray doesn't open.
Hello. I am quite new here, but I've been wanting to get this problem solved for a long time, and I haven't seemed to get any answer. So here's my problem: I bought my Asus N53SV for around a year ago, and it worked great. But for some reason something changed. When I try to open bluetooth,...
Software
HELP: power option doesn't work - screen saver doesn't start!
I have an ASUS notebook running windows 7 64-bit. I am using the QuietOffice power profile, however the screensaver won't kick in no matter what I do, and the display does not turn off even though I set it to be after 5-minutes of inactivity. I don't know if there is something running in the...
General Discussion
LIBusb, USB ports doesn't work. Safe mode also no work
After I install LIBusb I could work futher. But after I put him off en reboot an hour later my wired mouse en keyboard didn't work anymore. When I restart in safe mode both still doesnt work. OS: W7 Home Premium 64b Computer: HP Pavilion p6250 Please Help!!
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:56.
Twitter Facebook Google+