Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Installing something, after splash installshield prep, nothing....

19 Jan 2014   #1

WA - Washington
Installing something, after splash installshield prep, nothing....

my Dxdiag is attached just in case this will help.

Win7 x64 Prem.

I'm having two different problems installing certain games.

One problem is as follows.

Morrowind. I place the disc inside, it comes up to install. I hit install, and it runs through the splash, and the installshield is preparing to install.

Once filled it disappears. After this, it's supposed to come up with some splash, and progression bars, questions on where to install and so on.

none of this happens. BUT it does install, silently. I'm Looking in the program files cause I hear the disc moving and see it's doing something in Task Manager. So I look in there and yeah it's installing.... ?

So this game installs silently... without any confirmation or anything... but it worked... that's just odd.

my MAIN problem that is driving me nuts.

Vampire the Masquerade: BLoodlines

I click install, or Setup.exe. either one.
Runs through the splash, installshield says preparing to install. then when it's supposed to go to the installshield wizard... nothing.

This one does NOT install silent it just does not install at all.... nothing.

Here are some images of my Task manager.

See attachment.

The msiexec.exe *32 - which is in the systemWOW64 folder, shows up. as does a _is299d.tmp *32 which is in the local temp folder... for setup launcher. Idk what this is.

These show for a min, then disappear. And then nothing. Nothing at all. I can not for the life of me get this game to install. i have even went to the trouble of extracting it and creating isos, thinking maybe my dvd drive was bad. Nothing works for this game.

any idea on what could make installshield fail, or is it even this? This discs are fine, compatibilities tried them, I have thought of EVERYthing to fix it, nothing does. My wife's PC does it fine, and it's not much different then mine, mines just a bit beefier.

Attached Images
Installing something, after splash installshield prep, nothing....-untitled-1.png 
Attached Files
File Type: txt DxDiag.txt (27.3 KB, 1 views)
My System SpecsSystem Spec
24 Jan 2014   #2

WA - Washington

I was able to install the game on my wife's almost identical PC, and then I transferred the folder and her registry into my PC, restart and was able to play it at least. Still have no clue why it wouldn't install at all on mine.

Like I said it's not the only one. random other things won't install as well. Sony Vegas was one.
My System SpecsSystem Spec

 Installing something, after splash installshield prep, nothing....

Thread Tools

Similar help and support threads
Thread Forum
Stuck on splash screen installing Windows 7
Hi everyone, I've run into a problem and I'm hoping someone can help. I've run into a roadblock and I'm not sure what to do next. Background; I found a motherboard and CPU that wasn't being used (new in box). Older LGA1156, but hey, still usable. Anyway, I had some other components and...
Installation & Setup
BSOD While installing anything using installshield , error 0x000000f4
As the title says... Things done -Looked for new drivers (all are up to date according to Asus) -Upadated Bios -Ran memtest86+ (passed) -Ran seagate tools on seagate drive (passed) -also ran chkdsk -and fsc
BSOD Help and Support
Change of monitor, no BIOS splash, Win7 splash now Vista one....
Not sure if this is the right place to post this but anyway... Quite a while ago i swapped my old 19" monitor for my older Samsung 24" LCD 720P TV, its not bad as a monitor but i have a few issues. Since then i am unable to access the BIOS since my BIOS splash does not display so i cannot see...
Hardware & Devices
Windows 7n Enterprise - Sys Prep?
Hi all, I am working on a project for a school system. The school is buying HP systems with Windows 7 Pro stickers. However, the school decided to load Windows 7N Enterprise. Do these systems need to be Sys Prep'd? When I perform the Sys Prep it clears out some of the personalized...
Installation & Setup
W7 prep - Vista reinstall - missing 10GB
Hi all, My Vista over the last 1-2 years has been performing badly, I mean *really* badly. Think my HD was a bit messed up. Anyway, in prep for W7 install, I decided to get a new (blank) internal HD. I installed Vista Ultimate onto a 50GB partition (it took a lot of time and effort since I...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:18.
Twitter Facebook Google+