Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Samsung NP300E5A not restoring to factory reset!

03 Feb 2014   #1

windows 7 64 bit
Samsung NP300E5A not restoring to factory reset!

Hi All,

I have Samsung NP300E5A-A09SA. I intalled win 7 ultimate after formating C drive. Now I want to restore my notbook to factory reset.

I press F4 but factory image restore not started. I check the samsung_Rec partition, it is there with all data. I intalled Samsung recovery solution 5 and tried to start restore but it is still not working.

Then I tried win7 recovery option from control panel, it is also not working.

Please help to sort-out this problem.



My System SpecsSystem Spec
03 Feb 2014   #2


Recovery will rarely run after a Reinstall unless you create a Boot menu to trigger it to run using something like this: Boot Recovery Partition using EasyBCD

But the facory install is a grossly inferior install larded with bloatware and duplicate utilities which interfere with better versions built into Win7. You'll never even experience true perfect native Win7 performance until you do a Clean Reinstall - Factory OEM Windows 7. Everything needed is in the blue link.
My System SpecsSystem Spec
07 Feb 2014   #3

windows 7 64 bit


I restore my notebook as follows;
  • Installed easeus particion software
  • Give a leeter to recovery particion with this software
  • go in recovery drive \winclon\admin\winul\setup and intall samsung recovery solution 5
  • restart
  • then F4 will start working
My System SpecsSystem Spec

07 Feb 2014   #4

windows 7 64 bit

Now I have another issue in my same notebook,

I have a builtin camera which is installed. It is also showing in device manager. When go in propertise, it shows that this device is working properly. But when I launch camera with youcam or other software, it is not giving display. I several time install/ uninstall the drivers and other things but still display is missing.

please help
My System SpecsSystem Spec
07 Feb 2014   #5


Go to the Samsung Support Downloads webpage for your model, import the Camera software from the driver/software downloads. Make sure you have the correct driver if software is not available.

Did you do the superior Clean Reinstall - Factory OEM Windows 7 or Factory Recovery?
My System SpecsSystem Spec
07 Feb 2014   #6

Microsoft Community Contributor Award Recipient


Are sure you fully applied the recovery image.

You can use the apply image app here, if you have a install.wim:
SIW2 post.
Imaging with free Macrium
My System SpecsSystem Spec
08 Feb 2014   #7

windows 7 64 bit

I formate the c drive and make it factory reset competely.

I also visited the samsung webpage but not found any webcam driver.

I also download new/ updated driver from web but not working.

My camera is Vimicro USB webcam (Phosphor)

I have youcam software inwhich this cam is not giving display
My System SpecsSystem Spec
08 Feb 2014   #8


What camera driver is installed in Device Manager? Is it shown as not having a driver, or an Unknown Device?

Strange since Factory Recovery should put the laptop back the the exact same state as when you got it, and this is the cam that came with it, correct? If so try the Camera Driver here: Support - Laptops NP300E5AI | Samsung PCs However the cam driver is for XP so may need to be installed in Compatibility Mode .

Otherwise if you can find the exact camera model here are the drivers for Vimicro Products cams. If the make/model is not listed in Device Manager, you can trace it's exact model name/number using Hardware Identification.
My System SpecsSystem Spec
22 Jul 2014   #9

Windows 7
How to accsess recovery drive?

Thanks a lot, I found this thread very helpful, but I have one problem.
How do I make windows to display my so-called system and recovery drives?
My System SpecsSystem Spec
23 Jul 2014   #10


Your System drive which is booting Windows should be marked System Active. Post back a screenshot if you want us to look it over for you. What makes you think you have a hidden Recovery partition on the drive? It should be seen in Disk mgmt, or try free Partition Wizard.
My System SpecsSystem Spec

 Samsung NP300E5A not restoring to factory reset!

Thread Tools

Similar help and support threads
Thread Forum
Restoring to factory image
I am trying to restore an ASUS Aspire 5253-BZ602 from a factory image. An unqualified individual tried to solve some problems on this computer by installing Windows 7 Ultimate...he did so with pirated software. I have removed all important documents to an external drive and would like to restore...
Backup and Restore
BSOD Still crashes after a factory reset. Attempt to reset the display
BSOD Still crashes after a factory reset. Attempt to reset the display driver and recover from timeout failed. I thought a clean factory reset will fix the issue. But it is still has the BSOD. I have uploaded the zip file that contains the dump as instructed.
BSOD Help and Support
Restoring to factory settings??
how do i restore to factory settings. I dont want to have to reinstall all the drivers :confused:
Installation & Setup
Help with restoring to Factory Settings
Hi, I am currently running an Asus Laptop with Windows 7 Home Premium 64bit and I want to know how to restore the computer to just factory settings. The computer got ridiculously slow, so I figured I'd take this route. I don't have an installation disc, nor do I have a recovery disc. I bought the...
Installation & Setup
Restoring to factory settings?
I recently upgraded my vista home premium to a windows 7 ultimate but I don't like it. If i do a restore from factory settings, will I get my old settings with my vista back? I have a folder in a C drive "windows.old" which has all of the old settings/files/folders/drivers.
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:39.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App