Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Acer Aspire 751h - Vertex SSD 1.4FW - No Load

27 Oct 2009   #1

Windows 7
Acer Aspire 751h - Vertex SSD 1.4FW - No Load

Pulled my HDD from my Acer Aspire One 751h and replaced with an OCZ Vertex 60GB that I flashe dup to 1.4.

Windows installer loads, see the drive, allows creation of partitions....
Then it just hangs at 0% for the copying files section of install...

Can anyone give me a hint what could be wrong?
I tried from USB and CDROm and no joy at this point.

I cannot get Windows 7 to install on this NEW Vertex with FW 1.4 despite it recognizing the drive during install.

Any help greatly appreciated!


My System SpecsSystem Spec
27 Oct 2009   #2

7600.20510 x86

Patience is a virtue. Walk away and come back later. It's not hanging. You just think it is because it appears so.
My System SpecsSystem Spec
27 Oct 2009   #3

Windows 7

Nope. I assure you it was hanging...

I moved the drive to my main PC and did an install of Win 7 there.
Then moved back to my netbook and overwrote the install.

Took about 30 minutes from that point once the drive was formatted.

My System SpecsSystem Spec


 Acer Aspire 751h - Vertex SSD 1.4FW - No Load

Thread Tools

Similar help and support threads
Thread Forum
Acer Crystal Eye Webcam will not work on Acer Aspire 5560
Hi everyone I'm at my wits end! I cannot get my webcam to work. I have tried numerous options posted in different forums and on websites but nothing seems to work. Even when I went to the Acer update driver search site. When I added my model number I got about a dozen driver options but as soon as...
Hardware & Devices
Acer Aspire Help?
OK, I'm not sure this is the right place but, here goes... I turn on my Acer Aspire 5332. It flashes onto the Acer Aspire Screen, then says "Windows is loading files in a black and grey screen. Then, it turns Dark Grey, and goes no further. I need to fix it! Any help? Can't replace parts. I need...
General Discussion
Acer Aspire Z5610. Can not load operating system from DVD
Hi guys. I will apologise now i really am a noob here ive done a lot of researching on forums and found some great help so full respect for all you guys you really do know your stuff. I have recently purchased an Acer Aspire Z5610 it is a second user buy. Straight away i noticed that it...
Backup and Restore
Acer eAudio Manager on Acer Aspire 5920G with Windows 7
Hey There First of all: I'm a studend, so I can't speek good english, cause I live in Switzerland;) (plz write in German if you can :o ) So my Problem: I've found a Acer Aspire 5920G with Windows Vista. This was so slow and annoying :mad: . So I deleded the whole OS and installed Win 7...
Acer Aspire M3203 and Acer's Windows 7 upgrade software
My system is roughly 5 months old. I had used the upgrade software that Acer provided to upgrade from Vista to 7 home premium. There was no issues with the install and everything worked great for a month and then it started going in to deep hibernation. The only way to wake it was to unplug the...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:10.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App