Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Win7 Installer fails with BSOD & error code: STOP: ...

01 Nov 2009   #21


Quote   Quote: Originally Posted by Dwarfboysim View Post
If you have a LANPARTY 925x-T2 board stay with XP the stress is not worth it.
The brand name would probably be enough to keep me at a safe distance, but then I'm a stodgy traditionalist

In all seriousness, it's great to hear that you're up and running now!

All hail torrentg, Dave76, and - last but not least - Adrian for their troubleshooting :)

My System SpecsSystem Spec
01 Nov 2009   #22

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64

Glad to hear you got Win7 running.

To bad it took a different MOBO to do it.

Let us know if you have any other questions.

Thanks H2S04, for all the help and educational input, torrentg and Adrian did their usual thorough investigation. Good job guys.
My System SpecsSystem Spec
24 Nov 2009   #23

Windows 7
Lanparty925x-tx Same Crash with BSOD ..MS SUP NO HELP

BSOD coming from INFRARED and build in SOUND. Attempted to use Creative
card and same problem. I can get win7 up but must leave drivers for these
disabled. MS updates for these drivers are not working and neither do the ones
from Vendors of the devices. This was sound system in XP and Vista for over
two years.

Quote   Quote: Originally Posted by Dwarfboysim View Post
Hi everyone,
I just bought an Electronic download verison of Windows 7 Professional from to upgrade my system from Windows XP Pro SP3. The setup starts and gets past creating a user account, setting a computer name etc and then restarts and looks like Windows 7 is going to startup and then I get a BLUE SCREEN OF DEATH with:

STOP: C000021a [Fatal System Error}

The intial session process or system process terminated unexpectedly with a status of 0x00000000 (0xC0000001 0x00100400)

It then mentions about dumping the memory out to disk and reboots. If i press F8 and attempt to boot SAFE MODE I get a requester saying that setup cannot be completed in Safe Mode. If try the startup recovery the first time it says it fixed a problem and wants to restart again but it has fixed nothing. Next time the startup recovery just runs and doesn't appear to finish. I have run the Windows Memeory Diagnostic within the setup and memory checks out fine. I initially thought the onboad audio chipset was the issue and disabled that but it made no difference. I did get one successful installation but it eventually crashed and burned with the same error after approximately 12 hours.

I have posted another article regarding this on Microsoft Answers and was advised that I have corrupt install files by the MVP Moderator.
I have re-downloaded the installer again and tried again with the same result. I have been trying to work this out for the last 5 days. I have also tested my install files on another box and they work faultlessly so there is nothing wrong with those.

I have found one common element another forum user on Microsoft Answers has listed a VERY similar problem (see link to forum article):

The common element is that we are both running the following motherboard:

Has anyone else tried this mainboard with Windows 7? The board is flashed to the lastest BIOS version offered on DFI's website. The board has worked faultlessly under Windows XP. I have included my system spec's below.

DFi LANPARTY 925x-T2 Motherboard
Intel Pentium 4 3.2Ghz Processor
4 Gig RAM (comprising of 4 x 1 Gig sticks of DDR2)
3 x 120 Gig Western Digital Hard Drives connected via SATA
1 x LG Dual Layer DVD Burner connected via SATA
NVidia Geforce 9400GT (1 Gig Model) PCI-Express
Creative Labs Sound Blaster Audigy 2 ZS (have tried without this in the machine same problem)
Windows XP SP3 Operating System with all the latest updates

Please Help

My System SpecsSystem Spec

25 Nov 2009   #24

Windows 7
C000021a solved...lanparty925x-t2 now stable win7.

This is some good info on my LANPARTY925X-T2. I do have Windows 7 installed on it but the trick was
disabling two bad updates that MICROSOFT auto updated and then disabling the INFRARED and SOUND
which is weird since it reflects REALTEK in the Hardware Ids and vendor device codes. Also, if one downloads
it from Realtek for Win7 it crashes. So, I even tried Creative Audigy 2 card in the pci slot. This also caused
crashes and has to be disabled. Only successful updates from MS has been critical ones for Win7.
This is looking like a real bummer similar to findings of Dwafboysim but at least with the bandaids one
can get Win7 to work but not sure at this point whether to pursue since D.F.I. support says this is a discontinued board and sorreee.. Ps. their website shows wrong bios updates and their good working
bios is not what they show as their latest. Watch out using the DFI WEBSITE and downloading what they
have for this board.
Thanksgiving DAY.. Aggieoo7 fixed WIN7 now booting sucessfully and no crashes...
To make work:
2. Add realtek driver back from realtek and not one from MS UPDATE SITE.
3. If crashes on initial boot, take safe mode and go into TOOLS and CHECK DISK
HOWEVER, when it reboots, exit the dskchk while it is counting down. One
should get into Win7 normally.
4. Check that realtek hd audio sound is working and if it is do a shutdown or
restart WITHOUT A CRASH C000021A.
Remember if your pc crashes while using the above procedure to go into safe
mode and not attempt to recover or repair. That I found was a waste of time.
Secret is a time delay using DISKCHECK (really dskchk) but exiting it and
NOT LETTING IT START. Try it you may save doing what others said Lanparty
925x-t2 is not worth attempting.
My System SpecsSystem Spec

 Win7 Installer fails with BSOD & error code: STOP: ...

Thread Tools

Similar help and support threads
Thread Forum
Windows 7 update installer fails with error Code 800F080D
This started happening over a week ago. I did try a repair using the Windows 7 Ultimate-64 bit DVD but the problem remains. When the option to search for updates is pressed a message comes up "Windows could not search for new updates" Error Code 800F080D. Any help will be most appreciated.
Windows Updates & Activation
Windows update repeatedly fails; occasional BSOD Stop error 0x0093
I'm new to posting on these boards but I'm going to do my best to follow all the guidelines. I ask your forgiveness in advance, just in case. I wasn't able to use the system specs tool because it says .NET won't install. I found that interesting since I believe .NET to be the root of my problems....
Windows Updates & Activation
Windows update for IE10 on win7 64bit fails with error code 9c59
Windows update for IE10 on Windows 7 64bit fails continuously with error code 9c59. I tried the stand alone updater with the same results. All other windows updates complete successfully, it's just IE10 that continually fails. Don't know if this is related but I do have problems with IE8...
Windows Updates & Activation
Windows update for IE10 on win7 64 fails with error code 9c59
Hi, Windows update for IE10 on win7 64 fails continuously with errore code 9c59. Manual install resulted the same. I run sfc /scannow which didn't find any problem. I am attaching my CBS log. Can anyone help? Thanks,
Windows Updates & Activation
Windows update fails for IE10 on Win7 error code 9C59
Hi folks I found my way here after being unable to update to IE10 on Windows 7 (32) the windows update error is: "Internet Explorer 10 for Windows 7 Installation date: ‎09/‎05/‎2013 10:22 AM Installation status: Failed Error details: Code 9C59
Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App