Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Is it ok to image and deploy an installed OS after sysprep?

04 Apr 2014   #11
Kari

Microsoft Community Contributor Award Recipient

 

Greg, my vanity forces me to correct you .
The first of my Sysprep tuts was actually this: User Profiles - Create and Move During Windows 7 Installation


My System SpecsSystem Spec
.
04 Apr 2014   #12
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

LOL Kari.

Good stuff.
My System SpecsSystem Spec
04 Apr 2014   #13
Computer0304

Windows 7 Professional 32-bit/Windows 8 64-bit/Win7 Pro64-bit
 
 

I have deleted my posts with info since the info is wrong.
My System SpecsSystem Spec
.

Reply

 Is it ok to image and deploy an installed OS after sysprep?




Thread Tools




Similar help and support threads
Thread Forum
how to deploy WIN7 image to 80+ Workstations?
Let first start of by saying that I'm a young self taught IT Enthusiast that loves constructive criticism but please take it easy on me. After recently being hired on for an Entry Level IT position we are in the midst of setting up 80+ Workstations that run a VOIP program. The system will be...
Network & Sharing
Need help to Deploy Windows7 image in a workgroup
Hi there, I am maintaining a windows 7 workgroup of around 50 PC's (in one room, and multiple rooms like this) in an educational institute. All hardware platforms are identical. No server. all in one workgroup Required Task: To install Window 7 with all required software and customizations...
Installation & Setup
Using Sysprep in Audit mode to deploy Win 7 multiple computers
I am trying to set up Win 7 Professional on three computers with the same MB. I read the thread regarding the use of sysprep. These are new instillations. I have just been working under Audit Mode for the first instillation to move the Users folder to the D: drive. I ran the .xml file...
Installation & Setup
Easiest way to deploy a .wim image
I have captured a .wim image from a machine I have after preparing it with sysprep, in order to deploy the hardware independent image on several other machines and to include all of the required applications pre-installed, none of the products is activated so activation occurs per user after...
Installation & Setup
Sysprep - Windows 7 - unable to sysprep image that joins domain
Good morning all: Below is my unattend.xml. I am using the sysprep + win7 for creating virtual machines in Red Hat Enterprise Virtualization 3.0 but having difficulty getting them to auto-join the domain. My sysprep progression proceeds normally and completes. The initial boot of the image...
Virtualization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:58.
Twitter Facebook Google+