Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: widows 7 cpu through the roof with lan conected

28 Oct 2009   #1
cljser

windows 7
 
 
widows 7 cpu through the roof with lan conected

Hi new here have just installed windows home premium but cpu is idling at 80-90% I have found if I disable Lan drops to 10% max. glad of any advice.
Cheers


My System SpecsSystem Spec
.
28 Oct 2009   #2
wallyinnc

Windows 7 x64 finally!
 
 

Hi cljser, welcome to the forums

Your LAN card is causing the problem!

Sorry for the joke, but could you please fill in your system specs (left hand side, "My System Specs"). That way we will be able to provide better suport

tks
My System SpecsSystem Spec
28 Oct 2009   #3
cljser

windows 7
 
 
update

Hi have updated system specks The lan is an on board lan has been fine till now
Guess who threw out a seperats lan card the other week spose
I assume specs will auto ad to this
My System SpecsSystem Spec
.

28 Oct 2009   #4
gregrocker

 

Open your task manager by right clicking on the task bar, select Processes tab, click on the CPU heading until it orders the list by highest to lowest, then watch for the Process that is spiking the RAM, right click on that Process to select Go to Service and note the Services which are highlighted. Research these Services (or post back) and it will reveal via the process of elimination which one is the exact problem.

To get a more exact reading with a better GUI, download and run Attachment 33580.
My System SpecsSystem Spec
28 Oct 2009   #5
wallyinnc

Windows 7 x64 finally!
 
 

Also check in Device manager if there is any device marked as problematic.
Have you updated the drivers for the LAN card?
My System SpecsSystem Spec
28 Oct 2009   #6
cljser

windows 7
 
 

Hi
Nothing marked as a problem new driver was one of updates I down loaded after installing W7.
Down loaded program sugested got the following readings
System Idle 35-39
ainterupes 3.85-8.5
DPC's 16-31
System 16-38
My System SpecsSystem Spec
28 Oct 2009   #7
gregrocker

 

Just watch the processes and isolate the one which is spiking your CPU


You can also reinstall your LAN card driver by uninstalling (not software) in Device Manager then restarting computer

Did Windows UPdate deliver a new LAN driver (it frequently does)? Check for newer driver in Custom updates and on LAN card's website.
My System SpecsSystem Spec
28 Oct 2009   #8
jrc3

7 Enterprise
 
 

  • start task manager
  • click on processes tab
  • click view menu
    > select "Select Columns"
  • check
    - I/O Read Bytes
    - I/O Write Bytes
    - Command line
  • Click OK
  • Click the Top of the columns "I/O Write Bytes" or "I/O Read Bytes" to sort them for easier reading
  • Check to see if a process is going haywire
  • If something has transfered alot expan the "Command Line" column and see what is doing it
My System SpecsSystem Spec
28 Oct 2009   #9
Meram78

windows 7 off course
 
 

Did you reinstalled the driver? Else remove it and restart. Maby it wil do the trick

Good luck!
My System SpecsSystem Spec
28 Oct 2009   #10
gregrocker

 

Quote   Quote: Originally Posted by jrc3 View Post
  • start task manager
  • click on processes tab
  • click view menu
    > select "Select Columns"
  • check
    - I/O Read Bytes
    - I/O Write Bytes
    - Command line
  • Click OK
  • Click the Top of the columns "I/O Write Bytes" or "I/O Read Bytes" to sort them for easier reading
  • Check to see if a process is going haywire
  • If something has transfered alot expan the "Command Line" column and see what is doing it

Thanks, man, this is what I've been lookin for. Better than process explorer?
My System SpecsSystem Spec
Reply

 widows 7 cpu through the roof with lan conected




Thread Tools




Similar help and support threads
Thread Forum
Wireless is conected, but no network access
Hi all, This is my first post, and I am not the most technical person in the world so please bear with me! I have searched this forum for the problem I am having, but I cant seem to see the exact issue. Two weeks ago I bought a DELL Inspiron 1545 - T4500, and I had no problems with it. It...
Network & Sharing
Need driver for sony ericsson HBH-PV703 it's conected via ISSCEDRBTA
i have windows 7 32 bit (moded version codname underground) and all works fine. So the problem is i have a bluetooth radio ISSCEDRBTA and i found drivers installed them i can exchange files with mobile phones all is fine but my mono headset HBH-PV703 from sony ericsson won't get an driver from...
Hardware & Devices
display showing one monitor when two are conected
i have a Sapphire hd 7850 graphics card and two monitors connected to it one hdmi one dvi-d. both screens are showing the same image and when i go into screen resolution it shows only one "generic PnP montitor". this was a fresh install of windows seven and it did work before that. the driver for...
Graphic Cards
Forget XP and Vista, Windows 7 Adoption through the Roof
More - Forget XP and Vista, Windows 7 Adoption through the Roof - Softpedia
News
CPU goes through the roof when syncing on iTunes
First, my system info: Acer Aspire x3200-U3600A, no modifications AMD Phenom X3 8400 triple core processors 4 GB DDR2 320GB SATA hard disk (partitioned C: and D: drive, OS installed on C: ) Nvidia GeForce 9200 graphics card My PC came with Vista Home 64-bit installed. My school offered...
Software
Conected? www.007guard.com
Hi ! I would like to asks you if someone can explain why is showing in resource monitor like I am connected(exchanging) network traffic with www.007guard.com from firefox.exe....and avp.exe........ What is this..... Thanx
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:49.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App