Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 64 bit False eligibility, or not?

29 Oct 2009   #11
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Quote   Quote: Originally Posted by Mike1011 View Post
Hi again

For DarkXeno: Just installed BIOS update. Went fine. Could you guide me through booting from the 64bit disc?
For Bobkn: Looking at my RAM usage, it says there is only 2GB available, when i installed 2x2GB RAM Modules a month ago, i.e. 4GB.
Welcome to Seven Forums.

There are some very good tutorials from Seven Forums. They will answer most of your questions.
Clean Install with a Upgrade Windows 7 Version
For more info check Tutorial quick reference list for Installing Windows 7

Hope this helps,If you have any questions just reply here.


My System SpecsSystem Spec
.
29 Oct 2009   #12
Mike1011

Windows 7
 
 

Hi All

I have successfully installed Windows 7 64bit Home Premium. However, my laptop still doesn't seem to recognise the full 4GB. I checked my system information at Boot options, and it says one slot of memory is empty, whilst the other has 2048MB. Whereas, it should be that both are full with 2048 MB. Help?
My System SpecsSystem Spec
29 Oct 2009   #13
wallyinnc

Windows 7 x64 finally!
 
 

Good job on installation
2G: tThat is a bad sign Mike. Do you have a max memory setting in your BIOS?
You might have a bad memory module.
Can you open it and check if it is physically well connected to the slot?
You can also run Memtest86, and see if it recognizes the memory, although I doubt, since BIOS doesn't see it.
My System SpecsSystem Spec
.

29 Oct 2009   #14
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

In the start box type, msconfig, when msconfig.exe comes up hit enter, click on the boot tab, then Advanced Options.
On the top right there is a box "Maximum Memory", if it is checked then un-check it.
If this doesn't fix it then check if the memory cards are seated correctly.

Who installed the new memory?
If you had it done somewhere, have them check it.
If you installed it, go look at it closely and see if both cards are fully seated. If you can't see anything obvious, then remove them one at a time and re-seat.
My System SpecsSystem Spec
29 Oct 2009   #15
Mike1011

Windows 7
 
 

Hi All

Problem Solved!!!

I was checking the RAM modules in the back of the laptop, was fiddling around and as i was putting in the second 2GB RAM module, the thing clicked it. Turns out, i never installed the second 2GB RAM properly.
Kicked myself when i figured that out.
So everything's okay, i'm now running windows 7 64bit with my full 4GB being recognised!!!
My System SpecsSystem Spec
29 Oct 2009   #16
DarkXeno

Windows 7 Ultimate x64 SP1
 
 

Good, and dont worry about the ram thing we all have been there many times.

Enjoy Win7 now.
My System SpecsSystem Spec
30 Oct 2009   #17
wallyinnc

Windows 7 x64 finally!
 
 

Good job Mike, thanks for posting the result. Enjoy 7!
My System SpecsSystem Spec
Reply

 64 bit False eligibility, or not?




Thread Tools




Similar help and support threads
Thread Forum
Is this a false positive?
Hi Folks, Just wondering if anyone else has had this particular situation....I ve attached two "bad boys" MSE detected...so here's the interesting scenario (at least for me!)...it was caught by MSE while or just after (literally mintues after) I did a full scan using Malwarebytes....and the...
System Security
true?false
need help when i first install a fresh copy of windows 7 it automatically creates a administrator account then i normally create a standard account after so when im longed in as standard user i create a new administrator account now is it possible to delete the 1st administrator account and keep...
General Discussion
Trogan Or False
Hi Guys, I hope you can help, I downloaded PC Matic Yest (Sat) to check my puter over and it said I had a Trogan-spy win32 FlyStudio.eo. Needless to say I was worried,Every Friday my computor is set to scan and nothing was found So I rescanned with MSE and Malwarebytes in normal and safe mode...
Performance & Maintenance
False positive
How do I add a exception in norton 2011 Internet security?
System Security
False Pos???
Has anyone seen this one?
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:47.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App