Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installing windows 7 64 bit

01 Nov 2009   #21
Elite Darkness

Windows Vista
 
 

its all 1gb ram sticks


My System SpecsSystem Spec
.
01 Nov 2009   #22
Elite Darkness

Windows Vista
 
 

its all 1gb sticks when i take the bad stick i can boot it up to desktop
My System SpecsSystem Spec
01 Nov 2009   #23
gregrocker

 

How is the performance of the OS with bad RAM?

Did you test the gig stick which is causing the problem? What was the result of the test? Windows Memory Diagnostic or memtest86? How many passes?
My System SpecsSystem Spec
.

01 Nov 2009   #24
Elite Darkness

Windows Vista
 
 

I'm not sure when 1 test passed and the other i fell asleep im not sure myself.
My System SpecsSystem Spec
01 Nov 2009   #25
gregrocker

 

You need to figure out why RAM stick that won't let your Windows start up is passing a RAM test. Call Kingston tech support and ask them.

Is WIndows 7 running like you want?
My System SpecsSystem Spec
01 Nov 2009   #26
Elite Darkness

Windows Vista
 
 

Yeah, but i can only run 32bit atm. but its pretty good... still need to get a hang of it.
My System SpecsSystem Spec
01 Nov 2009   #27
gregrocker

 

Hope you get your RAM back up. Enjoy Windows 7. It should be much faster than anything you have used before, and never hang, never bog down. Let us know how it's working out.
My System SpecsSystem Spec
01 Nov 2009   #28
Elite Darkness

Windows Vista
 
 

the ram looks like this. Newegg.com - Kingston ValueRAM 1GB (2 x 512MB) 240-Pin DDR2 SDRAM DDR2 667 (PC2 5300) Dual Channel Kit System Memory Model KVR667D2N5K2/1G - Desktop Memory but my stick is 1gb instead of 2 sticks with 512s

my ram that came with the computer is
]Imageshack - ramp[img=http://img22.imageshack.us/img22/3591/ramp.th.jpg
My System SpecsSystem Spec
01 Nov 2009   #29
torrentg

7600.20510 x86
 
 

Sounds like you have a case of incompatible sticks. Return the new one you bought. Get compatible one if you want more. Unless you're doing heavy vid encodes or the like, 1 GB not so bad on Win7 x86. I had that for a year and pc was working awesome. Don't notice any difference in usability/performance with 2 GB OCZ now and I do heavy vid encode. Maybe slightly better, if any.
My System SpecsSystem Spec
01 Nov 2009   #30
gregrocker

 

Kingston will not guarantee Value Ram for OEM system RAM. They say it is mainly usable for builders. That said, I bought 2 gigs of Value Ram for an eMachine based on it's RAM specs and it worked. But since then I talked with them about putting it into an HP and they said I needed to buy the more expensive OEM RAM because Value Ram is a gamble in those usages.

I would call them and talk it over with their tech support desk. They are really good guys and eager to help, will help to replace any incompatible sticks with what they KNOW will work for just the cost difference. Try em. Explain the situation and they will help you work it out.
My System SpecsSystem Spec
Reply

 Installing windows 7 64 bit




Thread Tools




Similar help and support threads
Thread Forum
Windows Updates Not Installing : Error Unknown (Sits on Installing)
Hi, To give you some back story, I built my computer the end of August 2012. Ran Smoothly. I decided to get a 60 gig SSD to be the partition that stored Windows. I didnt have much stored on the Main HD so I deleted my original 2TB HD and tried installing on the SSD... found that the SSD was bad...
Windows Updates & Activation
Error installing dual boot windows 8 with windows 7
So, yesterday i tried to install windows 8 in dual boot with my existing windows 7.. Unfortunately the installation somehow failed.. Here is the detail.. I tried to install windows 8 in my laptop, HP envy 4.. First of all, here is my disk management screenshot before i installed the windows 8.....
Installation & Setup
Windows 7 hangs on 'Starting Windows' screen after installing updates
Hi, when windows updates, it then reboots, and just hangs on the 'starting windows' screen.. only after it updates, works fine before. I've re-installed it many times, but get the same result. this never used to happen until i did this fresh installation today. now it happens every...
Installation & Setup
Installing Updates and Installing features part of windows setup menu
How do I installing something during the Windows Setup Menu's Installing features and Installing updates? John:D:thumbsup::what:
Installation & Setup
Installing dual-boot windows xp on windows 7 issues
Last week i try to instal a dual-boot system windows xp on windows 7 installed ,i couldn't shrink the disk c: from manage (it said something about defragmentation, i have 2 disk drives with no partitions ,the disk c: it has 74.5 with 40 GB free) to create a new partition with 20 GB ,i know...
Installation & Setup
Avg 9 is not installing after installing windows xp
:cry: AVG 9 IS NOT INSTALLING AFTER INSTALLING :orb: WINDOWS XP I HAVE INCLUDED THE REPORT WHAT IT SAYS.:cry: i have installed from that setup previously
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:35.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App