Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BootMGR is Missing! - I require assistance

12 Aug 2014   #1

Windows 7 64bit
BootMGR is Missing! - I require assistance

Hi everyone,

I've recently gotten myself a new Samsung 840 EVO Solid State Drive and have successfully installed it into my computer. Having previously used a single 2TB Harddrive, i was in need of an upgrade.

I inserted my windows 7 disk and proceeded in installing the windows 7 operating system onto my SSD.

After installation is complete, I then went into disk management and manually re-formatted my old HHD to be brand new.

Okay great, i took out my windows 7 disk and did a restart to see how fast it reboots.

Uh oh, 'BOOTMGR is missing - Press Ctrl+Alt+Del to restart'

I re-inserted my windows 7 disk and the error dissapears. What just happened?

I cannot get into my computer without inserting the windows 7 disk.

I have tried re-arranging the boot priorities to read SSD first but it still lists BOOTMGR is missing error(without disk inserted).

It seems now, it is all dependant on my windows 7 disk, how can i make it boot properly from my SSD card? That is where the OS is and the HHD is formatted as storage.

My System SpecsSystem Spec
12 Aug 2014   #2

Windows 7 Ultimate x64 SP1, Windows 8.1 Pro x64, Windows 10 Pro x64

What most likely happened was the boot records were on the HHD and when you formatted it, there is no longer any boot information.

In the future, you should disconnect any other drives except the one you are installing the operating system to.

Disconnect the HHD and the boot to the Windows DVD and perform a start up repair.
My System SpecsSystem Spec
12 Aug 2014   #3

Windows 7 64bit

Does that mean physically disconnecting the HHD?

Then reboot to Windows 7 disk?
My System SpecsSystem Spec

12 Aug 2014   #4

Windows 7 Ultimate x64 SP1, Windows 8.1 Pro x64, Windows 10 Pro x64

My System SpecsSystem Spec
13 Aug 2014   #5


You may need to first Mark Active the Win7 partition on the SSD, power down to unplug the other HD, then run Startup Repair - Run 3 Separate Times.
My System SpecsSystem Spec

 BootMGR is Missing! - I require assistance

Thread Tools

Similar help and support threads
Thread Forum
Bootmgr.exe missing... mpio.sys missing or corrupted. Unable to boot
I just got a computer for free, a Dell Studio 1555. When I got it, it would try to boot, then come to a screen that said that bootmgr.exe was missing. Sometimes I got a message that said something like mpio.sys was corrupted or missing. I have a Win 7 disk, so I put it in and tried to repair the...
General Discussion
1E, Ntfs.sys, ntoskrnl.exe and more... Require some assistance
Summary (long version see below): 0x00000050 (no dump file created, dumping stuck @75%) 0x0000003B (no dump file created, dumping stuck @20%) 0x0000001E ntfs.sys+c2c8 ntoskrnl.exe+c0728 0x00000065 at start up (safe mode, before it is able to boot) 0x00000024 Sometimes PC wont boot (fans...
BSOD Help and Support
Disabling Remote Assistance, option missing
I've been trying to disable remote assistance as thoroughly as possible. I followed instructions to Remote Settings & unchecked the "Allow remote assistance connections to this computer" box. Then I was further instructed to check the "Don't allow connections to this computer" box -- only there...
Network & Sharing
Require some assistance, please
Hi All, This is my 1st post - my, what a great forum! I have W7Pro installed, working well on my 1st HD (SSD). I can disconnect this drive instantly if needed. I would like to quickly and easily (due to my ignorance) install XP Pro on a PARTITION of my 2nd HD. This drive is a 2GB, divided...
Installation & Setup
Windows Media Player, I require some assistance
Okay, to start off.. I did something stupid. For all .sfk files I chose properties. And thought I could open them and put them to use.. But after I chose a PROGRAM OF ANY KIND to open it. It didn't work. I was like "Dang it.." and tried to open the video itself.. And then it said "Server execution...
Music, Pictures & Video
bootmgr missing error, became bootmgr MISSING.
I compressed my entire C drive. When I rebooted I got the error "Bootmgr is compressed" I don't have a optical drive, so I made a bootable USB drive using YUMI 0.2.3 and added the windows 7 recovery ISO. The USB drive boots and I can enter the recovery console, etc. It couldn't auto-repair...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:49.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App