Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: bootrec /scanos doesn't find windows 7

27 Aug 2014   #1

windows 7 home premium 32 bit
bootrec /scanos doesn't find windows 7

Suddenly, I cannot boot into Windows 7 Ultimate. Repair disc could not repair the problem. I switched to the command prompt and issued "bootrec /scanos". It found 0 OS installed even though the Windows directory was still there.

I have tried bootrec with all options and "bootsect /nt60 SYS /mbr". Though execution of commands are successful, the problem is still there - cannot boot.

Anything else I can try? Thanks.

My System SpecsSystem Spec
27 Aug 2014   #2


Everything possible that can be done is here for Troubleshooting Windows 7 Failure to Boot
My System SpecsSystem Spec
28 Aug 2014   #3

windows 7 home premium 32 bit

Thank you. I'll try it.
My System SpecsSystem Spec


 bootrec /scanos doesn't find windows 7

Thread Tools

Similar help and support threads
Thread Forum
Windows Backup Restrore doesn't find image device
Hi So I stupidly used windows backup to create an image of my drive (they should really tell you when it's a stupid idea to use the windows software right :confused:) I re-partitioned, reformatted and reinstalled windows and now Backup won't see the external backup device. If I share the...
Backup and Restore
Windows 7 search doesnít find text strings
Iím not able to find any text strings starting not from the beginning of word in filename or in file content using Windows 7 search. My Windows 7 search configuration: ...
General Discussion
Fresh Windows 7 install doesn't find drivers
I have a Windows 7 Ultimate 64 bit upgrade disc and a Windows Vista Home Premium 32 bit installation disc. I was repartitioning my desktop to dual boot ubuntu and a third partition for data. The partitioning didn't complete and it broke the windows 7 partition. I tried to recover it using the...
Installation & Setup
Windows 7 search doesn't find things
I'll start out by saying that I don't like Windows 7 search. I liked "Search for files named . . ." or "Search for files containing text . . ." but as usual no one asked me. My problem is one that I've had since I upgraded to Win 7. I have my user folders on E: and I set a junction to point...
General Discussion
Why doesn't Windows search find custom.dic?
I have two dictionary files on my hard drive, both in C\users\kathy\application data\roaming\microsoft\proof folder. Custom.dic and kathy.dic. I can only get search to find these by doing a custom search. Even then it finds these files everywhere BUT my C drive first, finally finding them on my...
General Discussion
Windows Media Center doesn't find IR receiver.
I purchased a remote control from Adesso just yesterday. The model name is ARC-1100 if you'd like to Google it. I connected it and everything seemed to be fine. I was able to use it to navigate Media Center as intended. However, I went through the Setup TV Signal options and everything was fine (I...
Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 20:36.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App