Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: (Re-) Activate, or Flatten and Re-install?

21 Sep 2014   #1

Windows 7 Home Premium 64bit
(Re-) Activate, or Flatten and Re-install?

I have exhausted YouTube, and tried dozens of Google solutions (including several from this forum) to rid my system of the Windows Activation "This copy of Windows is not genuine" error. I am an experienced Unix/Linux administrator, but this one has me baffled. But then of course, this IS a Microsoft product, <Golum> AND WE HATES THEM </Golum>. I have spent many dozens of hours researching various solutions to this.

And this is just another reason to hate.

I built this thing myself last year. The motherboard has built-in hardware mirroring. I purchased 2 OC SSD disks, and mirrored these for Drive C, and then 2 1TB Samsung disks, and mirrored these. This is Drive E. Drive D: is the backup partition.

A few months after the install, one of the SSD disks failed. Since it was mirrored, this was No Big Deal, and I sent it back to OC to re-init. Of course, they sent it back and now it won't even be recognized as a disk, so I have not re-installed it.

So, the first question--does un-mirroring somehow inactivate a perfectly legitimate Win 7 installation?

Some months later, the motherboard itself also croaked. I replaced it. I suspect that one or the other of these events caused Win 7 to inactivate itself. My research indicates that changing out the motherboard may be the cause of this problem. It makes no sense to me, but then many things Microsoft does makes no sense to me. If I could completely eliminate Microsoft products from my life, my stress levels would drop measurably. But they are the 800lb Gorilla in the living room. They can't be ignored.

Now when I look at start-->computer-->properties, it shows an OEM product key that does not match the key that I installed.

I have the proper key in a handy-dandy text file, so I don't have typing mistakes.

If I try to activate it online, I get an "error code 0x80070005 Access is denied" error.

I then tried to activate it by calling the Windows activation phone number. The wizard gives me a drop down box to identify my country. When I enter United States, I immediately get the "error code 0x80070005 Access is denied" which is becoming very rapidly boring.

When I clear the error, a dialog box is displayed, showing the attached .png file.

As you can see, it does not provide a Windows ID number. I called the phone number, and the We Hate Our Customers system asked me to enter this number.

Eventually, it let me speak to an actual person, who also asked for this number. When I told him this was blank, he told me to shut down the machine, wait for 10 minutes, then re-try the phone activation with this Windows ID number.

Of course it is blank again, and again and again.

I called, and was told that this did not happen. Eventually, I was routed to some else at Microsoft, who helpfully suggested that the cause of this problem is some virus or malware. My malware and virus definitions are up to date. They could not tell me WHICH virus this might be.

They then offered to charge me $140 to fix an $80 piece of software. Since this is a public forum and children of tender years may be reading this, I will not write here my counter-suggestion, but suffice it to say that it was absurdly anatomically impossible.

Question number two then, is there any way to fix this?

Or do I have to back up my system to my always-reliable Linux box, and re-format the SSD and re-install the OS from the get-go? This does appear to be how Microsoft solves most of its problems.

I have more than a dozen applications installed. Though I have all the installation media, it would take me a very long time to re-install them and recover all the data files from the Linux system (running Samba).

When I purchased this Windows 7 disk (from Newegg) I purchased 2 others just like it. One alternative would be to use one of the other product keys, but I have little hope that this will work, and will probably invalidate that product key also.

Does anyone have authoritative knowledge of how Windows 7 Activation actually works? I've tried sluimgr and slmgr programs. I tried stopping the Software Protection service--it wasn't running anyway. Starting it is useless also.

The solution I am looking for would activate the Windows system without actually getting permission from, or contacting Microsoft in any way, since the problem is apparently on their end.

Attached Images
(Re-) Activate, or Flatten and Re-install?-windows-activation-wizard.jpg 
My System SpecsSystem Spec
21 Sep 2014   #2
Microsoft MVP

Windows 7 Ult. x64

Please perform the following:

1. Download and save this tool to your desktop:

2. Run the tool, and then click Copy - ignore any errors if they appear

3. Use CTRL+V to paste the unedited results of the tool here in your next reply
My System SpecsSystem Spec
21 Sep 2014   #3

Windows 7 Home Premium 64bit
Thanks for the quick reply

Here is the output you requested:
Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 50
Cached Online Validation Code: 0x0
Windows Product Key: N/A, hr=0x80070005
Windows Product Key Hash: N/A, hr=0x80070005
Windows Product ID: 00359-OEM-8703917-84448
Windows Product ID Type: 3
Windows License Type: OEM System Builder
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {C4579C6A-19F5-477E-BB43-4936E525E7D6}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.140303-2144
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{C4579C6A-19F5-477E-BB43-4936E525E7D6}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-BBBBB</PKey><PID>00359-OEM-8703917-84448</PID><PIDType>3</PIDType><SID>S-1-5-21-364757089-888712819-4013641008</SID><SYSTEM><Manufacturer>Gigabyte Technology Co., Ltd.</Manufacturer><Model>GA-990FXA-UD3</Model></SYSTEM><BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>F9</Version><SMBIOSVersion major="2" minor="4"/><Date>20121022000000.000000+000</Date></BIOS><HWID>5BFF3607018400F2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
C:\Windows\system32\slmgr.vbs(1333, 5) Microsoft VBScript runtime error: Permission denied

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 7:27:2014 04:25
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
  ACPI Table Name    OEMID Value    OEMTableID Value
  APIC            GBT           GBTUACPI
  FACP            GBT           GBTUACPI
  HPET            GBT           GBTUACPI
  MCFG            GBT           GBTUACPI
  MSDM            GBT           GBTUACPI
  EUDS            GBT           
  MATS            GBT           
  TAMG            GBT           GBT   B0
  MATS            GBT           
  IVRS            AMD          RD890S

The first few characters of the correct (purchased) key is: FDC9B-PF3JR
My System SpecsSystem Spec

21 Sep 2014   #4

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

You have some permissions problems which are blocking access to the registry to read/write the Key properly.

Please open Regedit and navigate to the
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion
key and expand it.
right-click on the
subkey and select Permissions

What are the permissions there? (permissions for all users should be greyed out) What users have permissions?
Click on the Owner tab - who is the current Owner? (it should be SYSTEM)
If the permissions are greyed out, and the owner is SYSTEM, then repeat the process for the
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion
key itself -
This Key should not have permissions greyed out, and the owner should be TrustedInstaller.
Check that the 'sppsvc' user has special permissions to the Key - what other users have what permissions?
My System SpecsSystem Spec
21 Sep 2014   #5

Windows 7 Home Premium 64bit
Registry key as requested.

The registry key is attached. I can't answer all your questions--they're a bit confusing, but here is the raw data. Is it readable?

Attached Thumbnails
(Re-) Activate, or Flatten and Re-install?-regedit-product-key.png  
My System SpecsSystem Spec
21 Sep 2014   #6

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

You need to right-click on the subkey highlighted in the left pane in your picture, and select Permissions from the popup (I'd prefer to do this via the Command Line - but there's no way to do it without installing 3rd-party software, which I always try to avoid if I can)
My System SpecsSystem Spec
21 Sep 2014   #7

Windows 7 Home Premium 64bit

I think this is what you're looking for.

Attached Thumbnails
(Re-) Activate, or Flatten and Re-install?-regedit-permissions.png  
My System SpecsSystem Spec
21 Sep 2014   #8

Windows 7 Home Premium 64bit
Advanced Settings--Owner

I clicked Advanced Settings-->Owner

I am Chris Vail. It appears that I do not own this key. Is this the problem?

Attached Images
(Re-) Activate, or Flatten and Re-install?-regedit-owner.png (Re-) Activate, or Flatten and Re-install?-regedit-owner-2.png 
My System SpecsSystem Spec
21 Sep 2014   #9

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

That looks normal - which means that the problem may be with the files, or with scripting itself.

What Anti-Virus products have EVER been installed on this machine (since the last reformat) ?

Please open an Elevated Command Prompt, and run the following commands...

ICACLS C:\windows\System32
ICACLS C:\windows\System32\slmgr.vbs
ICACLS C:\Windows\ServiceProfiles\NetworkService\AppData
ICACLS C:\Windows\ServiceProfiles\Networkservice
ICACLS C:\Windows\ServiceProfiles
ICACLS C:\Windows

Post the results...

Here are some instructions to make life easier
1) To open an Elevated Command Prompt Window (the ECP window), click on Start, All Programs, Accessories – then right-click on Command Prompt, and select Run as Administrator. Accept the UAC prompt.
2) To run the commands easier, highlight the block of commands, and right-click on the highlight – select Copy. In the CP Window, click on the black/white icon at top left – select Paste. The commands will run but may not complete the last command, so hit the Enter Key once.
3) To copy the results... click on the Black/White icon in the top left, and select Edit... 'Select All', and hit the Enter key - then use Ctrl+V or r-click+Paste to paste it into your response.
My System SpecsSystem Spec
21 Sep 2014   #10

Windows 7 Home Premium 64bit

Thanks for your help.
Originally I installed AVG antivirus. Later it hijacked my browsers and caused other mischief. I had been using the Zone Alarm Firewall from the beginning, so I dumped AVG and loaded the ZA antivirus component.

I frequently run CCCleaner and the Registry tool therein. I have backup copies of my registry (only 3).

I do know a few Windows things, like how to get an elevated privilege command prompt, how to copy and paste. Here is the output of the commands you sent:

Attached Thumbnails
(Re-) Activate, or Flatten and Re-install?-iacls-output.png  
My System SpecsSystem Spec

 (Re-) Activate, or Flatten and Re-install?

Thread Tools

Similar help and support threads
Thread Forum
Trying to activate New Install
I recently had to do a new install on a new hard drive. I used my OEM disc to do the install. However, when it came time to activate the installation. I could not activate. Here is the information about the install. I home someone can help me. I cannot find the first two sections of the Product ID....
Windows Updates & Activation
Cant activate clean install of Window 7
I have tried to install Windows 7 Ultimate 64-bit on my PC for 2 weeks now and every time it has been unsuccessful. I turned off the sleep and hibernation functions, as well as extended the time to 2 hours for the hard drives. There are no compatibility issues at all. The PC locks up which seems...
Installation & Setup
Can Not Activate after Clean Install
I installed a new hard drive today and performed a clean install on the new drive. I followed the tip under Tutorial that mentioned not to activate during the installation. I reinstalled the OS from the upgrade version of Win 7 Professional. Now the OS is installed, I attempted to activate my...
Installation & Setup
Activate OEM license on a clean install?
My wife wants to buy a laptop (oh joy - another PC to maintain!:rolleyes:) The thing I despise about laptops is the Bloatware. Even after uninstalling as much crapware and trialware you can find there is still gigabytes of useless data left over. And I can't remember the last time I've ever...
Installation & Setup
Install now, activate later
Hi guys. I am putting a new PC together shortly, and i want to run Windows 7 Home Premium on it. However i cannot get the software until the 22nd October 2009. Is there anyway of getting a version installed now, and then legally activating it, when i purchase the software? It would be great to...
General Discussion
Install RTM, then activate w/ key in October?
Can I install the RTM build 7600.16385 on my system and choose to not activate somehow? I thought I read somewhere that you can choose to not activate for up to 120 days before it becomes unusable? If I did this, then I could install now and be able to activate with the key I will get in October...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:25.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App