Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Common Installation Problems and Their Solutions

24 Apr 2010   #51
zapp22

Windows XP Pro SP3, Windows 7 Pro 32-bit, Windows 7 Ultimate 64bit, Windows XP Home SP3
 
 
Will install fail because of USB KBD/Mse ?

Optiplex GX620. this system has no old-school kbd & mouse ports.
Tried backup/restore to new drive for a week and all failed.
Now trying fresh clean install with Windows 7 Ultimate on DVD, fresh 500gb drive that I have checked for errors.
Install bails ~20% of "expanding, or less.
Error 0X80070001 "Windows cannot install required files.

Is there something about a USB-only system that makes it difficult to install, upgrade, restore from backup, etc? Prior to trying this install I tried about a dozen times to restore to a new drive using a clean backup image [using Image For Windows], which backup I had validated byte-for-byte. it would fail to validate on the Restore, citing "stream error".

only thing I have not checked is a thorough overnight memory test. The system was up and running for a week solid with the original Win7 Pro on a small hard drive... no issues that I could see.

thx for any advice.
z


My System SpecsSystem Spec
.
24 Apr 2010   #52
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

zapp22, Have you dis-connected all extra USB devices other than KB & mouse ?

Only 1 monitor, NO TV card installed.

What video card do you have or is the video on the MB ? VGA, DVI, or HDMI ?


Have you looked at our Questions list ?

Questions to use for help with Installation Issues
My System SpecsSystem Spec
24 Apr 2010   #53
zapp22

Windows XP Pro SP3, Windows 7 Pro 32-bit, Windows 7 Ultimate 64bit, Windows XP Home SP3
 
 

I'll try dropping the vid card on next retry. the pcix16 is a common nvidia card.it defaults to plain jane vga

took a tip from somewhere on the forum to dump memory; pulled all but one stick. nothing in usb except keyboard dongle.

i had high hopes for win7....

Quote   Quote: Originally Posted by DocBrown View Post
zapp22, Have you dis-connected all extra USB devices other than KB & mouse ?

Only 1 monitor, NO TV card installed.

What video card do you have or is the video on the MB ? VGA, DVI, or HDMI ?


Have you looked at our Questions list ?

Questions to use for help with Installation Issues
My System SpecsSystem Spec
.

24 Apr 2010   #54
zapp22

Windows XP Pro SP3, Windows 7 Pro 32-bit, Windows 7 Ultimate 64bit, Windows XP Home SP3
 
 

p.s. is it "normal" on an install from DVD for the "Expanding Windows Files" section to just stay on "0%" for a long time, or is that telling me something evil?
My System SpecsSystem Spec
24 Apr 2010   #55
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Quote   Quote: Originally Posted by zapp22 View Post
p.s. is it "normal" on an install from DVD for the "Expanding Windows Files" section to just stay on "0%" for a long time, or is that telling me something evil?
Yes that can be typical of it getting hung up on a hardware problem, video, ram, etc.
My System SpecsSystem Spec
24 Apr 2010   #56
zapp22

Windows XP Pro SP3, Windows 7 Pro 32-bit, Windows 7 Ultimate 64bit, Windows XP Home SP3
 
 

Doc, is there a way to verify/validate the DVD itself?
are some DVD/ROM/RW units suspect?

Quote   Quote: Originally Posted by DocBrown View Post
Quote   Quote: Originally Posted by zapp22 View Post
p.s. is it "normal" on an install from DVD for the "Expanding Windows Files" section to just stay on "0%" for a long time, or is that telling me something evil?
Yes that can be typical of it getting hung up on a hardware problem, video, ram, etc.
My System SpecsSystem Spec
24 Apr 2010   #57
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Quote   Quote: Originally Posted by zapp22 View Post
Doc, is there a way to verify/validate the DVD itself?
are some DVD/ROM/RW units suspect?

Quote   Quote: Originally Posted by DocBrown View Post
Quote   Quote: Originally Posted by zapp22 View Post
p.s. is it "normal" on an install from DVD for the "Expanding Windows Files" section to just stay on "0%" for a long time, or is that telling me something evil?
Yes that can be typical of it getting hung up on a hardware problem, video, ram, etc.

Yes, Sony DVD drives were a problem in the Beta testing installs.

What make & model is your DVD ? IDE or SATA ?
My System SpecsSystem Spec
24 Apr 2010   #58
zapp22

Windows XP Pro SP3, Windows 7 Pro 32-bit, Windows 7 Ultimate 64bit, Windows XP Home SP3
 
 

one more question: on each of these repeated reboot/retry/fails, I note that the drive shows the boot partition having been established, but the bigger partition I assume has little/nothing, and the install routine wants to default to "installing Windows 7" on the Partition 2. Shouldn't I be deleting those failed partitions each time?
My System SpecsSystem Spec
24 Apr 2010   #59
zapp22

Windows XP Pro SP3, Windows 7 Pro 32-bit, Windows 7 Ultimate 64bit, Windows XP Home SP3
 
 

TSS Corp. I'll have to check the exact model on the next fail, which should be just any moment now. These are the standard units dell put in a bunch of Optiplex machines.
It is IDE, position Zero, and has a companion CD-only on the same IDE bus, position 1.

Quote   Quote: Originally Posted by DocBrown View Post
Quote   Quote: Originally Posted by zapp22 View Post
Doc, is there a way to verify/validate the DVD itself?
are some DVD/ROM/RW units suspect?

Quote   Quote: Originally Posted by DocBrown View Post

Yes that can be typical of it getting hung up on a hardware problem, video, ram, etc.

Yes, Sony DVD drives were a problem in the Beta testing installs.

What make & model is your DVD ? IDE or SATA ?
My System SpecsSystem Spec
24 Apr 2010   #60
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Quote   Quote: Originally Posted by zapp22 View Post
one more question: on each of these repeated reboot/retry/fails, I note that the drive shows the boot partition having been established, but the bigger partition I assume has little/nothing, and the install routine wants to default to "installing Windows 7" on the Partition 2. Shouldn't I be deleting those failed partitions each time?
Win7 usually makes a smaller & a larger partition on a freash install, unless you have pre-formatted the HD. So it should overwrite the failed installs. Worst case you might have some windows.old folder to delete later on.
My System SpecsSystem Spec
Reply

 Common Installation Problems and Their Solutions




Thread Tools




Similar help and support threads
Thread Forum
windows 7 problem reports and solutions .. Not sending problems
Is this a course for consern??? Windows Problem: Lukkede uventet Filer, der hjælper med at beskrive problemet: 092813-12339-01.dmp sysdata.xml Vis en midlertidig kopi af disse filer Advarsel:Hvis en virus eller anden sikkerhedstrussel er skyld i problemet, kan computeren tage skade,...
System Security
BootMGR is missing - windows 7 (after trying the common solutions)
Hello, I'm using windows 7, 64 bit. after a big mistake of trying to use an old version of partition magic and let her do some "bug fix" - my comp can't load windows. I am writing this message after 9 hours of reading forums, trying many things.. I am opening a new thread for a probably...
General Discussion
Only the left speaker works, I have tried many common solutions
I know this problem may have been posted several times but in each post, I never found the solution to my problem. So now here's the rundown. I have Windows 7 Home Premium 64bit with a Realtek HD Audio sound card. Whenever I use several headphones in the front jack, they all work perfectly...
Sound & Audio
Fix the Most Common Windows 7 Upgrade Problems
More of this seen at: Fix the Most Common Windows 7 Upgrade Problems - PC World Business Center This one covers the following problems. Installation Hangs at 62 Percent Endless Reboots Bad Product Key
Installation & Setup
problems after installation
i already installed windows seven ultimate on my new laptop. it was in japanese before so i change it to english but after the insatallation windows setup (EMS enabled) so i hit on it. it started to load windows files components and windows seven is starting but after few second it restarted by...
Installation & Setup
installation problems
i have a hp g60 and im trying to reinstall windows 7 home premium x64. I get the process started and it runs fine until i get to the setting up your computer for first use screen then recovery manager pops up and says recovery incomplete and gives three options save log, details, and retry. When i...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App