Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with boot

03 Nov 2009   #11
to125539

windows 7 home premium
 
 

Quote   Quote: Originally Posted by SpawnoChaos View Post
Quote   Quote: Originally Posted by to125539 View Post
Okay.. But i dont see how that would solve the problem?

The 4800 drivers need to be installed anyways?

"i am a n00b, so be patient with me"
I had the same problem, except I have a Radeon 4870 X2. I would get into Windows 7, but then as soon as the Catalyst drivers would load it would BSOD on me.

I went into Windows 7 safe mode, disabled the video cards and rebooted.

I was then able to enter Windows 7 in a normal startup, uninstall the ATI Catalyst manager and re-install the new Windows 7 drivers (dated 22OCT2009 I think on ATI's website).

Rebooted and it works fine for me now.

Please note, my video card (Radeon 4870 X2) IS on the supported hardware list on Microsofts website... not sure if this has anything to do with my success on this machine, since my other machine is not having the success that this one did... and I think it's due to lack of hardware support on Windows 7.
Thanks for the answer.. But i am affraid we are not having the same problem. My computer wont even load the log-on screen. It just shows the windows 7 logo for hours.

Is there know problems with Ati and Home Premium?
I had no problem in RC candidate ever.. With 4870, 4890 or even 4890 in crossfirex


My System SpecsSystem Spec
.
03 Nov 2009   #12
Jonathan_King

Windows 7 Professional x64
 
 

Is it still having problems?
My System SpecsSystem Spec
03 Nov 2009   #13
SpawnoChaos

Windows 7 Premium 32 bit
 
 

Quote   Quote: Originally Posted by to125539 View Post
Aahh okay.. I tried installing the official Ati drivers the first time.. Second time i let it update it self with the drivers via windows update..
Mr. King beat me to it!

Yes, does it work?
My System SpecsSystem Spec
.

03 Nov 2009   #14
to125539

windows 7 home premium
 
 

No... I have tried it but it doesnt work...

I am somewhat amazed... What the hell could be wrong.

I just installed the RC candidate and the same problem occurs?
My System SpecsSystem Spec
03 Nov 2009   #15
Jonathan_King

Windows 7 Professional x64
 
 

Can you please fill out you system specs?
My System SpecsSystem Spec
03 Nov 2009   #16
to125539

windows 7 home premium
 
 

OMG!

You wont believe what just happened!

I put my old 4870 back in and now it suddenly works?

I am like:" Wtf?"
My System SpecsSystem Spec
03 Nov 2009   #17
Jonathan_King

Windows 7 Professional x64
 
 

Good. It is definitely a driver issue.
My System SpecsSystem Spec
03 Nov 2009   #18
to125539

windows 7 home premium
 
 

Quote   Quote: Originally Posted by Jonathan King View Post
Can you please fill out you system specs?
Intel DX58SO
3x2 Corsair Domminator GT
i7 920 DO
1x 500 gb WD (os disc)
1x 2 tb Seagate
4870 (currently)
Corsair TX750W
Antec 300
My System SpecsSystem Spec
03 Nov 2009   #19
to125539

windows 7 home premium
 
 

I'll try installing the Home Premium again.

Thx for the help.. I hope the problem wont happen again
My System SpecsSystem Spec
03 Nov 2009   #20
Jonathan_King

Windows 7 Professional x64
 
 

Do you have onboard graphics?
My System SpecsSystem Spec
Reply

 Problem with boot




Thread Tools




Similar help and support threads
Thread Forum
Boot from one of 2 attached drives with BIOS boot order no problem?
I got a SSD now in my system connected to the first sata port with win7 installed My previous (mechanical) sata hard disk who was prev. setup on this port is still usable and also has win7 installed on it. i wnat to use it as a experiment setup. If I connect this old hdd to another sata port say...
Installation & Setup
Weird boot problem after rescue CD boot fix
Hello. Just like the title says. I installed linux and grub, which kinda screwed up my windows boot. Long story short, i used rescue CD to do the fixboot => fixmbr => rebuild bcd. After that i wanted to install linux again, but none of my flash drives are recongnized as being bootable. I tried a...
General Discussion
Dual Boot problem, Ubuntu is the main boot
hello I have Asus laptop with OEM Win7 HomeP 64bit on it, I installed Ubuntu 12.04 along side with Win7, didn't know that Ubuntu will be the main boot, I used Ubuntu 11.10 a year a go and Windows was my main boot, I tired several way to retrieve Win7 as main boot but didn't work. I tried to...
Installation & Setup
Dual boot with cloned copy - boot problem
Hi all, I have windows 7 x64 installed, and need to copy that partition to another partition on the same drive, and be able to boot between the two using EasyBCD. One will be normal/office stuff, the other will be music production stuff. I copied the partition (C) using Acronis (bootCD mode)...
Installation & Setup
Problem reverting from Dual Boot to Single Boot
My situation is almost identical to that of the OP in https://www.sevenforums.com/installation-setup/22578-convert-dual-boot-single-boot-2-hds.html. I have 2 HDDs both of which are partitioned so that the OS and data files are on separate partitions. Windows 7 Home Premium is on a 500GB SATA (i.e....
Installation & Setup
Windows boot up problem in dual boot(win 7 & OSx86)
I was having win 7 RTM and i tried to installl OSx86 in second hard disk after few failure i successfully installed OSx86 in my secondary had disk now the problem is that i cant boot win 7 i changed boot order i tried windows 7 disk repair but both failed im getting some Boot mldr...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:02.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App