Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with boot

03 Nov 2009   #21
SpawnoChaos

Windows 7 Premium 32 bit
 
 

Quote   Quote: Originally Posted by to125539 View Post
OMG!

You wont believe what just happened!

I put my old 4870 back in and now it suddenly works?

I am like:" Wtf?"
I HAVE to ask, since I also am having problems with Windows 7 installing with a "old" Radeon 4870 Vapor Cooled vid card, 2 gigs.

Is this the same card you are referring to?


My System SpecsSystem Spec
.
03 Nov 2009   #22
to125539

windows 7 home premium
 
 

No.. No onboard

Before the problems i was running 2x4890 in crossfire.
I guess there is a problem with the 4890 in home premium? After using the 4870 I encountered no problems. After rebooting I just swapped the cards and it worked fine.

Just have to keep my fingers crossed that i wont have a crash since i have sold my 4870 as of next week
My System SpecsSystem Spec
03 Nov 2009   #23
to125539

windows 7 home premium
 
 

Quote   Quote: Originally Posted by SpawnoChaos View Post
Quote   Quote: Originally Posted by to125539 View Post
OMG!

You wont believe what just happened!

I put my old 4870 back in and now it suddenly works?

I am like:" Wtf?"
I HAVE to ask, since I also am having problems with Windows 7 installing with a "old" Radeon 4870 Vapor Cooled vid card, 2 gigs.

Is this the same card you are referring to?
No.. One of the earlier 4870's.. A reference design 4870 from PowerColor with 512 mb
My System SpecsSystem Spec
.

03 Nov 2009   #24
Jonathan_King

Windows 7 Professional x64
 
 

Make sure your card is set to primary in the CMOS.
My System SpecsSystem Spec
03 Nov 2009   #25
to125539

windows 7 home premium
 
 

Quote   Quote: Originally Posted by Jonathan King View Post
Make sure your card is set to primary in the CMOS.
Thx, but the Intel board does it automaticly

I am currently installing the Home Premium and already halfways it has installed new videodrivers..

I am amazed how MS could let the driver support for the 4890 series slip. But then again.. It might just be mine
My System SpecsSystem Spec
Reply

 Problem with boot




Thread Tools




Similar help and support threads
Thread Forum
Boot from one of 2 attached drives with BIOS boot order no problem?
I got a SSD now in my system connected to the first sata port with win7 installed My previous (mechanical) sata hard disk who was prev. setup on this port is still usable and also has win7 installed on it. i wnat to use it as a experiment setup. If I connect this old hdd to another sata port say...
Installation & Setup
Weird boot problem after rescue CD boot fix
Hello. Just like the title says. I installed linux and grub, which kinda screwed up my windows boot. Long story short, i used rescue CD to do the fixboot => fixmbr => rebuild bcd. After that i wanted to install linux again, but none of my flash drives are recongnized as being bootable. I tried a...
General Discussion
Dual Boot problem, Ubuntu is the main boot
hello I have Asus laptop with OEM Win7 HomeP 64bit on it, I installed Ubuntu 12.04 along side with Win7, didn't know that Ubuntu will be the main boot, I used Ubuntu 11.10 a year a go and Windows was my main boot, I tired several way to retrieve Win7 as main boot but didn't work. I tried to...
Installation & Setup
Dual boot with cloned copy - boot problem
Hi all, I have windows 7 x64 installed, and need to copy that partition to another partition on the same drive, and be able to boot between the two using EasyBCD. One will be normal/office stuff, the other will be music production stuff. I copied the partition (C) using Acronis (bootCD mode)...
Installation & Setup
Problem reverting from Dual Boot to Single Boot
My situation is almost identical to that of the OP in https://www.sevenforums.com/installation-setup/22578-convert-dual-boot-single-boot-2-hds.html. I have 2 HDDs both of which are partitioned so that the OS and data files are on separate partitions. Windows 7 Home Premium is on a 500GB SATA (i.e....
Installation & Setup
Windows boot up problem in dual boot(win 7 & OSx86)
I was having win 7 RTM and i tried to installl OSx86 in second hard disk after few failure i successfully installed OSx86 in my secondary had disk now the problem is that i cant boot win 7 i changed boot order i tried windows 7 disk repair but both failed im getting some Boot mldr...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:55.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App