Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Error installing Windows 7

05 Nov 2014   #1

windows 7 home 64 bit
Error installing Windows 7

While trying to reinstall windows 7 to my computer I put in the install disk and it goes through the first part of set-up, then proceeds to restart to install the next part of the installation. Upon restarting and going back to the install i get error 0xc000000e. and below that it says " The boot selection failed because a required device is inaccessible". Not really sure how to fix this problem. I installed windows 7 on this HDD about a year ago. With all the problems I was having i just decided to go through and reformat to do a clean install. Any help with this would be greatly appreciated.

On a side note i tried to unplug all my devices connected to my tower i.e webcam,printer,mic to make sur that these were not causing the problem. Only things left plugged in were the monitor and keyboard.

My System SpecsSystem Spec
05 Nov 2014   #2

windows 7 home 64 bit

ok so my post was moved sorry if i was in the wrong place any help would be awesome thank you in advance
My System SpecsSystem Spec
06 Nov 2014   #3


No worries. It always gets resolved.

Work through these steps for Overcoming Windows 7 Installation Failures - Windows 7 Help Forums.

Don't skip any steps as the skipped steps often proves to be the solution.

In addition this time stick with all the steps to get and keep a perfect Clean Reinstall - Factory OEM Windows 7 so you never need to reinstall again.
My System SpecsSystem Spec

06 Nov 2014   #4

Windows 7 Ultimate 64-bit, Kali Linux, Debian Linux

found this old post in this forum, you should check it out: Windows Boot Manager error 0xc000000e
My System SpecsSystem Spec

 Error installing Windows 7

Thread Tools

Similar help and support threads
Thread Forum
Error while installing Windows Update, error 80070490
Hello, I am attempting to install a Windows Update for Service Pack 1, and cannot do so. I'm running Windows Ultimate x64 bit, and need the Service Pack to run a couple programs I cannot run without it - namely Dolphinx64 netplay. That being beside the point, I have attempted to run the ISO file...
Windows Updates & Activation
Windows 7 Update error when installing SP1 error 800b0100
Hi there guys! I've noticed you have helped people before having the same issue I am. When trying to running windows updates (service pack 1) I am getting the 800B0100 error. I have tried all the "Microsoft" fixes (FixIt, SUR tool etc), but no luck. I have run the sfc /scannow and have the CBS...
Windows Updates & Activation
Error installing windows 7
Hi community! Im having a problem installing windows 7. I got a new hard drive and stuck it in the computer then put the windows cd in but when it boots, it says no boot device available then I skip that and eventually it loads the cd but it doesnt see any hard drive there even though it shows up...
Installation & Setup
Windows 7 Update error when installing SP1 error 800b0100
Hello, new to this forum, my apologies if I've missed any of the conventions for posting. I have been dealing with a persistent error 800b0100 error when trying to update to service pack 1 for Windows 7 Professional. I've tried running Mircosoft FixIt in aggressive mode and have ran the SUR tool...
Windows Updates & Activation
Windows Updates Not Installing : Error Unknown (Sits on Installing)
Hi, To give you some back story, I built my computer the end of August 2012. Ran Smoothly. I decided to get a 60 gig SSD to be the partition that stored Windows. I didnt have much stored on the Main HD so I deleted my original 2TB HD and tried installing on the SSD... found that the SSD was bad...
Windows Updates & Activation
Error with installing windows to my new HDD
So i just bough a WESTERN DIGITAL WD10EALS 1TB CAVIAR BLUE SATA2 HDD and i manage to connect it to my motherboard without a single problem,but i get this error when i try to install windows : i...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:54.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App