Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: HP Pavilion dv7-6163cl..unable to load OS on SSD!!!

16 Nov 2014   #1

Windows 7 Professional 64 bit
HP Pavilion dv7-6163cl..unable to load OS on SSD!!!

I bought a new SSD and when i install windows and it's expanding files, it gives an error and stops. I tried 2 different DVDs and also a USB. It's not loading Windows 7 Pro OS. It has F.1B BIOS that might needs an upgrade but i cannot seem to find a bootable way of updating BIOS on this notebook. Hard drive and memory test came out clean as well.

Fails while expanding windows files...sits at 0% for a while and after 1% it throws error code installed encountered an unexpected error. verify that the installation source are accessible and restart installation...I am using a USB Windows OS when i get this error

Any ideas? Thanks

My System SpecsSystem Spec
17 Nov 2014   #2
Anshad Edavana

Windows 7 Ultimate x64


Usually that error message can be caused by two reason. Either it's a corrupted install source or a RAM issue. A failing memory module might not be necessarily detected during memory test. So if there is more than memory module on your system, i would suggest trying only one at a time to eliminate that possibility. If the issue persist with both modules, try a freshly downloaded install media.

Windows 7 Direct Download Links, Official Disk Images from Digital River
My System SpecsSystem Spec
17 Nov 2014   #3

Windows 7 Professional 64 bit

I'll try that. Thx
My System SpecsSystem Spec

17 Nov 2014   #4


My System SpecsSystem Spec
18 Nov 2014   #5

Windows 7 Professional 64 bit

It was 1 of the memory chips even though mem test passed. Good to know..thanks guys
My System SpecsSystem Spec

 HP Pavilion dv7-6163cl..unable to load OS on SSD!!!

Thread Tools

Similar help and support threads
Thread Forum
Unable to load system image to HDD
I am not sure if this is possible, but I created a system image earlier this summer. Well today my SSD seems to have failed on me. My computer froze completely and I had to hard power off. The SSD is not recognized in the BIOS or when I am at the load image screen. My question is I have my 1TB...
Hardware & Devices
network adapters unable to load
dell inspiron 560 ,motorola surfboard(modem) netgear n900 (wndr4500) router .......everything worked fine until a family member from out of town needed internet access (i was on a job in the middle of the gulf of mexico) long story short. they didn't know the password so they took the cable from...
Network & Sharing
unable to load Win7 SP1
ASUS laptop came with Windows 7 Starter and I used Windows Anytime Online upgrade to Windows Ultimate. Now I get a message "new updates are available" and this includes Win7 SP1. When I try to install, I get error message "referenced assembly could not be found. Error:error_sxs_assembly_missing...
Installation & Setup
Unable to find any Windows 7 Ultimate 64 bit drivers HP Pavilion PC
Model: HP Pavillion PC Desktop Model #A1720N Product# RT641AA #ABA 1.8ghz Operating System: Windows 7 Ultimate 64 bit Recently a friends husband screwed up their computer they just got by looking at tons of porn sites. Since they had no security at all, I'm sure you can imagine what was on...
Help - windows is unable to load
I turned on my computer and it says windows is unable to load it then it started to show start up repair and says the system is checking for problems. Idk wat to do, I was on it about an hour ago and it was just fine, but when I tried to turn in on this came up. My anti virus was on idk. Please...
General Discussion
Unable to load ASPI drivers!
when i tried to install the software cd ripping software bonkenc on my new windows 7 laptop i get this message Unable to load ASPI drivers! CD ripping disabled i followed this link The BonkEnc Project - I get the message "Unable to load ASPI drivers! CD ripping disabled!" as they...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App