Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: disk.sys problem during/after install

04 Nov 2009   #11
sshake1

Windows 7 RC1
 
 

I tried it again with the battery taken out. In 40 minutes it did not move beyond 0% in expanding files. Is there any chance installing from a usb drive instead of a dvd would help? I'm trying to avoid having to flash the BIOS if possible as I've never heard good things about that process.


My System SpecsSystem Spec
.
04 Nov 2009   #12
torrentg

7600.20510 x86
 
 

Flashing bios is a good attempt to fix, yeah. It can do a lot of good. USB Key is also a good attempt.
My System SpecsSystem Spec
04 Nov 2009   #13
sshake1

Windows 7 RC1
 
 

I'll try the usb key next. I'm waiting for it to finish extracting to the key now. I'm not sure how to flash the BIOS though. The download from acer is just a .exe file. How do I flash it with out being able to run windows?
My System SpecsSystem Spec
.

04 Nov 2009   #14
torrentg

7600.20510 x86
 
 

I dunno. It might extract to a .bin or something. Then you could use a dos flash utility from Award or whatever type of bios your board uses. Each manufacturer different.
My System SpecsSystem Spec
05 Nov 2009   #15
sshake1

Windows 7 RC1
 
 

I cannot figure out how to flash the bios outside of the windows flash utility that acer provides. I sent an email to acer asking if they could provide anything else but haven't heard back yet. I also tried installing windows xp and it froze at starting setup. I'm assuming this is a similar problem to windows 7. I did, however, get linux to work. It installed seemingly without a hitch but runs very sluggishly. I hope this is only a temporary solution. Also when the computer first turns on it goes through the first few loading screens, then a whole array of colorful lines comes up. The screen then turns off and comes back a second or two later and the computer is back to normal. I have no idea if any of this is even remotely related to windows not installing but I figure the more information I give the more likely someone will know something about it. Any suggestions at all would be appreciated. I'm willing to try just about anything at this point. Thanks.
My System SpecsSystem Spec
05 Nov 2009   #16
torrentg

7600.20510 x86
 
 

Quote   Quote: Originally Posted by sshake1 View Post
I cannot figure out how to flash the bios outside of the windows flash utility that acer provides.
Close all software in Windows not needed to run. Then you could use this if you read carefully and follow their instructions. Do not cause any circuit breakers to blow from overusing power in your home when you do this.
My System SpecsSystem Spec
05 Nov 2009   #17
sshake1

Windows 7 RC1
 
 

The problem is I can't get into windows. It freezes during installation.
My System SpecsSystem Spec
05 Nov 2009   #18
Frostmourne

Windows 7 Ultimate x86-64
 
 

Your laptop mobo may be broken. Is your laptop under warranty? Flash the BIOS, basically boot into Windows and then double click the exe. Don't touch anything until its completed.
My System SpecsSystem Spec
05 Nov 2009   #19
torrentg

7600.20510 x86
 
 

Yep. My bad on that. I just read your latest response when I replied. Good, ya. Wait for manufacturer to suggest a method to update.
My System SpecsSystem Spec
06 Nov 2009   #20
sshake1

Windows 7 RC1
 
 

I installed windows overnight again and it had booted up by the morning. I was able to flash the BIOS from within windows but when it restarted afterwards the same thing happens. It still freezes on the windows starting logo. The laptop is out of warranty. Now I am completely out of ideas.
My System SpecsSystem Spec
Reply

 disk.sys problem during/after install




Thread Tools




Similar help and support threads
Thread Forum
Problem with repair install - error msg disk version not comp with OS
My HP laptop has had problems for quite some time and I am attempting a repair install to fix it. I have spent several days on this and I am stuck. Reason for repair install: 1) running sfc /scannow returns message "Windows found corrupt...but was unable to fix some of them", 2) MS Security...
Installation & Setup
Disk Shrinking problem. Cannot access to Virtual Disk Service
I was in Disk Management and was shrinking my disk C: where Windows 7 is located, to make room for another operating system. The window seemed as if it crashed so I closed it. It was a mistake. I opened it back up and now it's stuck at "Connecting to Virtual Disk Service". Partitions don't show up....
General Discussion
can't install to disk, turn on disk controller in BIOS
trying to install win7 on sony laptop with a copy that is different from the original copy of win7. did partdisk, clean all, create partition, and dvd install gave the "can't install to disk, turn on disk controller in BIOS" error. there is no disk controller function in my BIOS. if partdisk...
General Discussion
Need Help Fixing Split Hard Disk install Problem
Hi all I recently built a new machine and installed Windows 7. Install went flawlessly and everything has been working great. Now that I have most of my software on the new machine I attempted to make a clone of my c drive (1 tb samsung spinpoint) to an identical second drive in my...
General Discussion
Install on new HDD, Can't boot from Win7 disk. Disk was burned from IS
Hi there. Apologies if this has been covered before but I've looked through the referenced tutorials and searched a lot to no avail. Background I have a Samsung laptop which developed Hard drive errors before completely refusing to boot up. I have removed the hard drive and inserted a brand...
Installation & Setup
Disk problem (?) on Win7 install
Hi everyone, this is my 1st post but I've been following for quite a while and I've to say I found an answer to a lot of my problems here! So thank you in advance for the great initiative, awesome job. I post here because I think it's an hardware problem, but I'm not completely sure about it. I...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:06.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App