Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: New Seagate ST2000DX001 only showing in BIOS - can't clone Win 7

02 Dec 2014   #21

Windows 7 Home Premium

Ok, Day 7, and this is where I'm at:

Acronis failed to see my new Seagate Disk in Windows
The Seagate does not show in Disk Management (post #7)
The Seagate does show in BIOS (post #5)

I tried using Seagate Disk Wizard to clone from the CD, but the software failed to see the HDD
I tried using Paragon Restore Disk to backup and restore from one to the other, but Paragon failed to see the HDD
I went old school and tried Diskpart but it failed to see the new disk, only the old disk:
Disk 0 Online Size 465GB Free 7168kb Dyn blank GPT blank

I downloaded Win 10 and created a bootable USB using PowerISO (which I'm familiar with) but the PC failed to boot from the USB. There is no "boot from USB" option in the BIOS and the USB does not show up in the list of Bootable Options.*

I did not burn Win 10 to Disk. I have a Win 7 Disk. When I tried installing Win 7 it failed to see my new HDD.

I downloaded Seagate's Seatools onto a bootable USB but got "Reboot & Select Proper Boot Device." So I burned Seatools to Disk. The program got as far as "copying to RAM C:" "unzipping," then it crashes. I get a purple and a green line of random characters.

I can't run Seatools in Windows because windows will only boot in AHCI, but in AHCI the BIOS cannot see the Seagate. The BIOS can only see the Seagate in IDE, but Windows will not boot in IDE. I tried and failed to revert Windows to IDE with reg hacks.

The BIOS is set to legacy not UEFI.

Can I boot from a PCI SATA III card? Is there a difference between PCI Sata Cards? For example is a cheap unbranded card more likely to create compatibly problems?

I am borrowing an old PC on Thursday (G41? H41 can't remember, DDR2 definately) I will try the Seagate in that on Thursday night. IIRC the Seagate didn't show up at all in a HP Pavilion S3220 UK.

40 posts! Thanks you for all your suggestions. :)

*Seriously? Are you freakin' kiddin' me?? What post '98 MB doesn't have that option?? I'm steering clear of these guys in future.

My System SpecsSystem Spec
02 Dec 2014   #22
Microsoft MVP


Why would you assume you can write a advanced bootable OS installation stick with some random program? It requires the most specialized tool in the world to do this.

The reason we need to know about UEFI is because it requires different tools to write stick depending upon if you're booting to install to Legacy BIOS or UEFI firmware. You can use Windows 7 USB-DVD Download Tool for a Legacy install, but it requires Option One in UEFI Bootable USB Flash Drive - Create in Windows to write stick for a UEFI install during which you must also boot the stick as a UEFI device.

Either way you need to delete all partitions during the booted install.

If problems still persist work through the steps for Overcoming Windows 7 Installation Failures - Windows 7 Help Forums
My System SpecsSystem Spec
02 Dec 2014   #23

Windows 7 Home Premium

Sorry! Clearly I was rushing things with Win 10, as Power ISO worked for me in the past; booting XP onto laptops without Disk Drives.

I might leave Win 10 idea until the Weekend then.

What's your opinion on a SATA PCI card Gregrocker?
My System SpecsSystem Spec

02 Dec 2014   #24
Microsoft MVP


I'd prefer onboard. Why?
My System SpecsSystem Spec
06 Dec 2014   #25

Windows 7 Home Premium 32 bit

Quote   Quote: Originally Posted by DomUK View Post
......I downloaded Seagate's Seatools onto a bootable USB but got "Reboot & Select Proper Boot Device." So I burned Seatools to Disk. The program got as far as "copying to RAM C:" "unzipping," then it crashes. I get a purple and a green line of random characters........
Just a clarification:

Did you download SeaToolsDOS223ALL.ISO (8.45MB)?

What program did you use to make the bootable pen drive?

What program did you use to burn the bootable ISO onto a CD?
My System SpecsSystem Spec
13 Dec 2014   #26

Windows 7 Home Premium

Hi Jumanji

Yes I did use SeaToolsDOS223ALL.ISO and I used PowerISO to create a bootable pen drive.

I don't even see an option to boot from Pen Drive in this BIOS.
My System SpecsSystem Spec
13 Dec 2014   #27

Windows 7 Home Premium

Ok, so Day 19

On Saturday (Day 12) I was reading a PC mag and found something interesting: " ...UEFI is the new replacement for BIOS... this includes support for HDDs over 2TB"

When I searched this, the first result was Seagate's page "Breaking the 2 Terrabyte Barrier," which sounds very grand, almost scary.

I ran the Win 10 disk with my "BIOS" set to UEFI not legacy. But the Win 10 still didn't see it. I don't see any options that involve "GPT."

I have a feeling this is where my problem lies.

I have ordered the cheapest NAS enclosure I can find, a D-Link 320L for 39.99, which includes postage and tax. The idea of having to switch on two devices (PC & NAS) for one purpose is a bit Heath Robinson to me. But for me this matter is concluded.

I appreciate everyone's help. Should I leave this as unsolved? Arguably the problem has been identified... but not solved.


My System SpecsSystem Spec
13 Dec 2014   #28
Microsoft MVP


Why do you persist in trying to use PowerISO to write these ISO's to flash stick, when I told you earlier it isn't recommended anywhere for these operations? But instead of asking you continue along your merry way now ruining the Seatools flash stick with the same tool.

The tool to use is here: SeaTools for DOS and Windows - How to Use - Windows 7 Help Forums

Similarly I asked you very specific questions about the UEFI settings in your BIOS which you blithely ignored. Then a week later you say you found some article discussing UEFI which you think might have clued you to your problem that I had been trying to zero in on a week earlier with no response.

The problem here is that you won't interact with our troubleshooting steps, ignore the ones we give you, and then it's a mystery why you can't resolve your problem?

Let us know when you are ready to start cooperating and we will help resolve your problem as we have done for tens of thousands of others who actually cooperate with our steps.
My System SpecsSystem Spec

 New Seagate ST2000DX001 only showing in BIOS - can't clone Win 7

Thread Tools

Similar help and support threads
Thread Forum
Seagate HDD not showing up in computer(have tried all given steps)
Dear All, I have been using my Seagate 1TB Hard Disk since 4 months, recently i tried copying a file to it, and it showed: ""This file is not located in this Drive"" it was something like this... And after that my HDD went undetected, now whenever i plug it in, it makes the sound of...
Hardware & Devices
Help with Seagate 1.5 TB 7200.11 not found on BIOS
It wasn't until my 1.5 TB Seagate 7200.11 storage HDD died last week that I found this enormous info on the web about a possible malfunction that rendered these 7200.11 drives useless. Also read about a firmware update released by seagate to fix this problem. Now going back to last week, I was...
Hardware & Devices
seagate clone disc not working need advise
so I bought a new 1T hard drive. a seagate barracuda sata. I followed the disc wizard instructions to clone my hard drive but after I chose the disc to clone etc and it restarted the computer now I just have a blank black screen with a flashing cursor. and it doesn't seem to be doing anything....
Hardware & Devices
GPU Bios showing up before Mobo BIOS (slowing boot up time)
So recently I purchased a Galaxy GTX 460 768MB video card. I was previously using a BFG Tech GTX 275. When I first installed the GPU I was on an ASUS P5B Deluxe WiFI Edition motherboard. I am now on an ASRock P64 Extreme4 motherboard. I mention the old mobo because the problem has been the same...
Graphic Cards
Seagate hdd not showing
This HDD is the third in my machine it is a seagate barracuda. it shows up some times. When I reboot the the machine its there but after it comes out of hybrid sleep it does not show up. I can see it in the bios.
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:30.
Twitter Facebook Google+