Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 Ulti fails install on finalizing

04 Nov 2009   #1
Nicoolai

Vista x64
 
 
Win 7 Ulti fails install on finalizing

Hi,
So i managed to convince my dad to upgrade to Win7 Ultimate after he took over my brothers computer.
It is a Fujitsu Siemens Scaleo with an AMD Athlon CPU in it.

I have tried installing both from DVD and USB pen. Both x64 and x86.
I have removed all partitions and made new ones (it has two discs, i've installed on disc 1).
I have now removed the graphics card, and 3 out of 4 ram blocks.
I have also unplugged the multi-card reader.

BUT, everytime it seems to crash at the same spot.
After i put in my network info, it goes into this 'Finalizing' dialog. A little while into it, it reboots. No countdown or warnings, it just reboots.
When it gets to the point where it needs to load windows, it fails.

When i go into the repair mode of the install, it says no problems was found.
Any ideas?


My System SpecsSystem Spec
.
04 Nov 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Nicoolai View Post
Hi,
So i managed to convince my dad to upgrade to Win7 Ultimate after he took over my brothers computer.
It is a Fujitsu Siemens Scaleo with an AMD Athlon CPU in it.

I have tried installing both from DVD and USB pen. Both x64 and x86.
I have removed all partitions and made new ones (it has two discs, i've installed on disc 1).
I have now removed the graphics card, and 3 out of 4 ram blocks.
I have also unplugged the multi-card reader.

BUT, everytime it seems to crash at the same spot.
After i put in my network info, it goes into this 'Finalizing' dialog. A little while into it, it reboots. No countdown or warnings, it just reboots.
When it gets to the point where it needs to load windows, it fails.

When i go into the repair mode of the install, it says no problems was found.
Any ideas?
Hi and welcome to seven forums

question. did you download the ISO for win 7? If so from where, and how did you burn it (with what app)

Ken J
My System SpecsSystem Spec
04 Nov 2009   #3
Nicoolai

Vista x64
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Hi and welcome to seven forums

question. did you download the ISO for win 7? If so from where, and how did you burn it (with what app)

Ken J
Pre-ordered it from amazon when they were having the discount.
When the disc didn't work, i tried to copy it to an USB stick and make it bootable (there were some guides on google), with same result.
My System SpecsSystem Spec
.

04 Nov 2009   #4
Nicoolai

Vista x64
 
 

After the (presumably failed) windows install, it hangs on boot, as i mentioned.
I'm not sure if i was clear enough. It hangs before any windows loaders or banners comes up.
The boot sequence is this:
Bios load and ram check, etc.
Harddiscs printout.
Booting from CD (if one is in).
STOP

Normally, i would assume it would continue, and a windows banner would pop up, with a loader bar. Instead it just dies after "press any key to boot from CD or DVD" if i don't press a key.

If a CD is in, and i chose to boot from that, it boots the CD fine.
My System SpecsSystem Spec
04 Nov 2009   #5
gregrocker
Microsoft MVP

 

You are entitled to MS excellent tech support with your retail purchase.

In the past, I have found MS tech support to be worth even more than the price of the OS I purchased.
My System SpecsSystem Spec
Reply

 Win 7 Ulti fails install on finalizing




Thread Tools




Similar help and support threads
Thread Forum
Dual Boot with windows 7 64 ulti & vista 32 ulti is not achieved !
Sir/Madam, i had windows 7 ulti 64 sp1 running on my laptop. i was trying to dual boot it with vista ulti 32 sp1 on another partition on the same harddrive. i tried to do that with YUMI/ZOTAC WinUsb Maker for it. every time after choosing the partition, 'installing windows' status window would...
Installation & Setup
BSOD 0x01E after a fresh install on win7 ulti 64-bit
Hi all My good lady has been having some problems with her computer. so i did a fresh install of windows 7 on her pc and a few days ago she got a BSOD. The pc rough specs are AMD FX-8120 stock clock 8 gb of ram 1333Mhz 3 sata HDD - 2 x 120GB 5400rpm 1 x 120GB 7200rpm evga 550 TI soc...
BSOD Help and Support
update fails, SP1 install fails, troubleshooter fails
I'm simply attempting to run update on my Windows 7 machine. Update will not run, downloading and running the SP1 update fails, downloading and running the Update Readiness Tool fails, trying to launch a troubleshooter fails. I ran sfc and have attached the log along with all the error codes...
Windows Updates & Activation
.NET 4 failed to install on win 7 64-ulti
already try sfc/scannow ,microsoft fix it center install-uninstall fix it net start wuauserv and stop , clean reboot , windows repair with Advanced system care 5.x so on and while using "psr" for recording installation dont move forward so dont have psr here is log and remember inside...
Windows Updates & Activation
Two issues: Upgrade install of W7x86 fails and W7x64 fails to clean install
Clean installing W7 x86 is no problem. But 1) upgrading Vista x86 to W7 x86 fails and automatically rolls back to Vista, and 2) attempt to clean install W7 x64 results in BSOD when rebooting to finalize the process. Any suggestion would be appreciated.
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:32.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App