Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Factory reset ended in failure

01 Feb 2015   #1

Windows 7 Home Premium 64-bit
Factory reset ended in failure


I own Asus zenbook UX32VD with Windows 7 Home Premium 64-bit.

I recently did a factory reset (from Control Panel - Advanced Recovery) on my Zenbook UX32V. Prior from resetting, it has Windows 7 and Ubuntu installed (switching on will direct me to GRUB first to select which OS to boot).

Things has become slow for Win7, such as fairly long booting time, inability to detect SD cards from both SD card slot and SDHC USB, and also it sometimes take a long time to recognize a USB. I tested these on Ubuntu and everything works fine, so I decided to do a factory reset since I will need to use Windows more.

The problem occurs after finishing the factory reset. I chose to install windows on the HD with 2 partitions. After a few while, it restarted and to went to GRUB again, and I chose Windows.

It went to the Starting Windows screen for 20 up to 40 minutes. Then it changed into "Setup is updating registry setting". After around 5 minutes, it changed screen (no longer the black screen with Win7 logo) into "Setup is starting services" screen. After a short moment, an error message popped, saying: "Windows could not finish configuring the system. To attempt to resume configuration, restart the computer."

So i clicked the OK button and it restarted. Went into the GRUB again, chose Windows, and the same thing happened again.

I tried to boot up Ubuntu at the next restart. It booted up normally and I was able to access the C, D, and Recovery partition. The C partition is filled with Windows. Detailed lists in case it might help:

Adobe, AsusVibeData, Boot, Document and Settings, eSupport, NIS, PerfLogs, Preload64, ProgramData, Program Files, Program Files (x86), Recovery, $Recycle.Bin, System Volume Information, Users, WIMAPPLY, Windows.

Various others:
AdobeReader.log, ASUS.md5, bootmgr, BOOTSECT.BAK, FAC.TXT, hiberfil.sys, pagefile.sys, Pass.txt, RECOVERY.DAT, UX32A.BIN, UX32A_UX32VD_WIN7.20, UX32VD.BIN

Program Files are filled with basic Microsoft and Windows programs. The D: partition is empty. Recovery partition is intact with various items inside.

Should you need to know other information regarding this issue, I will be glad to answer.

Thanks in advance,

I'm sorry to forget mentioning this, but I would also like to uninstall the Ubuntu, so only Windows is there. I am considering to do a clean installation with bootable USB (have noted the Product Key, downloaded an ISO for Home Premium 64-bit, and checked the SHA1 hash value to match with). However, due to the GRUB feature, I am currently unable to go to BIOS. I also have read elsewhere that clean installing with boot USB in ASUS UX32VD is kinda difficult, because it has only USB 3.0 ports, which restrains me from executing it without approvals or suggestions from this forum.

My System SpecsSystem Spec
02 Feb 2015   #2
Microsoft MVP


Did this PC come with Ubuntu Dual Boot, because it's doubtful built-in Factory Recovery would survive if you added it later and then tried to run Recovery with a GRUB Boot Manager onboard. That's really too much to ask of Factory Recovery which isn't very resilient to begin with.

Since you're already headed in that direction your best bet is to do a Clean Reinstall Windows 7 which compiles everything you need to get and keep a perfect Win7 install. During the booted install delete all partitions to create and Format New as you please, or just click Next to let the installer do it for you.

If you're sure you only have USB 3.0 drivers and have no disk drive, there are some options here for Installing Windows 7 from bootable 2.0 USB by 3.0 USB port
and How to Install Windows 7 with only USB 3.0 Ports

I'm not sure what the BIOS has to do with GRUB boot manager which comes after the BIOS posts, but it may be a good idea to enter BIOS Setup now from the prompt on first boot screen to reset to optimal defaults, set SATA controller to AHCI, and try to find USB3 settings to turn off and Legacy USB to turn on to get your flash stick to boot.

Also if you have a UEFI BIOS then you'll need to format your flash stick using Option One in UEFI Bootable USB Flash Drive - Create in Windows, boot it as a UEFI device. An alternative is to Bypass UEFI to Install WIn7 to Legacy BIOS.
My System SpecsSystem Spec
02 Feb 2015   #3

Windows 7 Home Premium 64-bit

gregrocker, thanks for your reply!

No, it came with only Windows 7. I installed Ubuntu due to some assignments and have no need for it anymore.

Okay then, will do as your tutorial suggests. A quick question, though. Should I delete the recovery partition? I believe it is a 25GB partition, 16GB used.
My System SpecsSystem Spec

02 Feb 2015   #4
Microsoft MVP


Since the Clean Reinstall Windows 7 is vastly superior to Factory Recovery and it already failed, I would delete it.

There is a method if you keep the Recovery partition to later Boot Recovery Partition using EasyBCD to trigger it to overwrite the drive, but I doubt it would run since it already failed - although there's a possibility that was due to GRUB interference which will be wiped from the drive.

Please refresh the page as I added options to my last post.
My System SpecsSystem Spec
02 Feb 2015   #5

Windows 7 Home Premium 64-bit

gregrocker, again thanks for the quick reply! I have refreshed the thread and read through your additional edits.

I guess I will go with deleting the recovery since it is unlikely for me to sell this laptop (going to hand this down to my sister).

Thanks for your explanation on BIOS and GRUB, I am now in the BIOS (since having GRUB I am confused).

I am now in the Boot Tab, which has 3 Boot Option in Boot Option Priorities. #1 is ubuntu, second Windows Boot Manager, and third is somewhat a copy of #1 (also ubuntu). How should I proceed?

In the Advanced Tab, I set the SATA Configuration to AHCI as you suggested. In USB Configuration, Legacy USB Support is enabled and XHCI Pre-Boot Mode is Smart Auto. Is it good enough to go?

I'm not really sure about the UEFI BIOS thing (is there a way to check it in the BIOS?)

Bottom line, thanks again for your support, gregrocker. Please bear with my questions since I am not really knowledgeable in this area.
My System SpecsSystem Spec
02 Feb 2015   #6
Microsoft MVP


The presence of WIndows Boot Manager means you have a UEFI BIOS, so you'll need to format the stick using Option One in UEFI Bootable USB Flash Drive - Create in Windows , then boot it as a UEFI flash stick.

The Ubuntu listings should go away when you wipe the drive, and I would go the extra step to wipe the drive with Diskpart Clean Command to clear all GRUB code. You can access the command line when you first boot into the stick using System Recovery Options.
My System SpecsSystem Spec
02 Feb 2015   #7

Windows 7 Home Premium 64-bit

I am now undergoing the Rufus method. I will update if any problem happens again.

Oh, and a thing, gregrocker. Before doing Rufus I did the USB Boot with the Microsoft Tools linked in the guide. I kinda ignored it because I will have to redo it again anyway with Rufus, but it says something like it successfully copied the data but isn't able to make it bootable. Does it seems to be a problem with the ISO?

Found a problem. I switched off the PC, plugged in the USB, and turned it on. It shows GRUB and not the black screen with "Press any key to boot". I read the manual for booting with UEFI and it says:

Press whatever key (ex: F11) it shows to boot to your motherboard's boot menu, and select to boot from the DVD or UEFI USB.

Ref: UEFI (Unified Extensible Firmware Interface) - Install Windows 7 with

Is the motherboard boot menu = BIOS?

I went into the BIOS again and saw that, in the Boot Tab, UEFI: SanDisk Cruzer Blade is on Boot Option #4. Should I move it to #1?

In the reference posted above, it says to temporarily disable SecureBoot and enable CSM. However, I found no options in the BIOS.

My BIOS Version is 206 if it helps.
My System SpecsSystem Spec
02 Feb 2015   #8
Microsoft MVP


The MS Download tool generates that error when one is trying to create a 64 bit installer on a 32 bit OS or vice versa.

But with a UEFI BIOS you'll need to format exactly according to the pictures in Option One of UEFI Bootable USB Flash Drive - Create in Windows and then install as shown in UEFI (Unified Extensible Firmware Interface) - Install Windows 7 with - Windows 7 Forums.

If any further problems persist, go into BIOS setup using key given on first boot screen, look on all tabs (especially Security, Boot and Advanced) for Secure Boot, UEFI, CSM, Legacy BIOS and BIOS Boot Priority settings, post back pictures of the expanded choices for those settings, or write them out. These must be exactly set, and are different on every PC.

Yes, the motherboard Boot Menu is same as BIOS Boot menu. If you're getting GRUB it is already booting the hard drive and not being interrupted into the BIOS Boot Menu which that key should do.

If you can't get the BIOS Boot Menu to respond using it's key given on first screen, then enter BIOS setup and set UEFI Flash stick (plugged in to USB 2 port) first to boot, Windows Boot manager second. Get Ubuntu out of the boot list completely if possible, or at least move it down.
My System SpecsSystem Spec
02 Feb 2015   #9

Windows 7 Home Premium 64-bit

Here, sorry if it's kinda messy: [Bolded option is the current chosen option]

Start Easy Flash
Play POST Sound [No]
Speaker Volume [4]
Internal Pointing Device [Enabled]
Wake On Lid Open [Enabled]
Power Off Energy Saving [Enabled]
ASUS USB Charger+ in battery mode [Disabled]
Intel Virtualization Technology [Enabled]
Intel AES-NI [Enabled]
VT-d [Enabled]
  • SATA Mode Selection [AHCI] [IDE]
Graphics Configuration
  • DVMT Pre-Allocated [32M] [64M] [128M] [256M] [512M]
Intel(R) Anti-Theft Technology Configuration
  • Intel(r) Anti-Theft Technology [Enabled] [[Disabled]
    Enter Intel(R) AT Suspend Mode [Enabled] [Disabled]
USB Configuration
  • Legacy USB Support [Enabled] [Disabled] [Auto]
    XHCI Pre-Boot Mode [Smart Auto] [Enabled]
Network Stack
  • Network Stack [Disable Link] [Enable]

Boot Option Priorities
  • Boot Option #1 : [UEFI: Sandisk Cruzer Blade]
    Boot Option #2 : [Windows Boot Manager]
    Boot Option #3-#5 : Disabled (Was formerly Ubuntu and a duplicate of Sandisk Cruzer Blade)

Hard Drive BSS Priorities
Add New Boot Option
Delete Boot Option

Administrator Password Status NOT INSTALLED

I/O Interface Security
  • Wireless Network Interface [UnLock]
    HD Audio Interface [UnLock]
    USB Interface Security
    • USB Interface [UnLock]
      External Ports [UnLock]
      Bluetooth [UnLock]
      Card Reader [UnLock]

Save Changes & Exit
Discard Changes & Exit

Save Options
Save Changes
Discard Changes

Restore Defaults

Boot Override
Windows Boot Manager (PO: Hitachi HTS545050A7E380)
ubuntu (PO: Hitachi HTS545050A7E380)
ubuntu (PO: Hitachi HTS545050A7E380)
UEFI: Sandisk Cruzer Blade 1.27
Sandisk Cruzer Blade 1.27

Launch EFI Shell from filesystem device
My System SpecsSystem Spec
02 Feb 2015   #10
Microsoft MVP


So what happens when you attempt to boot the EFI flash stick choice? If necessary move it to the top of the Override list. But it should also be choosable from the BIOS Boot menu key which you already knew about.
My System SpecsSystem Spec

 Factory reset ended in failure

Thread Tools

Similar help and support threads
Thread Forum
Factory Reset
How to factory reset to my laptop. Windows Hang, BSOD Errors, Display Problem at once.. Laptop-Toshiba c640
Installation & Setup
Factory Reset Failure - uiadump32.exe has stopped working.
My HP Compaq Presario Notebook has a virus so I'm advised. I have Recovery DVDs which I created when the Notebook was brand new. When these are run you have the option to restore factory settings which I chose to do . However, after the discs had run, successfully it seemed, the restore program...
Backup and Restore
I want to factory reset!
I am gonna cut to the chase: i have clean installed windows 7, updated Bios, my bios boot configuration are reset, i have asus k55a and an OEM recover parition and after the clean install i can`t use f9 (as it shown in this site ) and i can`t use my oem parition i am sure it`s there as show in the...
Installation & Setup
BSOD Still crashes after a factory reset. Attempt to reset the display
BSOD Still crashes after a factory reset. Attempt to reset the display driver and recover from timeout failed. I thought a clean factory reset will fix the issue. But it is still has the BSOD. I have uploaded the zip file that contains the dump as instructed.
BSOD Help and Support
Need help with factory reset.
Hi everyone. I have had an Hp G60t-200 laptop for about 5 years and I want to do a factory reset. I have way too much stuff on it and would like to just start out with a clean slate again. There is a problem. It orgionally came with windows vista pre-installed without the OS disks. I got the...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:37.
Twitter Facebook Google+