Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Acer Aspire XC-603 Boot problems

11 Feb 2015   #11


The flash stick needs to be FAT32 formatted as shown below and not as shown in the picture you posted back. There is a problem with Rufus having the settings jump around when you change one.

I would do it over to make sure. If it fails I would try a DVD install since you obviously have a DVD drive.

I see no hard drive in the Boot Priority, only under SATA ports. What is the Hard Drive Boot Priority? I see the HD WDC device on Port0, however for a UEFI install the hard drive should change to Windows Boot Manager.

Next I'd try formattting the stick for Legacy to MBR disk and booting the stick as a Legacy (not UEFI) device to see if you can Bypass UEFI to Install WIn7.

My System SpecsSystem Spec
11 Feb 2015   #12

Windows 7 Ultimate x64

I'm going to try to create a boot with FAT32 Again.

But I believe that the hard drive isn't recognized anymore? (I formatted it in NTFS without any GPT partition setting). It's isn't at the Boot device options.
Is it possible to format the hard drive without any windows? I tried to make a MS Dos boot but this isn't possible with UEFI boot.
My System SpecsSystem Spec
11 Feb 2015   #13


We still have not seen HD Boot Priority choices.

The HD is listed under SATA ports, the WDC Device. It needs to be in Boot Priority, either as Windows Boot Manager for UEFI or WDC Device for Legacy install.

I explained also how to install in Legacy Mode.

The Commands to format the disk for Legacy are in Bypass UEFI tutorial I just linked.
My System SpecsSystem Spec

12 Feb 2015   #14

Windows 7 Ultimate x64

The HDD isn't in the list. It is only shown in Advance AHCI Port0.
I can't select it as Boot device and it isn't in the HDD priority list.

Acer Aspire XC-603 Boot problems-20150212_082054.jpg

I've also tried the link but the problem is that I never get in the installation screen so getting in the command promt with shift F10 isn't possible

My System SpecsSystem Spec
12 Feb 2015   #15


When you attempt to boot DVD does it show up as a UEFI DVD drive and a plain DVD drive to boot? I'd try each of those methods, deleting all partitions if you get to the Drive Selection screen.

At some point it would probably be good to test the hard drive just to be sure: WD Diagnostics for Flash Stick

If the WD Diagnostics stick will boot and run, and the drive tests OK, then I'd create a Legacy Win7 installation Flash stick the same way and follow Bypass UEFI to Install WIn7
My System SpecsSystem Spec
12 Feb 2015   #16

Windows 7 Ultimate x64

I've been able to start the windows install in save mode and then I got this list.
When I tried to boot up an installed windows 7 on a USB stick(not a boot install) this also happened.
It always stops at disk.sys.

Acer Aspire XC-603 Boot problems-20150212_090840.jpg

My System SpecsSystem Spec
12 Feb 2015   #17


If you can boot into Safe Mode, please post back a screenshot of Disk Management - Post a Screen Capture Image.

If not you can download Partition Wizard and burn to CD with Windows Image Burner, boot and take a picture of the full drive map showing all listings. This will tell us whether you have a UEFI or Legacy install.

There are many steps that have been given that have not yet been performed, so you need to catch up before we give any more. In many cases the step which has been skipped is the solution.
My System SpecsSystem Spec
12 Feb 2015   #18

Windows 7 Ultimate x64

Ok. I've tried to install a windows 7 on an USB Drive with WinToUSB and tried to boot a fully installed windows on the desktop so I can see the HDD drive and maybe install windows on it or format it. When I started this Windows the screen kept being black so I tried starting it in Safe mode and saw that it stops at disk.sys.

Now when I tried to boot the Windows 7 installation from the USB when I pressed Shift F10 when the loading files bar showed up I was able to get in this screen.

Acer Aspire XC-603 Boot problems-20150212_092509.jpg

And then I tried to start in safe mode with command promt. And it also stopped at disk.sys.

My System SpecsSystem Spec
12 Feb 2015   #19


Win2USB will never work for UEFI installs, which is why I gave you the tool needed from Option One of UEFI Bootable USB Flash Drive - Create in Windows. Make sure that before proceeding to check that every settting is exactly as shown in the picture there because the settings can slip when you change one or add an ISO.

Then the stick must be booted as a UEFI flash stick.

Similarly if you use DVD it must be booted as a UEFI DVD.

Trying Legacy install will not work unless the BIOS settings are changed to allow CSM or Legacy BIOS. In either case the disk must be deleted down to Unallocated space to allow the correct formatting to be applied.

If you have further questions, please ask back. Otherwise go to the top of the thread and follow every step given to catch up.
My System SpecsSystem Spec
13 Feb 2015   #20

Windows 7 Ultimate x64

Gregrocker I've followed those steps to the letter. The boot was successful but it wouldn't go to the install screen (and believe me I've tried to do this many many times exactly as you told me to). I've also tried this on another PC with the same settings and also with a UEFI boot this worked perfectly. I want to thank for your help. I've send the PC back because I believe it has a hardware problem.
My System SpecsSystem Spec

 Acer Aspire XC-603 Boot problems

Thread Tools

Similar help and support threads
Thread Forum
Bios Update Acer Aspire Help Problems
Sorry guys i need help i wanted to update the Bios of my Acer Aspire 5745G becouse of some problems.. i downloaded the last version 1.19 on the Acer website i installed it. It was easy to install it had an exe file for installing. After the reboot i got the problems, my Nvidia doesn't work (it...
Lag/Boot Problems on my Acer Aspire Machine
Basically my Desktop used to BSOD a fair amount about 2 months ago and for some reason it stopped after i applied new thermal paste and hoovered the insides of the case Anyhow - as of late , my pc has started having "random lag" what i mean by that is that my computer will be running fine at...
General Discussion
Acer Aspire M3970 LAN and Wireless Problems
Hey Guys, Had my desktop PC (Acer Aspire M3970) for about 11 months now, 2 days ago the LAN and wireless network adapters have stopped working. When i troubleshoot the problem it says the network adapters are having problems with their drivers, so I updated them from the Acer website. Still they...
Network & Sharing
Problems recover or installing Win 7 on Acer Aspire
Hi everyone I got a new Acer Aspire 5820TG with 4GB RAM with preinstalled Win 7 Home Premium yesterday. It worked fine for about 1 hour. I installed Google Chrome and Windows Live Messenger. I Burned 3 DVD's (Acer Factory Default Recovery), and thought I was safe. After a while the screen turned...
Installation & Setup
Acer Aspire 6935G Problems
Hi, just recently installed windows 7, love it by the way, but i didnt think about the drivers. Basically i have bio-protections fingerprint software on my computer. However i cannot find the drivers. I have downloaded the software as i have found that however when i go to scan my fingers it cannot...
General Discussion
Acer Aspire 6290 Audio Problems
It seems as though the sound on my Acer Aspire 6290 is not working. I've been encountering the same problem in ubuntu 9.04. Windows 7 registers an unknown device. Unfortunately, I don't remember the specifications on the sound card, but here's what windows says about the unkown device: ...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:07.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App