Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows seven doesnt boot got stuck

08 Nov 2009   #1

Windows seven doesnt boot got stuck

Hello People.

My system Quad Core 2.66 4 GM Memory, I TB Maxtor, MB 790i Ultra SLI, EVGA NVIDIA 280
I had the windows seven 7100 release but i bought the final version
when i did a clean install of windows seven you can see:

the system get stuck in the screen after the verifying dmi and look the dvds to boot and try to boot in the HD but you can see the system does not boot, after the dvd copy and expand the setup files and start the first screen to do the final installation

Bios Phoenix Award v6.00 PG
BIOS Configuration see images:


My System SpecsSystem Spec
08 Nov 2009   #2


Hello thanks
But i idid repair windows seven but does not work also this is the first installation i mean just copy the files to start the installation but when tried you can see keep in black screen
also i tried bootsect /nt60 c: /mbr then restart try to boot go to the screen the system does a scandisk reboot again and stuck again.
bootrec /fixBoot
bootrec /rebuildBCD

Also i tried with another HDD
Doesnot work
My System SpecsSystem Spec
08 Nov 2009   #3


I finally resolve the issue
I did just leave the SATA drive, i leave on HDD g, just one stick RAM i did the fresh install
Finally works, I just want add something i delete the partition and leave unassigned then when windows seven install create the partion and do that works for me
Thanks for your help
My System SpecsSystem Spec

08 Nov 2009   #4

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64

Thanks for posting your results.

Glad it works now.
My System SpecsSystem Spec

 Windows seven doesnt boot got stuck

Thread Tools

Similar help and support threads
Thread Forum
Pc doesnt boot, installed androidx86 n cannot boot grub, blank _ line
How do i install an os (or manage to install one) cus i tried installing androidx86 with ubuntu using Android-6.0-rc2.iso (direct download open straight in bosero (my burning application in ubuntu) instead of saving then burning) burnt to same disk i previously had ubuntu installer on but when i...
Installation & Setup
Repair disk doesnt boot. 10 second blank screen > Normal boot-up.
I'm trying to run a windows repair disk, I've changed the order of the boot-up sequence in F2 (Setup Utility) and F8 (Boot Manager), but neither of these does anything to change the boot sequence, my CD Drive works fine and is propely represented in the boot manager, but still no luck in getting...
Installation & Setup
Win 7 , Ubuntu dual boot, windows wont boot, startup disk doesnt help
Hi a couple of months ago my system crashed, windows 7 wouldnt boot, and I misplaced my installation disk. I had the problems several times since obtaining the computer several years ago. (Lenovo IDeaPad y450). I attributed the problem to what I believed was a bad hard disk, so I replaced it with a...
General Discussion
Stuck on windows boot
Hi everyone. So my problem is that instalation stucks when it says preparing "windows for the first use" and then just black screen appears. I have searched internet but havent found any solution for this. I have tried to install windows 7 an year ago and I didint succeed now I tried again ant...
Installation & Setup
Windows se7en help needed cd doesnt boot
I made an bootable iso of windows seven and burnt it on a CD . when i restart my computer for installation (to see if it works) it doesn't work :mad: . after the computer restarts the CD is in and after a while a black screen comes with a underscore(_) flashing please help me with this problem ....
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App