Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Can't access BIOS after program install

09 Jun 2015   #1

Windows 7 Pro 32bit
Can't access BIOS after program install

Hi all,
I just completed building a "new" computer - actually it is a clone of my older computer using new but vintage parts. AMD Phenom 4 core CPU with Asus motherboard and Win7 Pro. I got all of my old programs installed and running and installed the hundreds of MS critical updates. Everything was working great.

Today I got a message from Windows that I should install the Cool-n-quiet driver. I had done that on the older computer with zero problems. After installing the program from the original Asus support disk, I could no longer access BIOS. Pressing the Del key during boot did nothing with the BIOS, and the computer just proceeded to start Windows 7. I uninstalled Cool-n-quiet and rebooted a lot, with zero effect. I then used System Restore to return the OS to yesterday. Still no access to the BIOS. One of the other keys does bring up a list of bootable devices, so keys are being recognized, just not the DEL key. I even tried a different keyboard.

Any suggestions? I couldn't find any other issues like this on a number of searches - some problems with cool-n-quiet and some BIOS access problems, but nothing similar.

Thanks in advance for any help!

My System SpecsSystem Spec
09 Jun 2015   #2

win 7 64 bit

Hi try clearing the cmos
My System SpecsSystem Spec
10 Jun 2015   #3

Windows 7 Pro 32bit
Problem mostly solved

Thanks for the suggestion oscer1. A guestion about that technique - will it guarantee the BIOS setup will be executed on the next boot? I have no experience with that process on a malfunctioning machine.

The solution was probably obvious to many on the forum - use a different keyboard. I swapped an got the setup utility to appear first try. Although it now works, it doesn't mean I understand what happened. The working keyboard plugs directly into a PS2 connector on the motherboard. The old keyboard is really old - a Northgate Omnikey that I won't part with. The Northgate is attached to the computer by a series of adapters - PC to PS2 to USB converter and ultimately a USB input. This arrangement had worked for years on the old computer. Interestingly, once booted the DEL key works fine - since I make a lot of typing mistakes, I use it all the time and would notice a malfunction.

I am wondering if it is just late recognition of the keyboard on the USB. The USB goes through it's discovery and configuration just before the decision to execute the setup.

Again, this setup worked for years, but I don't remember if the USB port used for the keyboard adapter has changed.
My System SpecsSystem Spec

10 Jun 2015   #4

win 7 64 bit

Theirs no guarantee it will work. Since you can get into bios with the ps/2 keyboard look in their for usb legacy support if it is disabled enable it that could let the usb keyboard to access the bios.
My System SpecsSystem Spec
11 Jun 2015   #5
Microsoft MVP


If the message came from Windows to install Cool N Quiet, it should have provided the latest driver wanted by Windows 7 not some driver from a driver disk that is dated the day it is pressed. If not uninstall the software in Control Panel>Programs and then the driver in Device Manager, Enable hardware auto-updating via Windows Update (Step 3), Check for Updates, install all important and optional since there may be vital patches as well needed to make it run correctly.

I would not want any additional software other than just the latest driver as it can cause problems, certainly not have it start with Windows. Nothing should be starting with Windows in msconfig>Startup and >Services (after Hiding all MS Services) except your AV, synch, and gadgets.
My System SpecsSystem Spec
11 Jun 2015   #6

Windows 7 Pro 32bit

Thanks for the comment gregrocker,

I may not have made it clear that the installation of Cool-n-Quiet didn't affect operation. I fell victim to assuming the last change caused the problem. Something did change, but it seems to relate to the old keyboard being on a USB dongle. It used to work - doesn't any more. As long as plugging in a PS2 kbd works whenever I need to change the CMOS setup, I am happy.

About the Cool-n-Quiet installation. The Windows reminder came from the "Solve PC Issues" nag. It is still reminding me to install a power management driver and run a backup (I did, but it seems not to notice). Anyway, I believe I was mistaken, Cool-n-Quiet does not appear to be a driver, but a program. It is listed in the installed programs list. Unfortunately, the Solve PC Issues message tells me I need to get the driver from the motherboard vendor.

BTW, I did check the BIOS and the Legacy USB Support was/is enabled. The keyboard to USB adapter is a Belkin, so don't expect great performance. I recall a number of no-name dongles didn't work at all.

Thanks for the continuing comments.
My System SpecsSystem Spec

 Can't access BIOS after program install

Thread Tools

Similar help and support threads
Thread Forum
Cannot access Bios, Please press DEL or F2 to enter UEFI BIOS settings
Hi Guys I restored an image created with Macrium Reflect on my wife's computer (Custom build with Asus P8Z77-V LX mother board) and everything went fine until rebooting when i got to the "Please press DEL or F2 to enter UEFI BIOS settings" then everything stopped. I have tried F2 DEL F8 F12 just...
General Discussion
I can't access BIOS settings because BIOS assumes Windows is resuming
Good evening! A week ago I reinstalled Windows 7 in EFI mode on my laptop, and now I've got this problem: whenever I turn on my computer after a shutdown, the BIOS says "System Resuming" instead of "Press F2 to enter settings". This makes impossible for me to access BIOS settings. Previously, my...
General Discussion
Can't access Program Data after repair install
Successfully ran my 1st repair install to correct updating errors. Went very Explorer...I can not access Program Data as before. I get the attached security window...have tried to change permissions...but still no joy. When in security for Program Data folder...what do I...
General Discussion
Can't Access BIOS After re-install
A few months back I needed to re-install the OS on my Acer laptop (specs in my system specs tab below), Acer has a partition on the hard drive with the OS in it (they don't give you a CD with the computer). Anyway, after the install everything works great. Yesterday I wanted to go into the set-up...
Hardware & Devices
Bootmgr missing need help clean install can't access bios or boot sele
I created this account because a) I find this forum very useful and b) this specific problem. My boss' laptop needed fixing. Its a Sony Vaio (VPCEE21FX). I boot it on and after post I get the 'Operating System not found' message. So I grab my handy dandy windows 7 disk. Boot it from that and...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:09.
Twitter Facebook Google+