Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: AuditMode: explorer.exe remote procedure call failed & did not execute

12 Aug 2015   #1

Windows Pro x64
AuditMode: explorer.exe remote procedure call failed & did not execute

I've been customising the default user profile in Audit Mode ready to sysprep a clean install of Win7 Pro x64 on a 250GB SSD (C: ) and a 1TB HDD (D: ) using Kari's guide. However, I've run into some apparently unrelated problems.

1. First of all, Macrium was hanging during installation. It did not move for about 20-30minutes, and in Task Manager it appeared that none of the Macrium related processes seemed to be doing anything. I ended the task. It appeared to install successfully, however, despite my having apparently end tasked it before completion. A few minutes after ending the task the box popped up to 'finish' installation, and I was able to open Macrium and everything looked like it was installed successfully. So I ignored this for now

2. I right clicked on desktop and went to 'personalise' and changed the background to one of the preset groups. I clicked on the leftmost of the four boxes at the bottom which said 'slide show' (I was curious what it was), and the window that it opened got stuck on 'loading'. I ended task and windows restarted explorer and checked for solutions of which it found none. After this, whenever I try to open control panel and get "::{26EE0668-A00A-44D7-9371-BEB064C98683} The remote procedure call failed and did not execute", I click 'okay' and then the next box says "explorer.exe" instead of the long number string, and also has the same error message. Clicking on Computer gives me just the 'explorer.exe' box with the remote procedure error, clicking on Action Centre/other explorer things give me the same string of numbers as the first box, followed by "\1" and another similarly long string, and then the explorer version of the remote procedure error message. Eventually, after quite a while (half hour, maybe more) explorer seemed to reset or something and computer, control panel, etc. were accessible again.

3. I tried to open MSE to run a scan but it would not open or open any processes when I clicked on it. I ran sfc/scannow and that didn't flag any problems. Malwarebytes shows up clean (I've barely used internet except to install the aforementioned programs and read up 'more info' of various windows updates). Fearing a conflict, I've uninstalled MSE, malwarebytes and macrium (since it was the first thing to cause a problem).

4. I repeated my actions from 2. to see if the problem persists without these three programs installed. Even without these programs, I managed to replicate the previous explorer.exe crash. I had the remote procedure call errors for about an hour or so, until the background eventually decided to change to the next one in the set which seemed to indicate a reset of explorer. Computer/Control Panel, etc. are now accessible.

There are a few things going wrong here, and I'm not sure how they're related, if at all. I'm not sure whether the problem is necessarily related to audit mode, however it is the mode I was in when the problems occurred and didn't know where else to post this. I've done quite a bit of searching online and solutions suggest perhaps it's an issue involving a corrupted user profile, and that it's fixed by creating a new user profile. However, since I'm in Audit Mode I'm using the built-in admin profile therefore I don't know if that solution still applies. I don't want to sysprep and make an image of a corrupted profile, and I fear another clean install as windows update took hours Does anyone have any ideas as to what could be happening here?

My System SpecsSystem Spec
13 Aug 2015   #2

Windows Pro x64

Uninstalled Macrium/MSE/Malwarebytes and shut the system down. Since turning my computer on again I have not experienced this problem. I assume it was a compatibility issue probably involving MSE and malwarebytes.
My System SpecsSystem Spec

 AuditMode: explorer.exe remote procedure call failed & did not execute

Thread Tools

Similar help and support threads
Thread Forum
Windows failed the logon. the remote procedure call failed and did not
I have three users on a Windows 7 computer. none will log on, they all give "Windows failed the logon. the remote procedure call failed and did not execute" it doesn't matter how many time i reboot the computer, all three accounts same error. Googling the problem produces spammy results. exact...
General Discussion
Error : The Remote Procedure Call Failed and did not execute
Hello, I keep getting the The Remote Procedure Call Failed and did not execute error when opening my control panel or windows explorer on Windows 7. I've made sure the RPC is on and that the second service is on manual so that isn't the problem. Any ideas? Thanks in advance.
BSOD Help and Support
1st low disk space rmvd files then error remote procedure call failed
I started getting messages that disk space was low and so i went through with revo uninstaller and rmvd a bunch of programs and apps i really was not using but all the while my disk space was not really improving still kept getting the pop up messages that it was low. I did the disk cleanup...
Performance & Maintenance
BSOD after "Remote procedure call failed and did not execute"
-Windows Home Premium x64 -Windows Vista initially installed; Dell provided a windows 7 Installation CD once it came out. Hardware was bought ~December 2009. Installed Windows 7 once in 2010 and once earlier this year. When I tried to make the System Health Report, it came up with "The...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:42.
Twitter Facebook