Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: M2N68-LA wont boot USB windows 7 64 bit

16 Oct 2015   #1

64 bit Windows 7 Ultimate
M2N68-LA wont boot USB windows 7 64 bit


as stated above it is a M2N68-LA motherboard.
I have a computer and old one, that i put 8 gigs of ram in instead of the usual 2 gigs it came with. The computer from factory comes with vista 32 bit windows. I want to upgrade it with my windows 7 64 bit version so i can get full use of my 8 gigs of ram. But i have the problem that it wont boot the USB, i can find the USB thumb in the boot section by pressing escape but it just makes the normal line that keeps blinking in the top left corner without booting the windows installation. im trying to figure out a way to get into the windows installation, i have tried to just go into the vista that is on it now and see if i can begin setup from there but it is impossible since the current 32 bit windows wont support 64 bit programs/exe files.
Is there any way i can get this computer to start this windows 7 64 bit installation through USB thumb?

I have thought it maybe had something to do with bios mode, but there is no place in bios where i can choose uefi or legacy.
i do see the USB Thumb in the HDD boot section but not in the section where i have to choose priority for booting. I do not know what to do, can you help me somehow?

I used rufus to make the windows 64 bit version on to the usb, made GPT for UEFI, is it something i made wrong there.

i have to adress that the usb windows boot works on my main pc and another pc i have. So it does work.

Hope you can help

My System SpecsSystem Spec
17 Oct 2015   #2

Win-7-Pro64bit 7-H-Prem-64bit

I would be surprised if an old mobo had a uefi option instead of ahci or what ever it is which is uefi compatibility mode

I would also doubt the usb install would be an issue but more the way it way created to be the issue or the flash drive it's self to be the problem.

Otherwise take some snap shots of the bios Boot and security/ csm if you see it.

If the system is compatible with 64 bit might also be an issue have you confirmed it ?
My System SpecsSystem Spec

 M2N68-LA wont boot USB windows 7 64 bit

Thread Tools

Similar help and support threads
Thread Forum
How much maximum GB RAM can M2N68-LA motherboard have?
Hi, I am thinking about upgrading RAM on my HP p6221sc, from 4 GB to 8 GB. I am sensing lag when I play League of Legends or any other game and browse at the same time (generally doing mutiple things). I have checked on serveral forum treads, and some claim that this model is hardwired use only...
Hardware & Devices
Win 7 , Ubuntu dual boot, windows wont boot, startup disk doesnt help
Hi a couple of months ago my system crashed, windows 7 wouldnt boot, and I misplaced my installation disk. I had the problems several times since obtaining the computer several years ago. (Lenovo IDeaPad y450). I attributed the problem to what I believed was a bad hard disk, so I replaced it with a...
General Discussion
Need Help. W7 wont boot after resizing partition. Recovery wont work.
Hi first time poster Full specs: MSI Z68a-GD80 i5 2500k Gtx680 Asus Hitachi Deskstar 1tb (boot) KingstonSSD120gb (games) So last night I shrunk my HDD partition by 100gb, intending to dual boot W8. Never got round to installing it, but when I turned on my PC tjis morning it won't boot. It...
Installation & Setup
windows 7 wont boot, wont go to safe mode or start on windows 7 disk
hi, window will not boot goes to blue screen that says process 1 initizaltion failed and starts dumping, then reboots to reapir, wont repair, tried booting to reapir disc and used bitdefender rescue which showed no virus, then tried booting to my winodws 7 upgrade disc, it says loading files then...
BSOD Help and Support
windows7 wont boot past windows splash screen - will boot to safe mod
WIndows 7 premium home version on a lenovo laptop freezing at splash screen. I can boot into safe mode just fine. Whereby I have to run a system restore back to an older date but the issue still comes back up and this seems to be especially true when trying to wake it from sleep mode. beyond the...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:25.
Twitter Facebook Google+